Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzlaufwerk verbindet manchmal mit falschen Pfad

Frage Microsoft Windows Netzwerk

Mitglied: altariq

altariq (Level 1) - Jetzt verbinden

19.01.2009, aktualisiert 10:45 Uhr, 3593 Aufrufe, 3 Kommentare

Hallo Zusammen,

ich würde gerne das unten verlinkte Thema aufgreifen, weil ich hier vor ähnlichem Problem stehe und in dem alten Thread keine passende Lösung genannt wurde.

https://www.administrator.info/index.php?content=62988


Win2003 Domäne, mehrere Tausend Anwender, bisher immer problemlose Anbindung des Homelaufwerks über die AD wie folgt:

\\server\home\abteilung\username

Auf Grund der hohen Anwenderanzahl kann ich sogar sagen, das es in 99,9% der Fälle immer richtig angebunden wird. Bei einem Anwender tritt es nun gehäuft auf. Mal wird nur \\server\home\abteilung\ gemapt, bei den nächsten 10 Anmeldungen wieder \server\home\abteilung\username. Ohne ersichtliches Muster, nur dass der Anwender ein Notebook benutzt und gelegentlich von zu Hause arbeitet. Gestern ist es auch bei einem Arbeitskollegen von zu Hause via VPN aufgetreten. Vorgehen, wie auch sonst immer.

Siehe Screenshot: http://img172.imageshack.us/my.php?image=adlaufwerkmappingwy5.jpg

Der Anwender kann dann problemlos eine Stufe weiter runter auf sein Homelaufwerk zugreifen, die Berechtigungen stimmen ja, aber die Lösung des Problems ist das leider nicht. Ich hoffe, dass jemand von euch noch einen Tipp hat, wo der Fehler liegen könnte.

Gruß und Danke

altariq
Mitglied: exchange
19.01.2009 um 11:14 Uhr
Hallo,
schreibe doch mal bitte den Pfad wie folgt um:

\\IP Adresse\home\abteilung\username

oder nobler:

\\DNS\home\abteilung\username

Ich würde sogar vermuten, dass der netbios Name im VPN gar nicht funktioniert.

MFG
Heko
Bitte warten ..
Mitglied: altariq
19.01.2009 um 12:37 Uhr
VPN wird nicht das Problem sein, die Anwender melden sich ja erstmal am Notebook ohne Netz an. Die VPN Verbindung wird erst danach aufgebaut. Dann sollte das Laufwerk aber trotzdem schon angebunden sein. Ohne VPN natürlich da aber nicht verbunden.
Es passiert ja, wenn der Anwender wieder im normalen Unternehmensnetz ist. Zu Hause hat er bisher nicht erwähnt.


EDIT:

Habe noch vergessen zu erwähnen, dass bei diesem Anwender außerdem noch versucht wurde, mittels Logonscript das ganze zu umgehen. Auch hierbei tritt der Fehler wieder auf. Script sieht wie folgt und ganz einfach aus:

@echo off

net use t: /delete

net use t: \\server\home\abteilung\username
Bitte warten ..
Mitglied: altariq
21.01.2009 um 09:55 Uhr
Hallo noch mal,

hat niemand eine Idee, an was es liegen kann?

Gruß
Bitte warten ..
Ähnliche Inhalte
Windows 7
Manchmal kommt: "Der Pfad ist nicht verfügbar" beim Netzlaufwerk
Frage von PampersjoeWindows 76 Kommentare

Hallo zusammen, leider sind wir irgendwie "leicht" =) ratlos Wir haben einen Mitarbeiter mit Windows 7 64bit. Er hat ...

Windows Netzwerk
Netzlaufwerk verbindet nicht über VPN
gelöst Frage von spufi77Windows Netzwerk5 Kommentare

Hallo zusammen, meine Systemvoraussetzungen: FritzBox 7390, DNS eingetragen, integriertes NAS auf USB Stick, ein weiteres (echtes) NAS als "Exposed ...

Windows 8
Microsoft Surface Pro Windows 8 Netzlaufwerk verbindet sich mit falschem Namen
Frage von THEcRiteKWindows 82 Kommentare

Hallo Comm, seit geraumer Zeit habe ich auf einem Surface Pro der ersten Generation ein seltsames Problem. Es sind ...

Cloud-Dienste
Onedrive per Netzlaufwerk falsche Größe
Frage von bastian42Cloud-Dienste4 Kommentare

Hallo, ich habe bei onedrive 1 TB. Wenn ich mir das Laufwerk unter Windows 7 oder 8.1 als Netzlaufwerk ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 4 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 9 StundenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 9 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 21 StundenInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless19 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

Windows Server
Remotesteuerung der Sitzung (Kennung XX) fehlgeschlagen
gelöst Frage von Stefan91Windows Server14 Kommentare

Hallo Zusammen, seit kurzem bekomme ich oben genannte Fehlermeldung, wenn ich versuche eine Remotesitzung über den Taskmanager fernzusteuern (Rechtsklick ...