Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzlaufwerk Verbindung

Frage Netzwerke

Mitglied: barthgoss

barthgoss (Level 1) - Jetzt verbinden

03.07.2006, aktualisiert 16:17 Uhr, 4536 Aufrufe, 2 Kommentare

Verbindung mit dem Befehl "net use"

Hallo Leute,

Ich will ein zugriff auf einem Netzlaufwerk einrichten. Draufhin habe ich den Befehl "net use" wie folgende benutzt:
"net use X \\0.0.0.0.0\root /user:domaine\ username Passwort". Man kommt auch auf dem Laufwerk, aber das Problem ist das die Verbindung über 5 min dauert. Und der Zugriff auf ein Verzeichnis dauert auch doppelte so lange. Vielleicht gibt andere Möglichkeiten??? ich bitte dringend um eure Hilfe.

MfG,

barthgoss
Mitglied: superboh
03.07.2006 um 16:03 Uhr
Wenn Du Hilfe willst, solltest Du ein paar Informationen mehr nennen. Was für ein Netzwerk / Client / Server ... hast Du? Betriebssysteme?
Du kannst auch im Explorer über "Extras - Netzlaufwerke verbinden" gehen ... das wird aber sicher nichts ändern.

Thomas
Bitte warten ..
Mitglied: Metzger-MCP
03.07.2006 um 16:17 Uhr
"net use" wie folgende benutzt:
"net use X \\0.0.0.0.0\root /user:domaine\ username Passwort".
1. Das ist nicht gut gelöst !
Du gibst die Passwörter frei leserlich bekannt. Somit hat kennt jeder das Passwort deines Users. Sinniger wäre hier schon mal die Freigaben selber anders Freizugeben. Entweder die User Direkt eintragen, oder Gruppen Eintragen die die User enthalten !

Dann wäre aus deinem Aufruf

net use X: \\IP-Addresse\Freigabe /user:domaine\ username Passwort"

das

net use X: \\IP-Addresse\Freigabe

geworden. Das ist erstmal sicherer.

Alternative überprüfe mal die Datenbank folgender Dienste sofern Vorhanden :

  • WINS Server
  • DNS Server

Starte folgende Geräte neu sofern Vorhanden :

  • Server
  • Switches
  • Hubs
  • Router

Was für eine Netzstrucktur hast du ? 10,100,1000 Mbit ? Wlan ? ...

Server mal nach Viren Scannen

Mfg Metzger
Bitte warten ..
Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (13)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...

Festplatten, SSD, Raid
gelöst Fehlerhafte Blöcke im RAID 10 (12)

Frage von Kojak-LE zum Thema Festplatten, SSD, Raid ...

Windows Server
gelöst Microsoft-Lizenz CALs und passendes Server-Betriebssystem (12)

Frage von planetIT2016 zum Thema Windows Server ...

Netzwerkgrundlagen
gelöst Cisco SG500 Series LAG hat sich von selbst umgestellt (11)

Frage von Ex0r2k16 zum Thema Netzwerkgrundlagen ...