Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzlaufwerk-Verbindung trennt sich unter Win2K

Frage Microsoft Windows Netzwerk

Mitglied: NiniMipp

NiniMipp (Level 1) - Jetzt verbinden

25.06.2008, aktualisiert 02.07.2008, 4168 Aufrufe, 6 Kommentare

Ich habe eine Win2k Workstation die 2 Netzlaufwerke verbunden hat.
L: zum Linux-Fileserver
P: zum Windows 2003 Server

Der Zugriff auf den Fileserver funktioniert problemlos.

Wenn ich aber ca. 2x am Tag auf den Win2003-Server zugreifen will ist das Netzlaufwerk getrennt. Da der Zugriff aus einem anderen Programm heraus erfolgt kann die zugehörige Funktion immer erst nach der Herstellung der Verbidung über den Arbeitsplatz ausgeführt werden. Ich habe schon in den lokalen Sicherheitsrichtlinien den Punkt "Trennung nach Leerlaufzeit" auf 0 gesetzt aber das Laufwerk wir trotzdem noch getrennt.

Auf den anderen noch verbleibenden Win2k -Workstations klappt der Zugriff problemlos.

Hat jemand eine Idee?
Mitglied: keksprinz
25.06.2008 um 15:24 Uhr
Ist das Laufwer dann ganz weg oder ist es mit einem Roten X makiert ?

Gruß

keksprinz
Bitte warten ..
Mitglied: NiniMipp
25.06.2008 um 19:52 Uhr
Es ist mit einem roten X markiert.
Wenn ich dann über den Arbeitsplatz darauf zugreife dauert es mindestens 10 Sek. bis der Inhalt angezeigt wird.
Bitte warten ..
Mitglied: keksprinz
26.06.2008 um 08:06 Uhr
Ist nen Samba Server, ne ?

Dann ist es ein Clientproblem! -> Auf dem Client die Zeit auf X Min. setzen Default 15 min.
Registry:
HKLM\SYSTEM\ControlSet001\lanmanserver\parameters

dort muss der Wert stehen ...

In die CMD kannst du mit net config server schauen ob die Sitzungsruheziet gedreht worden ist.

Gruß

keksprinz
Bitte warten ..
Mitglied: NiniMipp
26.06.2008 um 11:22 Uhr
Auf welchem Wert sollte die Sitzungsruhezeit stehen wenn ich die automatische Trennung deaktiviere? Derzeit ist die Sitzungsruhezeit -1
Hab in der Regitry den Wert autodisconnect auf 0 gesetzt.

Gruß NiniMipp
Bitte warten ..
Mitglied: keksprinz
26.06.2008 um 11:35 Uhr
hab leider kein w2k mehr im zugriff ...

die Angaben stammen aus ner Doku die ich vor 2 jahren verfasst hatte. evtl. nochmal googlen.
Bitte warten ..
Mitglied: NiniMipp
02.07.2008 um 10:05 Uhr
Sorry das ich mich erst jetzt wieder melde!

Die Lösungsvorschläge autodisconnect und net config server haben keine Lösung des Problems ergeben. Das Laufwerk wird immer noch getrennt, d.h. mit einem roten X versehen.

Hat noch jemand anders eine Lösung?

LG NiniMipp
Bitte warten ..
Neuester Wissensbeitrag
Exchange Server

WSUS bietet CU22 für Exchange 2007 SP3 nicht an. EOL Exchange 2007

Tipp von DerWoWusste zum Thema Exchange Server ...

Ähnliche Inhalte
Windows Netzwerk
gelöst Anonymer Zugriff auf Netzlaufwerk für WSUS Offline (5)

Frage von hannsgmaulwurf zum Thema Windows Netzwerk ...

Debian
Keine Verbindung zwischen zwei Debian Maschinen (1)

Frage von Philippe27 zum Thema Debian ...

Peripheriegeräte
gelöst EC Terminal - Keine WLAN-Verbindung (aber nur bei uns.) (15)

Frage von BirdyB zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Test-ActiveSyncConnectivity Error nach neuem Zertifikat (17)

Frage von Driphex zum Thema Exchange Server ...

Batch & Shell
gelöst Batch xls nach aktuellem Datum auslesen und email senden (14)

Frage von michi-ffm zum Thema Batch & Shell ...

Backup
Datensicherung ARCHIV (12)

Frage von fautec56 zum Thema Backup ...