Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzlaufwerk von Win7 auf Solaris (ASX) verbinden - Kennwort falsch

Frage Microsoft Windows Netzwerk

Mitglied: hamspirit

hamspirit (Level 1) - Jetzt verbinden

16.03.2010 um 10:52 Uhr, 5236 Aufrufe, 6 Kommentare

Gegeben ist ein Netzwerk mit Windows und SunOS5.8 Servern.
Auf den Solaris-Servern arbeitet der Dienst "ASX", der, ähnlich SAMBA, Freigaben für Windows-PCs zur Verfügung stellt. Damit ist es möglich, aus dem ERP-System Zahlen und Daten in die Windows-Welt zu übernehmen.

Die Clients bestehen zu 99,99% aus WinXP Rechnern.
Ein einziger Rechner ist zZ mit Windows 7 Ultimate installiert, um diverse Tests für eine geplante Migration von XP auf 7 durchzuführen.

Das Netzlaufwerk für den ASX-Dienst wird bei allen Rechnern nach diesem Prinzip im Logon-Script verbunden:
net use q: \\asxserver\freigabe Kennwort /user:username
Eine einheitliche Userkonten-Steuerung gibt es leider nicht. Daher muss hier mit zusätzlichen Anmeldeinformationen gearbeitet werden.

Dieses Netzlaufwerk funktionierte seit Jahren auf allen PCs bislang absolut problemlos.


Nun wurde festgestellt, dass der Win7-Rechner dieses Netzlaufwerk nicht mehr verbindet.
Der net use-Befehl wird mit einem "Das angegebene Netzwerkkennwort ist falsch." beendet, obwohl das Kennwort nachweislich richtig ist. Auf einem XP-Rechner funktioniert der Befehl problemlos.

Tests ergaben, dass es nun unter Win7 erst wieder funktionierte, als das Script im Bereich /user auf diesen Stand verändert wurde: net use q: \\asxserver\freigabe Kennwort /user:asxusr\schulze

Da sicher ist, dass es zuvor mit dem alten Script problemlos funktionierte, stellt sich nun die Frage was hier für diese notwendige Änderung verantwortlich ist.


Habt Ihr dazu eine Idee?

Danke vorab und Grüße
HamSpirit
Mitglied: Tommy70
16.03.2010 um 11:04 Uhr
Welche Einstellungen hast du bei Win7 unter Lokale Sicherheitsrichtlinien -> Sicherheitsoptionen -> LAN Manager Authentifizierungsebene?
Bitte warten ..
Mitglied: mrtux
16.03.2010 um 12:56 Uhr
Hi !

könnte mir vorstellen, dass SMB 2 evt. dabei eine Rolle spielen könnte.

Das ist aber reine Spekulation! Wir sind hier eher konservativ und warten bei allen neuen Windows Versionen immer mind. auf ein Service Pack 1 für Produktivsysteme und Vista kommt weder bei uns im Hause, noch bei Kunden überhaupt vor. Teilweise wird dies auch von unseren Kunden so gewünscht bzw durch andere Softwarelieferanten vorgegeben...

mrtux
Bitte warten ..
Mitglied: hamspirit
16.03.2010 um 15:05 Uhr
Zitat von mrtux:
Das ist aber reine Spekulation! Wir sind hier eher konservativ und warten bei allen neuen Windows Versionen immer mind. auf ein
Service Pack 1 für Produktivsysteme und Vista kommt weder bei uns im Hause, noch bei Kunden überhaupt vor. [...]

So möchte ich das auch machen.
Die Migration ist für Q3/2010 geplant. Bis dahin, so vermute ich mal, wird es ein SP1 schon geben.
Bitte warten ..
Mitglied: hamspirit
16.03.2010 um 15:08 Uhr
Zitat von Tommy70:
Welche Einstellungen hast du bei Win7 unter Lokale Sicherheitsrichtlinien -> Sicherheitsoptionen -> LAN Manager
Authentifizierungsebene?

"Nicht definiert."


Wie aber schon beschrieben...
Bislang funktionierte alles wunderbar. Erst seit einigen Tagen scheint das Laufwerk nicht mehr verbunden zu werden. Da man nicht täglich damit arbeitet, ist es nicht direkt aufgefallen.
Am OS wurde aber außer den Hotfixes und Patches nichts geändert bzw. installiert.
Bitte warten ..
Mitglied: DerWoWusste
23.03.2010 um 00:25 Uhr
Hi.
Du hast einige infos weggelassen:
net use q: \\asxserver\freigabe Kennwort /user:username
Und was hast Du ursprünglich für Username eingetragen?
asxusr\schulze
welcher PC ist asxusr? Infos zum Benutzer Schulze?
Bitte warten ..
Mitglied: hamspirit
25.03.2010 um 15:05 Uhr
Die erste Zeile ist das urspüngliche Script.

asxusr ist die - na wie soll ich sagen? - die virtuelle Domäne, die ASX selbst mitbringt.
Darunter werden alle User angelegt.
Die Konten sind alle gleichberechtigt. Sie werden nur mit einem "net user /add ..." angelegt und es wird nichts weiter gemacht.

Grundsätzlich haben wir das Problem, dass das ERP-System beim Usernamen auf 8 Zeichen beschränkt ist.
Der Benutzername in ASX muss aber mit dem im ERP identisch sein, damit man seine selbst erzeugten Dateien öffnen kann. Das Kennwort spiel dabei keine Rolle und wird daher zufällig vergeben und im Script eingetragen.
Bitte warten ..
Neuester Wissensbeitrag
Windows Update

Windows Update-Suche nach Win7 Neuinstallation wieder schneller

(2)

Erfahrungsbericht von the-buccaneer zum Thema Windows Update ...

Ähnliche Inhalte
Exchange Server
Exchange OWA Problem Kennwort falsch (16)

Frage von Henere zum Thema Exchange Server ...

Windows Server
Benutzerlogin auf Domäne nicht möglich, Fehler Kennwort falsch (5)

Frage von x-type zum Thema Windows Server ...

Windows 10
Surface 4 Pro Netzlaufwerk verbinden (4)

Frage von Yannosch zum Thema Windows 10 ...

SAN, NAS, DAS
Netzlaufwerk verbinden - komisches Verhalten (15)

Frage von duschgas zum Thema SAN, NAS, DAS ...

Heiß diskutierte Inhalte
Hyper-V
gelöst Reiner Hyper- V Server oder lieber Rolle (22)

Frage von Winuser zum Thema Hyper-V ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

SAN, NAS, DAS
gelöst Synology Version 6.1 Probleme (18)

Frage von Hendrik2586 zum Thema SAN, NAS, DAS ...

Router & Routing
gelöst IP Kamera für drei unabhängige Netzwerke (16)

Frage von ProfessorZ zum Thema Router & Routing ...