Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Netzlaufwerk Zugriff und Telekom UMTS

Frage Microsoft Windows Netzwerk

Mitglied: clSchak

clSchak (Level 2) - Jetzt verbinden

21.10.2011, aktualisiert 10:21 Uhr, 7150 Aufrufe, 5 Kommentare

VPN Verbindung über IPSec via Telekom UMTS gibt falsche Benutzerdaten mit

Hallo und guten Morgen

ich habe eine kleine Herausforderung bzgl. o.g. Themas. Wir haben uns mehrere Außendienstmitarbeiter die nun mit Telekom UMTS Stick ausgestattet wurden. Die Internetverbindung usw. funktioniert auch Tadellos, allerdings wenn es darum geht zugriff auf das Firmennetz via Outlook und/oder VPN werden falsche Benutzerdaten mitgegeben.

Bei Exchange setzt der als Benutzernamen immer "t-mobile" was man manuell ändern kann und dann auch zum erfolg führt das sich Outlook wieder verbindet. Das große Problem was wir haben ist dann der Zugriff auf die Fileserver, hier arbeiten wir mit DFS Freigaben und die verweigern dann den Zugriff weil die Benutzerdaten falsch sind, abhilfe schafft hier lediglich, wenn ich das Netzlaufwerk unter verwendung anderer Benutzerdaten neu einbinde und dann dort die Credentials des Benutzers eingebe (das ist aber recht lästig ...) - gibt es eine möglichkeit, dass man sowas automatisieren lässt?

Das Problem hängt wohl mit der Telekom zusammen die irgendwo einen transparenten Proxie am laufen haben und dadurch werden die Anmeldeinformationen falsch mitgegben (so die Infos die ich von google habe)

Weis vielleicht jemand wie man das Problem beseitigen kann?

Edit/Add:
das ganze via "normalen" Internet von daheim oder offenes WLAN MC-Donalds funktioniert tadellos und richig

Client OS: Windows 7 x86 & x64
VPN: IPSec mit LDAP Auth.
Mitglied: lenny4me
21.10.2011 um 13:39 Uhr
Hallo, entschuldige meine unwissenheit... Aber wenn du doch nen von Kanal offen hast, wie weis dann die Telekom was da durch fließt bzw wann er da credentials senden soll.
Kann mit das ganze noch nicht wirklich vorstellen.


Grüse
Bitte warten ..
Mitglied: ChrisDynamite
21.10.2011 um 13:40 Uhr
Hallo,

habe ich Dich richtig verstanden, dass der Benutzer keine Netzlaufwerke bekommt wenn er sich anmeldet?
Ich hatte mal das Problem, dass ein Benutzer, welcher über WLAN ins Netzwerk sich angemeldet hat auch kein Netzlaufwerk erhalten hat.

Schuld war die Tatsache, dass er bei einer Anmeldung immer nur sein zwischengespeichertes Profil geladen hat und nie richtig mit der Domäne verbunden war.
Abhilfe schaffte dort eine sogenannte Netgear Preconnect verbindung. In diesem Fall hat der Computer vor dem Anmelden an der Domäne die Zugangsdaten (WLAN Schlüssel) erhalten bevor er sich gegenüber der Domäne authentifiziert hat. Vorher hat er erst NACH der Anmeldung die Treiber geladen.

Grüße Chris
Bitte warten ..
Mitglied: clSchak
21.10.2011 um 14:42 Uhr
@lenny4me
Der Einwand ist berechtigt, eigentlich dürfte bzw. werden da ja keine Daten über das Telekomnetz versendet sondern lediglich über den VPN Tunnel, was mich nur wundert, dass ist ausschließlich bei Win7 Clients und nicht bei WinXP Clients, die haben dann direkt eine Verbindung

@ChrisDynamite
Das Laufwerk wird entsprechend bei dem Client mit der Option " Verbindung bei Anmeldung wiederherstellen" gemapped, das hat dann zur Folge, dass die Laufwerke immer angezeigt werden nur halt nicht immer verfügbar sind. Und die Anmeldung hier vor Ort ist kein Problem, es ging nur darum, dass die Techniker sich nicht auf das Netzlaufwerk verbinden konnten trotz bestehender VPN Verbindung


Edit/add:
Kleines Update, wir haben das hier mit diversen UMTS Sticks (Telekom & Vodafone) noch einmal nachgeprüft, wir hatten die Probleme nicht :| mal schauen ob bei den Kollegen irgendeine Software eines Bauteils unserer SPS da was verhaspelt, aber schon einmal danke für die Antworten

Edit/Add 2:
jup, Siemens-Software in Verbindung mit anderer SPS Software (Wago, Eaton) machen dann doch schon ein wenig Stress wenn alles zusammen installiert ist :|
Bitte warten ..
Mitglied: mios007
28.10.2011 um 10:55 Uhr
Hi,

ich habe das Problem selber auch feststellen müssen.
Wenn man sich per UMTS einwählt und eine Netzwerkfreigabe aufrufen will, dann nimmt er nicht den angemeldeten Benutzer, sondern die Logindaten vom UMTS.
Man kann es insoweit umgehen, dass man die Logindaten aus dem UMTS-Profil löscht, aber das ist nicht der Weisheit letzter Schluss, ich müsste das bei mehreren Laptops machen.

Hat dazu noch irgendwer einen Lösungsvorschlag.
Ich versteh auch nicht, warum er diese Daten nimmt, zuerst probiert doch Windows immer die lokalen Benutzerinformationen.
Kann man eventuell die Reihenfolge der Abarbeitung der Benutzercredentials beeinflussen?

Vielen Dank
Bitte warten ..
Mitglied: mios007
15.11.2011 um 14:33 Uhr
Scheint mir doch sehr abhängig von der Verbindungssoftware zu sein.
Mit der aktuellen T-Mobile Software tritt das Problem beispielsweise nicht auf.

Aber z.B. XS-Manager und die alte T-Mobile-Software macht den gleichen Quatsch, und hängt sich mit den Anmeldedaten für UMTS in die Authentifizierung für Netzlaufwerke rein.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Netzwerk
gelöst Telekom UMTS DNS Server Eintrag wird auch für WLAN genutzt (8)

Frage von garack zum Thema Windows Netzwerk ...

Router & Routing
gelöst MikroTik hAP ac Winbox Zugriff deaktivieren (1)

Frage von horstvogel zum Thema Router & Routing ...

DSL, VDSL
Telekom blockiert immer noch den Port 7547 in ihrem Netz (9)

Erfahrungsbericht von joachim57 zum Thema DSL, VDSL ...

Windows Server
Windows Server 2012 R2 Benutzerkonto für Zugriff auf AD Benutzer (2)

Frage von JulianOhm zum Thema Windows Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...