Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Netzlaufwerke logon script AD

Frage Microsoft Windows Server

Mitglied: chbunk

chbunk (Level 1) - Jetzt verbinden

23.05.2007, aktualisiert 11:27 Uhr, 10760 Aufrufe, 6 Kommentare

Hi,

habe auf einen Windows 2003 Standard Server SP 2 mit installiertem AD und Terminal Services eine sehr seltsames Problem.

Der Server wurde gerade erst installiert und noch nicht in Betrieb genommen, so dass ich das ganze Problem nur für einen Testuser verifizieren kann.

Dem User wurde in seinem AD Profil ein Logon Script zugewiesen, welches aktuell zwei Laufwerke mappt, y: und z:

Das Script lautet wie folgt:

net use * /DELETE /YES
net use y: \\storage\edv /PERSISTENT:NO
net use z: \\storage\public /PERSISTENT:NO

Das Script wird auch beim Starten verarbeitet, jedoch sieht das ganze dann nachher im Explorer deutlich anderes aus. Im Explorer habe ich dann drei Laufwerke:

x: --> \\storage\public (falsch)
y: --> \\storage\edv (richtig)
z: --> \\wawi\acu (wo kommt die denn her?)

Wenn ich das Script dann von Hand über die Eingabeaufforderung ausführe stimmt alles.

Woran kann denn das liegen?

Vielen Dank im Voraus

chbu
Mitglied: cykes
23.05.2007 um 10:43 Uhr
Das Script lautet wie folgt:

net use * /DELETE /YES
net use y: \\storage\edv /PERSISTENT:NO
net use z: \\storage\public /PERSISTENT:NO

Das Script wird auch beim Starten
verarbeitet, jedoch sieht das ganze dann
nachher im Explorer deutlich anderes aus. Im
Explorer habe ich dann drei Laufwerke:

x: --> \\storage\public (falsch)
y: --> \\storage\edv (richtig)
z: --> \\wawi\acu (wo kommt die denn
her?)

Kann es sein, dass wawi der Server für das Warenwirtschaftssystem ist und dieses
Laufwerk vom Client für diese Software eingerichtet wird?

Dann passiert nämlich folgendes: Der Client für die WaWi mappt Z:, Dein Script mappt zuerst Y:
korrekt und dann versucht es Z: zu mappen, das ist aber belegt und er nimmt den nächsten
freien Laufwerksbuchstaben, in dem Fall halt X:.

Gruß

cykes
Bitte warten ..
Mitglied: chbunk
23.05.2007 um 10:52 Uhr
Hi,

danke für die Antwort.

Kann ich mir eigentlich nicht vorstellen. Der Warenwirtschafts-Server ist ein Unix Server und es wird auf ihn nur per Telnet zugegriffen.

Die Freigabe ist eine rein administrative, die nur der EDV einen Zugriff auf einzelne Scripte liefert.

Ich habe zwischendurch mal alle Dateien auf C nach dem String \\wawi\acu durchsucht, aber ausser in den Admin-Scripten, die \\wawi\acu auf x: verbinden, aber nicht von dem entsprechenden User genutzt werden, nix gefunden.
Bitte warten ..
Mitglied: cykes
23.05.2007 um 10:56 Uhr
Es könnte auch sein, dass die Verbindung \\wawi\acu auf Z: irgendwann mal manuell eingerichtet
wurde und "Verbindung bei Anmeldung wierderherstellen" angeklickt wurde.
Versuch doch mal direkt nachd er Anmeldung über Rechtsklick auf Z: die Verbindung zu trennen,
danach Neustart und schauen ob sie immer noch da ist.

Gruß

cykes
Bitte warten ..
Mitglied: chris67
23.05.2007 um 11:00 Uhr
wurde Laufwerk z: vielleicht in den Profileigenschaften des ADS-Users als Home-Laufwerk definiert?
Bitte warten ..
Mitglied: chbunk
23.05.2007 um 11:22 Uhr
Hi,

erstaunlich aber war. Ich habe den User jetzt noch mal gelöscht und mit den Daten des Default Users neu angelegt.

Habe den User jetzt ein paar mal an und abgemeldet und die Netzlaufwerke passen.

Einzig eine verirrte winrar dll hatte sich auf die Freigabe auf dem wawi server verlaufen. evtl. hat auch diese (explorer-kontextmenü) das Problem verursacht.

Vielen Dank für die Hilfe.
Bitte warten ..
Mitglied: cykes
23.05.2007 um 11:27 Uhr
Hi,

könntest Du Dann bitte den Beitrag noch als gelöst markieren?

Gruß

cykes
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Microsoft
Windows 10 logon script: alle Apps löschen (3)

Frage von thomasreischer zum Thema Microsoft ...

Batch & Shell
gelöst Powershell Script zum verschachteln von AD Gruppen Domain Übergreifend (1)

Frage von Lukas4580 zum Thema Batch & Shell ...

Windows Server
AD Replikation zwischen untergeordneten Domäne zwingend? (1)

Frage von Gien-app zum Thema Windows Server ...

VB for Applications
VBS Script zum versenden mehrerer Verknüpfungen zu Dateien per Lotus Notes

Frage von Sentinel87 zum Thema VB for Applications ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...