Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzlaufwerke lokal und auf TS teilweise asynchron

Frage Microsoft Windows Netzwerk

Mitglied: hushpuppies

hushpuppies (Level 1) - Jetzt verbinden

27.11.2013 um 17:20 Uhr, 2315 Aufrufe, 2 Kommentare

Ich bin seit einigen Tagen einem Phänomen auf der Spur, was einigen Benutzern in unserem Netzwerk aufgefallen ist.
Exemplarisch an einem Benutzer:
Ein Benutzer hat sowohl lokal als auch im Terminalserver die selben Netzlaufwerke über GPO gemappt bekommen.
Der Benutzer scannt z.B. über den Bürodrucker ein Dokument ein und das landet im Netzlaufwerk S:
Der Benutzer läuft zu seinem PC zurück und sieht das Dokument in seinem lokal gemappten S: jedoch nicht am Terminalserver.

Oder:
Benutzer verändert lokal Daten in einem Netzlaufwerk - er arbeitet z.B. an einer CAD-Zeichnung, speichert diese und sieht die "neue" Datei auch im Netzlaufwerk mit korrekter Datum und Uhrzeit. Er wechselt in seine Terminalsitzung und will die Datei per Mail verschicken und bemerkt aber, dass die Datei im Netzlaufwerk auf dem TS noch den alten Stand (inkl. Datum und Uhrzeit der vorhergehenden Bearbeitung) und sogar noch mit dem alten Stand geöffnet werden kann.

Das gleiche passiert auch mit gelöschten Dateien und neu angelegten Ordnern.
Betroffen sind davon mehrere Netzlaufwerke.

Nach einiger Zeit macht es dann flupp und das Netzlaufwerk zeigt den korrekten Stand an.

Einmal habe ich das live mitbekommen und da liess sich das Problem durch ab- und wieder anmelden am TS lösen - das kann aber zeitlicher Zufall gewesen sein.

Das Problem ist jetzt:
Offline-Dateien sind auf allen Freigaben deaktiviert
Das Problem tritt nur in unregelmäßigen Abständen auf und ist nicht wirklich reproduzierbar
Es gibt keine Einträge im Ereignislog, die auf ein Fehler hindeuten würden

Es gibt zwar auch einen DFS-Namespace der auf einen Teil dieser Ordner verweist, aber die Laufwerke sind erstens alle über die "normale" Freigabe gemountet und zum anderen sind auch Ordner (z.B. der Scan-Ordner) betroffen, die noch nie etwas mit DFS zu tun hatten und schon immer normale Freigaben waren.

Sonstige Netzwerkprobleme treten nicht auf, DNS funktioniert wunderbar und in alle Richtungen, keine Performanceprobleme.

Hat jemand eine Idee?
Mitglied: loonydeluxe
27.11.2013 um 20:03 Uhr
Tritt das Problem seit ein paar Tagen auf oder ist das Problem erst seit ein paar Tagen aufgefallen? (Sofern sich das beantworten lässt)

Da du DFS schon angesprochen hast... ist es ein einzelner Fileserver, der einen DFS-Stamm hat, oder sind da mehrere Fileserver am Werk, die synchron gehalten werden müssen? Falls ja, ist mehr als ein Fileserver am Standort (Subnetz) des PCs und des Terminalservers?
Bitte warten ..
Mitglied: hushpuppies
02.12.2013 um 14:24 Uhr
Zitat von loonydeluxe:

Tritt das Problem seit ein paar Tagen auf oder ist das Problem erst seit ein paar Tagen aufgefallen? (Sofern sich das beantworten
lässt)

Da du DFS schon angesprochen hast... ist es ein einzelner Fileserver, der einen DFS-Stamm hat, oder sind da mehrere Fileserver am
Werk, die synchron gehalten werden müssen? Falls ja, ist mehr als ein Fileserver am Standort (Subnetz) des PCs und des
Terminalservers?

Danke für die Antwort.

Das Problem ist erst ein paar Tage lang aufgefallen, muss aber schon länger bestehen.

DFS verwende ich nur zur Replikation einer Handvoll Verzeichnisse. Alle Freigaben sind klassisch über GPO mit \\server\share gemappt.

Ich bin durch Zufall jetzt auf eine mögliche Lösung gestossen.
Und zwar gibt es da wohl ein Problem mit dem RDP-Protokoll, welches Microsoft durch einen Hotfix beseitigt:
Hier der entsprechende KB-Artikel: http://support.microsoft.com/kb/2769790/de

Das habe ich am Wochenende jetzt mal eingespielt und jetzt schaue ich mal, ob das Problem weg ist.
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Gigabit Network teilweise nur 100M (4)

Frage von gekko-one zum Thema LAN, WAN, Wireless ...

Windows Server
gelöst Von Roamingprofilen auf lokal gespeicherte Profile wechseln (6)

Frage von Cerutti zum Thema Windows Server ...

Windows Netzwerk
Nach Neustart oder beim ersten Hochfahren keine Netzlaufwerke (4)

Frage von Nebuchad zum Thema Windows Netzwerk ...

Neue Wissensbeiträge
Administrator.de Feedback

Umgangsformen auf der Seite

(7)

Information von Frank zum Thema Administrator.de Feedback ...

Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(10)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst Dir tc Befehl unter Windows 10 macht Probleme (14)

Frage von sugram zum Thema Batch & Shell ...

Windows Server
Windows Server 2016 RDS Remoteapp Anzeigefehler (11)

Frage von qlnGenius zum Thema Windows Server ...

Windows Server
Festplatten Ruhezustand Windows Server 2016 (10)

Frage von ahaeuser zum Thema Windows Server ...