Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Ist mein Netzteil zu schwach?

Frage Hardware Peripheriegeräte

Mitglied: DJBeatstar

DJBeatstar (Level 1) - Jetzt verbinden

20.08.2009, aktualisiert 20:49 Uhr, 4559 Aufrufe, 4 Kommentare

Moin!

Leider gottes hat mein 500 W Netzteil den Geist aufgegeben. nun habe ich ein 420 W netzteil in meinem PC

das alte lieferte 20 A auf den 12 V Schienen. das neue liefert einmal 20 und einmal 18 Ampere

es handelt sich um ein Coba King 420 W Netzteil.

link zur besreibung des Herstellers
http://www.inter-tech.de/Deutsch/Netzteileseiten/CobaKing_420.htm

Meine Hardware:

Asus M2N Mainboard
AMD X2 6400+ PCU
2* 2GB DDR2 Ram
2* 1GB DDR2 Ram
1* Asus EN9800 GTX Dark Night Grafikkarte
1* 40 GB MaxtorHDD IDE Fürs System
1* 320 GB SamsungHDD SATA2
1* 1 TB SamsungHDD SATA2
1* LG DVD Laufwerk SATA
1* LG DVD Brenner IDE
2* 17" CRT Monitor
und noch ein bisschen Kleinkram am USB 2.0

AMD Cool'n'Quiet ist im Bios Aktiviert

beim Zocken habe ich nach dem einbau des neuen NT's Everest auf den 2. schirm gelegt, und fest gestellt, das die spannung immer mal wieder um bis zu 0,4 - 0,6 V auf der 12V schiene schwankt. auf der 5V schiene ist alles in butter und die Spannung bis auch 0,1 - 0,2V (die messungenauigkeiten sein können) stabiel.
daher nun meine frage, kann es sein, das ich etwas zu wenig leistung auf der 12V schiene hab?

mit freundlichen grüßen
DJBeatstar
Mitglied: romaIT
20.08.2009 um 23:34 Uhr
Hi,

Eigentlich sollte das NT das packen!

Würde aber aus Gründen der vielen Zusätzlichen Komponenten ein neues Bevorzugen, dass mehr Leistung hat!
Bitte warten ..
Mitglied: Rainman
21.08.2009 um 00:09 Uhr
wenn der PC beim spielen nicht abstürtzt ist alles in Butter, das Netzteil das du dir da ausgesucht hast dürfte auch nicht besser sein als das das du jetzt benutzt, allerdings stimme ich romaIT zu, 500 Watt bei der Grafikkarte dürften es schon sein aber dann bitte Tagan, Bequit oder Enermax , wer billig kauft kauft doppelt.

p.s. warum hast du eine 40 GB IDE als Systemplatte wie alt ist das Teil ?
Bitte warten ..
Mitglied: DJBeatstar
21.08.2009 um 15:35 Uhr
Also die 40 GB IDE platte ist noch aus meinem P4 1800 MHz und war dort meine Daten festplatte.ne 20GB war dort als system platte drinne. als ich mein system, dann stück für stück aufrüstette, ist diese 40 GB noch übriggeblieben. deswegen ist die jetzt als systemHDD verbaut. meine restliche alte Hardware ist auf dem dachboden in einem gehäuse mit meinem ganz alten 350 W NT und dient mir dort als Server. frei nach dem Motto, was noch Funktioniert muss man ja nicht weg werfen.
Bitte warten ..
Mitglied: DJBeatstar
21.08.2009 um 15:52 Uhr
Also. dies ist der link zu meinem alte NT.

http://www.xilence-lab.de/News-Details.19+M5984227de4d.0.html

und das ist mein Jetziges.

http://www.inter-tech.de/Deutsch/Produktdatenblaeter/CobaKing-420_12cm. ...

wie man aus den Daten erkennen kann, lieferte mein Altes nur 20 Ampere auf einer 12V schiene. das neue hat jetzt 2 12V Schienen. eine soll 20A Max Liefern und die andere 18A MAX
Also mal sehen ob ich die Formel noch kenne.

p=W
u=V
i=A

p=u*i

p=12*20

p=240
Ergo, 240W Leistung auf der 12V schiene bei meinem Alten 500W NT.

Auf dem Datenblatt des 420W NT steht das es volle 300W auf 12V liefert.
Jop. ich denke meine Rechnung ist richtig. das Neue NT kann die beiden 12V schienen nicht gleichzeitig mit ihren Max A beliefern. dazu müsste es 456W auf 12V Liefern.
Ich werd mir mal ne weile ansehen. wenns in die Hose geht, gibbet halt ein neues. diesmal dann wohl wasTeureres.
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore
Netzteil auf einmal zu schwach? Oder Grafikkarte defekt?
gelöst Frage von qwertz1Grafikkarten & Monitore3 Kommentare

Hallo, ich habe ein Problem mit der Kombination Grafikkarte/Netzteil(MSI GeForce GTX 960 GAMING 2G 2GB GDDR5/Be Quiet Pure Power ...

LAN, WAN, Wireless
Komischerweise WLAN stark und LAN schwach
Frage von MeterpeterLAN, WAN, Wireless7 Kommentare

Hallo zusammen, ich weiß wirklich nicht mehr, was man noch tun kann. Folgendes: Ich habe Privat einen 16k Anschluss, ...

Verschlüsselung & Zertifikate
Das Serverzertifikat enthielt einen zu schwachen öffentlichen Schlüssel
gelöst Frage von Raziel11Verschlüsselung & Zertifikate3 Kommentare

Hallo Zusammen, an unserem Backupsystem hängt ein B2D-RAIDsubsystem Baujahr 2010 (wird nicht mehr vertrieben). Bei einem Routinecheck, bei dem ...

Server-Hardware
Server Netzteil leiser bekommen
gelöst Frage von vGavenServer-Hardware8 Kommentare

Hi Habe einen etwas älteren Server der hat die gleiche Leistung wie neuere Server die ich kaufen könnte, jedoch ...

Neue Wissensbeiträge
Mac OS X

MacOS wo ist die Tilde ?

Tipp von Alchimedes vor 2 StundenMac OS X

Hallo, ich hab eine MacOS qwertz Keyboard auf US Layout umgestellt da die Sonderzeichen besser ereichbar sind. Leider fehlt ...

Datenschutz

Weitere Inforamtionen zum Sicherheitsproblem BeA

Information von Penny.Cilin vor 9 StundenDatenschutz

Im folgenden ein weiterer Bericht über die Sicherheitsprobleme von Bea. Fataler Konstruktionsfehler im besonderen elektronischen Anwaltspostfach Gruss Penny

Windows 10

Systemdienste behalten nach Win10 inplace-Upgrade nicht die ggf. modifizierte Startart bei

Tipp von DerWoWusste vor 11 StundenWindows 103 Kommentare

Stellt Euch vor, Ihr habt ein Win10 System und modifiziert dort die Startart von Systemdiensten. Zum Beispiel wollt Ihr ...

Microsoft Office

Deaktivieren von Startbildschirm und Backstage-Ansicht in Office 2016 per Batch-Datei

Anleitung von SarekHL vor 14 StundenMicrosoft Office17 Kommentare

Guten Morgen zusammen! Ich habe mir gestern (auch mit Hilfe dieses Boards) ein Script gebastelt, um in Office 2016 ...

Heiß diskutierte Inhalte
Netzwerke
NTFS-Berechtigung
Frage von Daoudi1973Netzwerke23 Kommentare

Hallo zusammen und frohes neues Jahr (Sorry, ich bin spät dran) Meine Frage: 1- Ich habe einen Ordner im ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...

Microsoft Office
Deaktivieren von Startbildschirm und Backstage-Ansicht in Office 2016 per Batch-Datei
Anleitung von SarekHLMicrosoft Office17 Kommentare

Guten Morgen zusammen! Ich habe mir gestern (auch mit Hilfe dieses Boards) ein Script gebastelt, um in Office 2016 ...

Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von fyrb38Windows 1017 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...