Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Netzwerfreigabe bringt beim Zugriff Fehler

Frage Microsoft Windows Netzwerk

Mitglied: calle00

calle00 (Level 1) - Jetzt verbinden

24.09.2009, aktualisiert 20:18 Uhr, 7146 Aufrufe, 9 Kommentare

Auf dem Server bekomme ich folgenden Fehler wenn ich auf eine Netzwerkfreigabe des gleichen Servers zugreife:
Ein an das System angeschlossenes Gerät funktioniert nicht. bzw. Der Netzwerkpfad wurde nicht gefunden.

Hallo zusammen,

bisher bin ich nur mit dem lesen im Forum durchgekommen. Damit ist wohl jetzt schluß.

Ich habe einen Kunden, der deinen SBS2k3 einsetzt. Hier ist seit dem Neustart folgender Fehler. Wenn ich versuche auf eine Netzwerkfreigabe zuzugreifen (egal ob lokal oder aus dem Netz heraus) bekomme ich die obengenannten Fehler. Anmelden am Server klappt, aber das wars dann auch schon. Das Problem ist, das ich den Rechner mehrere Monate nicht betreuen durfte Datensicherung nicht richtig gemacht Patches nicht eingespielt. Nun soll ich es wieder richten und regelmäßig nach dem Rechten schauen.

Das habe ich probiert:
1. Rechner neu gestartet nach Sichtung des Eventlogs. --> Keine Fehler im Log und Problem bleibt.
2. DNS kontrolliert. --> sieht für mich gut aus. ping mit IP, Servername und FQDN funtioniert.
3. Wins kontrolliert. --> Der Dienst läuft, aber in der Verwaltung gibt es den Fehler: Der WINS-Server ist nicht auffindbar.
4. Der Exchange empfängt Mails und kann die auch Verschicken:
5. OWA, Trend Micro Console usw. funtionieren.

Ich habe dann das tool dcdiag laufen lassen. Hier habe ich die Fehler bekommen:


 
Domain Controller Diagnosis 
 
Performing initial setup: 
   Done gathering initial info. 
 
Doing initial required tests 
    
   Testing server: Standardname-des-ersten-Standorts\server01 
      Starting test: Connectivity 
         ......................... server01 passed test Connectivity 
 
Doing primary tests 
    
   Testing server: Standardname-des-ersten-Standorts\server01 
      Starting test: Replications 
         ......................... server01 passed test Replications 
      Starting test: NCSecDesc 
         ......................... server01 passed test NCSecDesc 
      Starting test: NetLogons 
         [server01] An net use or LsaPolicy operation failed with error 31, Ein an das System angeschlossenes Ger„t funktioniert nicht.. 
         ......................... server01 failed test NetLogons 
      Starting test: Advertising 
         ......................... server01 passed test Advertising 
      Starting test: KnowsOfRoleHolders 
         ......................... server01 passed test KnowsOfRoleHolders 
      Starting test: RidManager 
         ......................... server01 passed test RidManager 
      Starting test: MachineAccount 
         Could not open pipe with [server01]:failed with 53: Der Netzwerkpfad wurde nicht gefunden. 
         Could not get NetBIOSDomainName 
         Failed can not test for HOST SPN 
         Failed can not test for HOST SPN 
         * Missing SPN :(null) 
         * Missing SPN :(null) 
         ......................... server01 failed test MachineAccount 
      Starting test: Services 
         Could not open Remote ipc to [server01]:failed with 53: Der Netzwerkpfad wurde nicht gefunden. 
         ......................... server01 failed test Services 
      Starting test: ObjectsReplicated 
         ......................... server01 passed test ObjectsReplicated 
      Starting test: frssysvol 
         [server01] An net use or LsaPolicy operation failed with error 53, Der Netzwerkpfad wurde nicht gefunden.. 
         ......................... server01 failed test frssysvol 
      Starting test: frsevent 
         ......................... server01 failed test frsevent 
      Starting test: kccevent 
         Failed to enumerate event log records, error Der Netzwerkpfad wurde nicht gefunden. 
         ......................... server01 failed test kccevent 
      Starting test: systemlog 
         Failed to enumerate event log records, error Der Netzwerkpfad wurde nicht gefunden. 
         ......................... server01 failed test systemlog 
      Starting test: VerifyReferences 
         ......................... server01 passed test VerifyReferences 
    
   Running partition tests on : ForestDnsZones 
      Starting test: CrossRefValidation 
         ......................... ForestDnsZones passed test CrossRefValidation 
      Starting test: CheckSDRefDom 
         ......................... ForestDnsZones passed test CheckSDRefDom 
    
   Running partition tests on : DomainDnsZones 
      Starting test: CrossRefValidation 
         ......................... DomainDnsZones passed test CrossRefValidation 
      Starting test: CheckSDRefDom 
         ......................... DomainDnsZones passed test CheckSDRefDom 
    
   Running partition tests on : Schema 
      Starting test: CrossRefValidation 
         ......................... Schema passed test CrossRefValidation 
      Starting test: CheckSDRefDom 
         ......................... Schema passed test CheckSDRefDom 
    
   Running partition tests on : Configuration 
      Starting test: CrossRefValidation 
         ......................... Configuration passed test CrossRefValidation 
      Starting test: CheckSDRefDom 
         ......................... Configuration passed test CheckSDRefDom 
    
   Running partition tests on : bao 
      Starting test: CrossRefValidation 
         ......................... bao passed test CrossRefValidation 
      Starting test: CheckSDRefDom 
         ......................... bao passed test CheckSDRefDom 
    
   Running enterprise tests on : domain.local 
      Starting test: Intersite 
         ......................... domain.local passed test Intersite 
      Starting test: FsmoCheck 
         ......................... domain.local passed test FsmoCheck 
Das Tool netdiag bring folgenden Fehler:
    Computer Name: server01 
    DNS Host Name: server01.domain.local 
    System info : Microsoft Windows Server 2003 (Build 3790) 
    Processor : x86 Family 15 Model 6 Stepping 4, GenuineIntel 
    List of installed hotfixes :  
        KB921503 
        KB923561 
        KB925398_WMP64 
        KB925876 
        KB925902 
        KB926122 
        KB926140-v5 
        KB927891 
        KB929123 
        KB929969 
        KB930178 
        KB931768-IE7 
        KB931784 
        KB931836 
        KB932168 
        KB933360 
        KB933566-IE7 
        KB933729 
        KB933854 
        KB935839 
        KB935840 
        KB935966 
        KB936021 
        KB936357 
        KB936594 
        KB936782 
        KB937143-IE7 
        KB938127-IE7 
        KB938464 
        KB938759-v4 
        KB939653-IE7 
        KB941202 
        KB941568 
        KB941569 
        KB941644 
        KB941672 
        KB941693 
        KB942615-IE7 
        KB942763 
        KB942830 
        KB942831 
        KB943055 
        KB943460 
        KB943484 
        KB943485 
        KB943729 
        KB944533-IE7 
        KB944653 
        KB945553 
        KB946026 
        KB947864-IE7 
        KB948496 
        KB948590 
        KB948745 
        KB948881 
        KB949014 
        KB950759-IE7 
        KB950760 
        KB950762 
        KB950974 
        KB951066 
        KB951072-v2 
        KB951698 
        KB951746 
        KB951748 
        KB952004 
        KB952069 
        KB952954 
        KB953838-IE7 
        KB953839 
        KB954211 
        KB954550-v5 
        KB954600 
        KB955069 
        KB955839 
        KB956263 
        KB956390-IE7 
        KB956391 
        KB956572 
        KB956744 
        KB956802 
        KB956803 
        KB956841 
        KB956844 
        KB957095 
        KB957097 
        KB958215-IE7 
        KB958644 
        KB958687 
        KB958690 
        KB959426 
        KB960225 
        KB960715 
        KB960803 
        KB960859 
        KB961063 
        KB961064 
        KB961118 
        KB961260-IE7 
        KB961371-v2 
        KB961373 
        KB961501 
        KB963027-IE7 
        KB967715 
        KB967723 
        KB968389 
        KB968537 
        KB968816 
        KB969805 
        KB969883 
        KB969897-IE7 
        KB969898 
        KB970238 
        KB970483 
        KB970653-v3 
        KB971032 
        KB971557 
        KB971633 
        KB971657 
        KB971961 
        KB972260-IE7 
        KB973346 
        KB973354 
        KB973507 
        KB973540 
        KB973815 
        KB973825 
        KB973869 
        Q147222 
 
Netcard queries test . . . . . . . : Passed 
    [WARNING] The net card 'WAN-Miniport (IP) - Trend Micro Common Firewall Miniport' may not be working because it has not received any packets. 
    GetStats failed for 'Parallelanschluss (direkt)'. [ERROR_NOT_SUPPORTED] 
    [WARNING] The net card 'WAN-Miniport (PPTP)' may not be working because it has not received any packets. 
    [WARNING] The net card 'WAN-Miniport (PPPOE)' may not be working because it has not received any packets. 
    [WARNING] The net card 'WAN-Miniport (IP)' may not be working because it has not received any packets. 
    GetStats failed for 'WAN-Miniport (L2TP)'. [ERROR_NOT_SUPPORTED] 
 
Per interface results: 
    Adapter : LAN-Verbindung des Servers 
        Netcard queries test . . . : Passed 
        Host Name. . . . . . . . . : server01 
        IP Address . . . . . . . . : 192.168.150.26 
        Subnet Mask. . . . . . . . : 255.255.255.0 
        Default Gateway. . . . . . : 192.168.150.1 
        Primary WINS Server. . . . : 192.168.150.26 
        Dns Servers. . . . . . . . : 192.168.150.26 
 
        AutoConfiguration results. . . . . . : Passed 
        Default gateway test . . . : Passed 
        NetBT name test. . . . . . : Passed 
        [WARNING] At least one of the <00> 'WorkStation Service', <03> 'Messenger Service', <20> 'WINS' names is missing. 
        WINS service test. . . . . : Passed 
    Adapter : {5ACB4736-C7C9-47E9-903D-4300DE875BA4} 
        Netcard queries test . . . : Passed 
        Host Name. . . . . . . . . : server01 
        IP Address . . . . . . . . : 192.168.150.19 
        Subnet Mask. . . . . . . . : 255.255.255.255 
        Default Gateway. . . . . . :  
        NetBIOS over Tcpip . . . . : Disabled 
        Dns Servers. . . . . . . . :  
        AutoConfiguration results. . . . . . : Passed 
        Default gateway test . . . : Skipped 
            [WARNING] No gateways defined for this adapter. 
        NetBT name test. . . . . . : Skipped 
            NetBT is disabled on this interface. [Test skipped] 
        WINS service test. . . . . : Skipped 
            NetBT is disable on this interface. [Test skipped]. 
Global results: 
 
Domain membership test . . . . . . : Passed 
 
NetBT transports test. . . . . . . : Passed 
    List of NetBt transports currently configured: 
        NetBT_Tcpip_{519E5027-E5E2-4B95-9FE6-F9E8F953BD97} 
    1 NetBt transport currently configured. 
 
Autonet address test . . . . . . . : Passed 
 
IP loopback ping test. . . . . . . : Passed 
 
Default gateway test . . . . . . . : Passed 
 
NetBT name test. . . . . . . . . . : Passed 
    [WARNING] You don't have a single interface with the <00> 'WorkStation Service', <03> 'Messenger Service', <20> 'WINS' names defined. 
 
Winsock test . . . . . . . . . . . : Passed 
 
DNS test . . . . . . . . . . . . . : Passed 
    PASS - All the DNS entries for DC are registered on DNS server '192.168.150.26'. 
 
Redir and Browser test . . . . . . : Passed 
    List of NetBt transports currently bound to the Redir 
        NetBT_Tcpip_{519E5027-E5E2-4B95-9FE6-F9E8F953BD97} 
    The redir is bound to 1 NetBt transport. 
    List of NetBt transports currently bound to the browser 
        NetBT_Tcpip_{519E5027-E5E2-4B95-9FE6-F9E8F953BD97} 
    The browser is bound to 1 NetBt transport. 
 
DC discovery test. . . . . . . . . : Passed 
 
DC list test . . . . . . . . . . . : Failed 
        Failed to enumerate DCs by using the browser. [ERROR_INVALID_PARAMETER] 
 
Trust relationship test. . . . . . : Skipped 
 
Kerberos test. . . . . . . . . . . : Passed 
 
LDAP test. . . . . . . . . . . . . : Passed 
 
Bindings test. . . . . . . . . . . : Passed 
 
WAN configuration test . . . . . . : Skipped 
    No active remote access connections. 
 
Modem diagnostics test . . . . . . : Passed 
IP Security test . . . . . . . . . : Skipped 
    Note: run "netsh ipsec dynamic show /?" for more detailed information 
The command completed successfully 
Das tool netdiag mit dem Parameter test:dclist liefert das:
 
Netcard queries test . . . . . . . : Passed 
    [WARNING] The net card 'WAN-Miniport (IP) - Trend Micro Common Firewall Miniport' may not be working because it has not received any packets. 
    GetStats failed for 'Parallelanschluss (direkt)'. [ERROR_NOT_SUPPORTED] 
    [WARNING] The net card 'WAN-Miniport (PPTP)' may not be working because it has not received any packets. 
    [WARNING] The net card 'WAN-Miniport (PPPOE)' may not be working because it has not received any packets. 
    [WARNING] The net card 'WAN-Miniport (IP)' may not be working because it has not received any packets. 
    GetStats failed for 'WAN-Miniport (L2TP)'. [ERROR_NOT_SUPPORTED] 
 
 
 
Per interface results: 
 
    Adapter : LAN-Verbindung des Servers 
 
        Netcard queries test . . . : Passed 
 
    Adapter : {5ACB4736-C7C9-47E9-903D-4300DE875BA4} 
 
        Netcard queries test . . . : Passed 
 
Global results: 
 
Domain membership test . . . . . . : Passed 
 
NetBT transports test. . . . . . . : Passed 
    List of NetBt transports currently configured: 
        NetBT_Tcpip_{519E5027-E5E2-4B95-9FE6-F9E8F953BD97} 
    1 NetBt transport currently configured. 
 
DC list test . . . . . . . . . . . : Passed 
    Found DC '\\server01.domain.local' in domain 'DOMAIN'. 
 
The command completed successfully
Also kann mir jeman von euch das Problem erklären?

Gruß
Carsten
Mitglied: Sturm1978
24.09.2009 um 22:51 Uhr
Hallo Carsten,

ich weiß nicht, aber ein in etwa selbes Problem hatten wir auch, und zwar ist es aufgetreten wenn der User Datein kopieren wollte. Es wurde immer mit der Meldung abgebrochen wie bei dir.
Schau dir mal die Auswertung deiner Tools an, mir fällt folgendes auf:

Netcard queries test . . . . . . . : Passed

[WARNING] The net card 'WAN-Miniport (IP) - Trend Micro Common Firewall Miniport' may not be working because it has not received any packets.

GetStats failed for 'Parallelanschluss (direkt)'. [ERROR_NOT_SUPPORTED]

[WARNING] The net card 'WAN-Miniport (PPTP)' may not be working because it has not received any packets.

[WARNING] The net card 'WAN-Miniport (PPPOE)' may not be working because it has not received any packets.

[WARNING] The net card 'WAN-Miniport (IP)' may not be working because it has not received any packets.

GetStats failed for 'WAN-Miniport (L2TP)'. [ERROR_NOT_SUPPORTED]


Vielleicht solltest du dir mal die NIC anschauen, die selbe Warnung steht bei beiden Tools.

MFG
Ronny
Bitte warten ..
Mitglied: runcmd
25.09.2009 um 09:20 Uhr
grüß dich,

bei den fehlermeldungen ist eigentlich immer ein bezug auf netbios, bzw. wins zu erkennen:

>Starting test: NetLogons
[server01] An net use or LsaPolicy operation failed with error 31, Ein an das System >angeschlossenes Ger„t funktioniert nicht..
......................... server01 failed test NetLogons
Starting test: MachineAccount
Could not open pipe with [server01]:failed with 53: Der Netzwerkpfad wurde nicht gefunden.
Could not get NetBIOSDomainName
>[WARNING] At least one of the <00> 'WorkStation Service', <03> 'Messenger Service', <20> >'WINS' names is missing.

da würde ich mal genauer hinschauen:
- läuft der WINS dienst
- antwortet der WINS server
- gibt es für den server die beiden einträge [00h] Workstation und [20h] File Server
- und beziehen die sich auf dessen IP
- kannst du mit nbtstat -A ip.addresse abfragen auf clients/server machen und kommen alle notwendigen einträge zurück


grüße
Bitte warten ..
Mitglied: calle00
25.09.2009 um 09:52 Uhr
Hallo runcmd,

vielen Dank für deine Antwort.
Also der Wins dient, so sagt es jedenfalls der SBS läuft.
In der Managementkonsole kann ich auf den entsprechenden Server nicht zu greifen. Hier bekomme ich den Fehler : Der Wins-Server ist nicht auffindbar.

Wie kann ich denn herauffinden ob der WINS-Server antwortet?
das nbtstat gibt folgendes zurück:
LAN-Verbindung des Servers:
Knoten-IP-Adresse: [192.168.150.26] Bereichskennung: []

NetBIOS-Namentabelle des Remotecomputers

Name Typ Status
---------------------------------------------
ZEUS <00> EINDEUTIG Registriert
SERVER01 <20> EINDEUTIG Registriert
DOMAIN <1C> GRUPPE Registriert
DOMAIN <00> GRUPPE Registriert
DOMAIN <1E> GRUPPE Registriert
DOMAIN <1D> EINDEUTIG Registriert
..__MSBROWSE__.<01> GRUPPE Registriert
DOMAIN <1B> EINDEUTIG Registriert

MAC Adresse = 00-15-17-1E-A0-FA


RAS-Server-(Einwähl-)Schnittstelle:
Knoten-IP-Adresse: [192.168.150.19] Bereichskennung: []

Host nicht gefunden.
Bitte warten ..
Mitglied: runcmd
25.09.2009 um 11:23 Uhr
wenn das snapin den WINS server nicht findet, dann bekommst du keine RPC rückmeldung von diesem. läuft der RPC dienst auf dem WINS server ?
Bitte warten ..
Mitglied: calle00
25.09.2009 um 19:46 Uhr
Ja, der läuft. Außerdem läuft auch der Remoteregistrierungsdienst. Das habe ich aus einen MS-Artikel
Bitte warten ..
Mitglied: runcmd
28.09.2009 um 14:11 Uhr
hi,

dort, wo es fehlermeldungen gibt, gehören die auch wohl alle zusammen, zielen sie doch auf WINS, bzw. den RPC aufruf ab.

bevor wir da nun weiter abtauchen, wenn du die trendmicro firewall mal komplett abschaltest, funktioniert dann das WINS snap in wieder? irgendwie scheint alles mit port 135 zusammenzuhängen...
Bitte warten ..
Mitglied: calle00
28.09.2009 um 21:39 Uhr
Hallo,

ein Abschalten der Firewall hat nichts gebracht. der Fehler bleibt. Ich habe sogar alles von Trend Micro deinstalliert. Auch ohne Erfolg.
Bitte warten ..
Mitglied: runcmd
29.09.2009 um 12:23 Uhr
check doch bitte die ports:
http://www.microsoft.com/downloads/details.aspx?FamilyID=89811747-C74B- ...

weisst du was mit dem server so passiert ist ? die namensgebung für ad und server etc. lassen irgendwie einen gerade installierten oder migrierten oder was auch immer vergewaltigten server vermuten...

es könnte z.b. auch sein, dass der dns-suffix des servernamens nicht mit dem der domäne übereinstimmt. check das mal in den systemeigenschaften über "computername" und "ändern", dann über "weitere"... stimmen da der eintrag des dns-suffixes und des netbios namens ?
Bitte warten ..
Mitglied: calle00
30.09.2009 um 21:26 Uhr
Hab die Faxen dicke gehabt. Habe die Installations-CD eingelegt und mit Reparaturinstallation wieder zum Leben erweckt. WIns und Netzwerkfreigaben funktionieren wieder. WSUS macht noch ein paar Probleme. Darum kümere ich mich dann separat.

Also die Namensgebung ist eigentlich korrekt. Das einzige was mir aufgefallen ist, ist das der Servername und der angegebene Name im WINS-Snapin unterschiedlich sind. Hier werde ich mal bei Gelegenheit suchen warum das so ist.

Gruß und Danke
Carsten
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...