Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerk über Crossover-Kabel langsam zwischen Win7 und XP Prof

Frage Microsoft Windows Netzwerk

Mitglied: Zunaras

Zunaras (Level 1) - Jetzt verbinden

25.09.2009 um 00:07 Uhr, 7546 Aufrufe, 4 Kommentare

Hallo Leute,

ich komme nicht mehr weiter. Ich hoffe ihr könnt mir helfen.

Ich habe 2 PCs mit je 2 Netzwerkkarten. Die 100MBit-Karten gehen über Steckdose (Devolo) zum Router ins Internet, die GBit-Karten sind direkt per Crossover-Kabel verbunden.

Der eine Rechner hat Windows 7 RC und der andere XP-Prof.

Funktioniert auch alles. Aber bei der Verbindung der GBit-Leitung kommt er nicht auf Geschwindigkeit. Der Win7 Rechner zeigt im Taskmanager ca. 4,2% Durchsatz. Antivirensoftware habe ich zum Test bei beiden PCs ausgeschaltet.

Bei den Eigenschaften der GBit-Verbindung sind folgende Elemente aktiviert:
Client für Microsoft-Netzwerke
Datei und Druckerfreigabe
TCP/IPv4

Bei der 100MBit-Verbindung nur das TCP/IPv4


Hier einmal die Daten von IPConfig /all und pings von beiden Rechnern:


Windows-IP-Konfiguration

Hostname . . . . . . . . . . . . : Windows 7
Prim„res DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Hybrid
IP-Routing aktiviert . . . . . . : Nein
WINS-Proxy aktiviert . . . . . . : Nein

Ethernet-Adapter LAN-Verbindung:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Realtek RTL8169/8110 Family PCI Gigabit Ethernet NIC (NDIS 6.20)
Physikalische Adresse . . . . . . : 00...
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja
IPv4-Adresse . . . . . . . . . . : 192.168.5.1(Bevorzugt)
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . :
NetBIOS ber TCP/IP . . . . . . . : Aktiviert

Ethernet-Adapter Internet:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : 3Com EtherLink 10/100 PCI TX NIC (3C905B-TX)
Physikalische Adresse . . . . . . : 00...
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja
IPv4-Adresse . . . . . . . . . . : 192.168.0.11(Bevorzugt)
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.2.1
DNS-Server . . . . . . . . . . . : 192.168.2.1
NetBIOS ber TCP/IP . . . . . . . : Aktiviert

Tunneladapter isatap.{A10A95FF-DAF1-4F33-B744-93482E619916}:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Microsoft-ISATAP-Adapter
Physikalische Adresse . . . . . . : 00...
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja

Tunneladapter Teredo Tunneling Pseudo-Interface:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physikalische Adresse . . . . . . : 00...
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja
IPv6-Adresse. . . . . . . . . . . : 2001:0:d5c7:a2d6:20d3.......(Bevorzugt)
Verbindungslokale IPv6-Adresse . : fe80::20d3:d742:......(Bevorzugt)
Standardgateway . . . . . . . . . : ::
NetBIOS ber TCP/IP . . . . . . . : Deaktiviert

Tunneladapter isatap.{88F675BA-6351-48F2-B781-EEE716D95B71}:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Microsoft-ISATAP-Adapter #2
Physikalische Adresse . . . . . . : 00...
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja


Ping wird ausgefhrt fr 192.168.5.2 mit 32 Bytes Daten:
Antwort von 192.168.5.2: Bytes=32 Zeit<1ms TTL=128
Antwort von 192.168.5.2: Bytes=32 Zeit<1ms TTL=128
Antwort von 192.168.5.2: Bytes=32 Zeit<1ms TTL=128
Antwort von 192.168.5.2: Bytes=32 Zeit<1ms TTL=128

Ping-Statistik fr 192.168.5.2:
Pakete: Gesendet = 4, Empfangen = 4, Verloren = 0
(0% Verlust),
Ca. Zeitangaben in Millisek.:
Minimum = 0ms, Maximum = 0ms, Mittelwert = 0ms



Windows-IP-Konfiguration

Hostname. . . . . . . . . . . . . : XP-Rechner
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Gemischt
IP-Routing aktiviert. . . . . . . : Nein
WINS-Proxy aktiviert. . . . . . . : Nein

Ethernetadapter Internet:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : 3Com EtherLink XL 10/100 PCI-TX-NIC (3C905B-TX)
Physikalische Adresse . . . . . . : 00...
DHCP aktiviert. . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 192.168.0.2
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.2.1
DNS-Server. . . . . . . . . . . . : 192.168.2.1

Ethernetadapter LAN:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Realtek RTL8169/8110 Family Gigabit Ethernet NIC #2
Physikalische Adresse . . . . . . : 00...
DHCP aktiviert. . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 192.168.5.2
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . :


Ping wird ausgefhrt fr 192.168.5.1 mit 32 Bytes Daten:

Antwort von 192.168.5.1: Bytes=32 Zeit<1ms TTL=128
Antwort von 192.168.5.1: Bytes=32 Zeit<1ms TTL=128
Antwort von 192.168.5.1: Bytes=32 Zeit<1ms TTL=128
Antwort von 192.168.5.1: Bytes=32 Zeit<1ms TTL=128

Ping-Statistik fr 192.168.5.1:
Pakete: Gesendet = 4, Empfangen = 4, Verloren = 0 (0% Verlust),

Ca. Zeitangaben in Millisek.:
Minimum = 0ms, Maximum = 0ms, Mittelwert = 0ms




Vielleicht hat einer von euch eine Idee.

Grüße
Mitglied: Urlicht
25.09.2009 um 06:06 Uhr
Guten morgen.
Mögliche Ursache: Du verwendest Standard X-Over -Kabel. Diese sind nur für 100Base-TX ausgelegt, wobei nur die Aderpaare 1-2 und 3-6 verwendet werden und die Aderpaare 3-6 auf jeder Seite auf 1-2 gekreuzt werden.
Bei 1000Base Tx werden aber alle Aderpaare benötigt. Hierfür gibt es spezielle X-over-Kabel. Meist ist es bei modernen NICs nicht nötig, X-Over-Kabel zu erwenden, da Sie wie ein Switch über Auto-sensing verfügen.
Probiers mal aus.
Bitte warten ..
Mitglied: Iwan
25.09.2009 um 08:07 Uhr
Guten morgen,

könnte es vielleicht auch daran liegen, das die Rechner statt über X-Over über die Stromleitungen und den Router kommunizieren?
Steck sie mal von den Devolos aber und teste es dann noch mal erneut, um das Problem weiter einzugrenzen.
Bitte warten ..
Mitglied: Zunaras
25.09.2009 um 10:34 Uhr
Hallo,

das x-Over-Kabel ist Cat5E. Ich habe jetzt mal ein normales Patch-Kabel Cat5 100 Mhz. genommen. Funktioniert zu meiner Verwunderung auch. Kannte das Autosensing noch gar nicht.
Aber auch da habe ich die gleiche Übertragungsrate.

Gruß
Bitte warten ..
Mitglied: Zunaras
25.09.2009 um 10:38 Uhr
Die Devolos hatte ich schon abgeklemmt. Keine Änderung.

Was mir noch komisch vorkommt.
Beim Win7 Rechner steht im Netzwerk- und Freigabecenter bei der betroffenen Verbindung. "Nicht identifiziertes Netzwerk" und "Public Network"
Bei der Internetverbindung steht "Netzwerk" und "Heimnetzwerk"

Gruß
Bitte warten ..
Ähnliche Inhalte
Hardware
Suche 100MBit Crossover-Kabel
Frage von 16568Hardware10 Kommentare

Hallo liebe Kollegen, suche einen Lieferanten, der 100MBit Crossover liefern kann. Meterstücke. Nicht selbst gecrimpt. (bitte nicht mit Cat-irgendwas ...

Netzwerkgrundlagen
Netzwerk: welches Kabel
gelöst Frage von mayho33Netzwerkgrundlagen9 Kommentare

Hallo @ All Ich habe zuhause einige Geräte (Fernseher, NAS, PS, Notebook) die momentan zwar in einem 1-GB- Netzwerk ...

Windows 7
Win7-prof. PC sicher einrichten
gelöst Frage von Raven90Windows 76 Kommentare

Hallo zusammen, ich habe einen Win7-prof. PC, der nur über VPN angesprochen werden soll. Sobald sich der Hauptbenutzer (Standarduser) ...

Netzwerkgrundlagen
Netzwerk Kabel Tester zur Empfehlen
gelöst Frage von istikbalNetzwerkgrundlagen7 Kommentare

Hallo, bin auf der suche nach einem Netzwerk/Kabel-Tester, Preis ca. bis 100 €, dieser soll Kabellänge und wie diese ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 1 TagWindows 106 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 1 TagSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 2 TagenInternet5 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 2 TagenDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Batch & Shell
Kann man mit einer .txt Datei eine .bat Datei öffnen?
Frage von HelloWorldBatch & Shell16 Kommentare

Wie schon im Titel beschrieben würde ich gerne durch einfaches klicken auf eine Text oder Word Datei eine Batch ...

Router & Routing
OpenWRT bzw. L.E.D.E auf Buffalo WZR-HP-AG300H - update
gelöst Frage von EpigeneseRouter & Routing11 Kommentare

Guten Tag, ich habe auf einem Buffalo WZR-HP-AG300H die alternative Firmware vom L.E.D.E Projekt geflasht. Ich bin es von ...

Windows Server
Ping auf einen bestimmten Server nicht möglich
gelöst Frage von a.thierWindows Server7 Kommentare

Hallo, ich habe folgendes Problem. srv-dc1: Ping srv-nav > geht Ping srv-exchange > geht nicht srv-exchange: Ping srv-dc1 > ...

Hardware
Fujitsu Workstation mit K80 und Quadro P5000, Fehlermeldung: Connect Power Adapter
Frage von MachelloHardware7 Kommentare

Hallo Zusammen, ich benötige euren Rat da ich ratlos bin. Folgende Konfiguration im Büro: Fujitsu Workstation Celcius R940 Power ...