Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerk ist nicht erreichbar

Frage Microsoft Windows Netzwerk

Mitglied: J.Angstroem

J.Angstroem (Level 1) - Jetzt verbinden

27.08.2003, aktualisiert 02.06.2004, 15956 Aufrufe, 14 Kommentare

Hallo,
Mein 3-PC-LAN lief bisher einwandfrei. Plötzlich kann ich aber mit PC1 (XP) nicht mehr auf PC2 (ME) zugreifen - mit PC3 (XP) kann ich wunderbar auf PC2 zugreifen und umgekehrt. PC2 und PC3 aber können umgekehrt ohne Probleme auf PC1 zugreifen. Man kann also von den anderen PCs aus die Freigaben auf PC1 nutzen - aber von PC1 aus nicht die Freigaben der beiden anderen PCs. Irgendwas stimmt da nicht. Das Netzwerk-Durchsuchen dauert verdächtig lange, und am Ende werden die anderen PCs der Arbeitsgruppe angezeigt, aber auf deren Freigaben komme ich nicht rauf ("keine Berechtigung"). Arbeitsgruppe, IPs und Freigaben habe ich natürlich gecheckt. Virenfrei ist das Ding auch (I hope so). Für alle Fälle habe ich sogar die Firewall abgeschaltet und auf den PCs identische Benutzer eingerichtet.
Alle Rechner lassen sich anpingen, auch mit Namen. Habe schon alles deinstalliert und wieder neu installiert incl. den Router, neue NIC-Treiber besorgt.
Und schließlich habe ich mit der Systemwiederherstellung ein Rollback gemacht, aber wieder: Nix!!
Was ist da los?
Ich beiß gleich ins Kabel. Wer hilft mir?
Danke und schöne Grüße.
J
Mitglied: koziol
27.08.2003 um 15:15 Uhr
Hi J.,

Folgendes würde ich noch prüfen:

1. PC 1-3: Sind die Benutzer identisch mit gleichem Kennwort?
2. PC 1-3: Ist bei einem PC vielleicht das Kennwort abgelaufen?

CU Werner
Bitte warten ..
Mitglied: J.Angstroem
27.08.2003 um 18:30 Uhr
Hallo Werner, erstmal vielen Dank.
Ja, Kennwort ist ebenfalls identisch.
Nein, Kennwort ist nicht abgelaufen.
Mir raucht der Schädel.
Schöne Grüße.
J
Bitte warten ..
Mitglied: J.Angstroem
27.08.2003 um 19:04 Uhr
Eine Frage noch:
mit welchem Tool soll ich mich an die Fehlersuche machen?
J
Bitte warten ..
Mitglied: koziol
28.08.2003 um 11:58 Uhr
Also ich würd den Fehler in den Netzwerkeigenschaften suchen.

Evtl. TCP/IP, Netzwerkkarte usw. komplett deinstallieren und dann wieder installieren und wieder im Netz einbinden.
Bitte warten ..
Mitglied: J.Angstroem
28.08.2003 um 12:22 Uhr
Hallo,
habe ich schon getan. Aber ich kanns ja nochmal machen.
Kann das am Dualboot mit W2k liegen? Habe ich drauf, um an die Daten zu kommen, falls XP abstürzt. Beide liefen aber auch schon eine Weile reibungslos.
Danke schön.
Gruß
J
Bitte warten ..
Mitglied: J.Angstroem
29.08.2003 um 09:28 Uhr
Es gibt was Neues.
Loopback funktioniert nicht. Die anderen PCs kann ich anpingen, den eigenen aber nicht. Habe daraufhin die NIC ausgetauscht und das Protokoll neu installiert. Nix. Am NIC kanns nicht liegen, denn sie läuft in einem anderen Rechner problemlos.
Fällt jemand etwas dazu ein?
Gruß
J
Bitte warten ..
Mitglied: koziol
29.08.2003 um 17:59 Uhr
Defektes Netzwerkkabel ?
Defekter Port am Hub / Switch?
Bitte warten ..
Mitglied: J.Angstroem
29.08.2003 um 19:08 Uhr
nee, hab ich beides schon gecheckt / getauscht. Muß irgendwas im Rechner selbst sein. Warum kann so ein Protokollstack nicht korrekt installiert werden? Was könnte das verhindern? So was könnte ich mir eher vorstellen. Aber hier verlassen mich meine Kenntnisse.
Gruß
J
Bitte warten ..
Mitglied: koziol
02.09.2003 um 08:59 Uhr
Verwendest du evtl. (versehentlich) unterschiedliche Protokolle?
Bitte warten ..
Mitglied: J.Angstroem
02.09.2003 um 09:39 Uhr
Hallo, sei gegrüßt.
Nur TCP/IP.
Aber inzwischen ist mir etwas aufgefallen. Beim x-ten Mal deinstallieren der Datei- und Druckerfreigabe funktionierte der ping auf localhost plötzlich und damit auch das komplette Netz. Leider nur kurzfristig, denn nach 1 Stunde ging es schon wieder nicht. Alles wie vorher.
Bei solchen Dingen kann es eigentlich keinen Wackelkontakt geben. Oder doch?
Ich tippe immer noch auf die Hardwareseite, vielleicht Bussystem oder so. Aber mit welchen Tools diagnostiziert man so was?
Schöne Grüße.
J
Bitte warten ..
Mitglied: koziol
02.09.2003 um 10:11 Uhr
Also ich ich würd auf einen motherboard-fehler tippen.
Hast du die Netzwerkkarte schon mal in einem anderen Slot bzw. Rechner getestet?
Bitte warten ..
Mitglied: J.Angstroem
02.09.2003 um 11:03 Uhr
Na klar. In einem anderen Rechner läuft sie problemlos. Im selben Rechner nur den slot zu wechseln, hat nix gebracht außer demselben Fehler.
Ich komme nochmal auf die Tools zurück. Wer kann mir denn ein gutes Diagnose-Tool fürs motherboard nennen? Wenn möglich Freeware.
Gruß
J
Bitte warten ..
Mitglied: koziol
02.09.2003 um 14:55 Uhr
sorry, weis im Moment leider kein Tool.
Bitte warten ..
Mitglied: cube4you
02.06.2004 um 08:28 Uhr
Hallo!

Ich habe hier ein ähnlich gelagertes Problem, welches sich zunehmend zu verschärfen scheint. Wir haben hier ein Netzwerk aus mehreren PCs und Macs, wovon 3 PCs (2xXP, 1xW2K) im täglichen Einsatz miteinander kommunizieren müssen. Alle PCs sind einer Arbeitsgruppe zugeordnet und auf jedem PC sind 3 user eingerichtet. Theoretisch sollte somit jeder Rechner auf jedem anderen Rechner Zugriff auf freigegebene Shares und Drucker haben. Funktioniert prinzipiell auch.

Aber: Oft ist es so, das wie oben beschrieben ein einzelner anderer Rechner sichtbar ist, man aber mit der Fehlermeldung "Keine Zugriffsrechte..." abgewiesen wird (aber nicht unbedingt immer der gleiche Rechner).

Dann kann man jedoch folgendes machen:

Ein ping an den Rechnernamen läuft meist ins leere, ein ping an die entsprechende IP läuft normal, ein darauf folgendes ping an den Rechnernamen läuft auch normal, danach sind alle Shares und Drucker normal erreichbar. Nach einer (noch nicht verifizierten) Zeit, vielleicht ein paar Stunden, hat man eventuell wieder das Problem.

Manchmal ist auch eine Lösung, ein anderes geshartes Volume oder Verzeichnis auf dem gleichen Rechner aufzurufen, und plötzlich funktioniert alles wieder.

Die Probleme sind vor ein paar Wochen eigentlich zum ersten male aufgetreten und haben sich langsam "gesteigert".

Hier ist meine Infrastruktur:

PC1(XP), PC2(W2K), Mac1 hängen direkt am Router/Switch, PC3(XP) und WLAN-Bridge über einen weiteren Switch am ersten Switch.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows Netzwerk
Development Server über DNS Server im Netzwerk erreichbar machen (2)

Frage von sbsnewbie zum Thema Windows Netzwerk ...

Apache Server
IP oder Domains im Netzwerk erreichbar machen (2)

Frage von ischbindebaetmaen zum Thema Apache Server ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...