Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerk wird immer langsamer

Frage Netzwerke Netzwerkmanagement

Mitglied: Peer-Mario

Peer-Mario (Level 1) - Jetzt verbinden

07.05.2005, aktualisiert 08.11.2005, 12731 Aufrufe, 5 Kommentare

Hallo,

ich habe seit ca. 2 Wochen in einem Firmennetz das Problem, dass dieses Netz immer langsamer wird.


Zur Verdeutlichung.

Vor 2 Wochen ein Ping auf die Server im Netz (Antwort zwischen 2 und 1 ms )
Jetzt Antwortzeiten nicht unter 128 ms egal welchen Server ich im Netz anpinge.

Das seltsame daran ist, dass die Antwortzeiten von Servern im Internet wesentlich niedriger sind als die Antwortzeit von Servern/Clients im eigenen Netz wenn ich sie aus dem Firmennetz anpinge (Beispiel web.de, gmx.de meist weniger 60ms)

Aufbau des Netzes

Netz A -> Clients -> Switch (3COM SuperStack) Router
Netz B -> Clients -> Switch (3COM Superstack) Router

Netz A NT4 Clients und NT4 Server
Netz B Nt4 Clients/Server, Win2000/2003 Server, XP Clients

Irgenwo ist der Wurm drin, hat jemand eine Idee, wie, wo, womit ich anfangen könnte den Fehler zu suchen (evtl. Tools)

MfG
Peer-Mario
Mitglied: n.o.b.o.d.y
07.05.2005 um 18:21 Uhr
Was sagen denn die Eventlogs?

Irgendwelche Patches installiert? Bei den W2k und W2k3 gibt es ja das Problem mit dem MS-Patch 893066

Stimmen die Routen/GWs in den Netzten?

Ist das beim ping auf die IPs oder auf die DNS/WINS/NetBios-Namen?
Bitte warten ..
Mitglied: Peer-Mario
07.05.2005 um 19:36 Uhr
Hallo Ralf,

vielen Dank erst mal für Deine Antwort.

In den Eventlogs ist nichts auffälliges. Das Problem besteht jan nicht nur von Client -> Server sondern auch von Client -> Client.

Es macht keinen Unterschied, ob ich die IP's oder die Namen anpinge, das Ergebnis ist 100%ig gleich.

Die Gateways/Routen stimmen.

Vor 2 Wochen war alles noch "normal", seit dem suche ich die Ursache. W2k3 hat keinerlei Patches (ist so gewollt!!!).

W2K haben Patches, ob es nun dieser ist, kann ich gerade nicht sagen

Das Netzwerk wurde im letzten Jahr komlett neu gemacht (von 10 auf 100 mit neuen Kabeln, Switches, Routern etc.) und lief bis vor 2 Wochen ohne Probleme. Die hohen Antwortzeiten beeinträchtigen zwar nicht den Betrieb, aber richtig ist es ja nun auch nicht. Ich habe keinerlei Idee, wonach und wo ich suchen soll.

Einzige Idee vielleicht, die Server nach und nach runterfahren und schauen, wann sich das Netz "erholt".

Gruß Peer-Mario
Bitte warten ..
Mitglied: jings48
08.05.2005 um 11:09 Uhr
Hi,
ich würde mal nachsehen, ob sich auf den PC's und Servern Spyware befindet, die bei jedem ping zuerst versucht "nach hause zu telefonieren".
Auch würde ich mal unter den DNS-Servern nachsehen, ob dort alles richtig eingetragen ist. Ggfs. diese neu einrichten.
Gruß Norbert
Bitte warten ..
Mitglied: Ravers
07.11.2005 um 17:03 Uhr
Alle Rechner runterfahren und "pö a pö" alle wieder einschalten. Ping XXX -t beim ersten Rechner auf ein oder alle IPs und schaun, wann sich die responsetime "drastisch" erhöht.

Hier auf Spyware prüfen, Netzwerkkarte defekt, Port des Switches tauschen, Viren u.ä.
DNS etc. kannst eher ausgrenzen.

Und erstmal im Netzwerk sniffen um zu schauen ob man dort den ggf. hohen Datenfluss zu bestimmen.

so sollte man schon weiterkommen ...
Bitte warten ..
Mitglied: n.o.b.o.d.y
08.11.2005 um 09:44 Uhr
Moin!


Sind das managebare Switche? Ich denke schon, dann kannste auch noch mal auf dem/der Webinterface/Console nachschaun, ob dort einzelne Ports aus der Reihe tanzen.
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
gelöst Netzwerk teilweise langsam - Vorgehensweise? (35)

Frage von ingobar zum Thema LAN, WAN, Wireless ...

Hyper-V
Langsames Netzwerk i210 LAN Karte (11)

Frage von Akcent zum Thema Hyper-V ...

Windows 10
gelöst Internetverbindung nach gewisser Zeit langsamer (15)

Frage von crack24 zum Thema Windows 10 ...

Microsoft Office
Excel auf TS langsam (16)

Frage von Nerofu zum Thema Microsoft Office ...

Neue Wissensbeiträge
Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(15)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

RedHat, CentOS, Fedora

Fedora 27 ist verfügbar

Information von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
Router & Routing
Freigabe aus anderem Netz nicht erreichbar (19)

Frage von McLion zum Thema Router & Routing ...

Batch & Shell
Batch Programm verhalten bei shoutdown -p (18)

Frage von Michael-ITler zum Thema Batch & Shell ...

Windows Server
Kennwort vergessen bei Hyper vserver 2012r (17)

Frage von jensgebken zum Thema Windows Server ...

Festplatten, SSD, Raid
Raidcontroller funktioniert nur, wenn unter Legacy-Boot gestartet wird (13)

Frage von DerWoWusste zum Thema Festplatten, SSD, Raid ...