Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerk wird immer langsamer

Frage Netzwerke Netzwerkmanagement

Mitglied: Peer-Mario

Peer-Mario (Level 1) - Jetzt verbinden

07.05.2005, aktualisiert 08.11.2005, 12759 Aufrufe, 5 Kommentare

Hallo,

ich habe seit ca. 2 Wochen in einem Firmennetz das Problem, dass dieses Netz immer langsamer wird.


Zur Verdeutlichung.

Vor 2 Wochen ein Ping auf die Server im Netz (Antwort zwischen 2 und 1 ms )
Jetzt Antwortzeiten nicht unter 128 ms egal welchen Server ich im Netz anpinge.

Das seltsame daran ist, dass die Antwortzeiten von Servern im Internet wesentlich niedriger sind als die Antwortzeit von Servern/Clients im eigenen Netz wenn ich sie aus dem Firmennetz anpinge (Beispiel web.de, gmx.de meist weniger 60ms)

Aufbau des Netzes

Netz A -> Clients -> Switch (3COM SuperStack) Router
Netz B -> Clients -> Switch (3COM Superstack) Router

Netz A NT4 Clients und NT4 Server
Netz B Nt4 Clients/Server, Win2000/2003 Server, XP Clients

Irgenwo ist der Wurm drin, hat jemand eine Idee, wie, wo, womit ich anfangen könnte den Fehler zu suchen (evtl. Tools)

MfG
Peer-Mario
Mitglied: n.o.b.o.d.y
07.05.2005 um 18:21 Uhr
Was sagen denn die Eventlogs?

Irgendwelche Patches installiert? Bei den W2k und W2k3 gibt es ja das Problem mit dem MS-Patch 893066

Stimmen die Routen/GWs in den Netzten?

Ist das beim ping auf die IPs oder auf die DNS/WINS/NetBios-Namen?
Bitte warten ..
Mitglied: Peer-Mario
07.05.2005 um 19:36 Uhr
Hallo Ralf,

vielen Dank erst mal für Deine Antwort.

In den Eventlogs ist nichts auffälliges. Das Problem besteht jan nicht nur von Client -> Server sondern auch von Client -> Client.

Es macht keinen Unterschied, ob ich die IP's oder die Namen anpinge, das Ergebnis ist 100%ig gleich.

Die Gateways/Routen stimmen.

Vor 2 Wochen war alles noch "normal", seit dem suche ich die Ursache. W2k3 hat keinerlei Patches (ist so gewollt!!!).

W2K haben Patches, ob es nun dieser ist, kann ich gerade nicht sagen

Das Netzwerk wurde im letzten Jahr komlett neu gemacht (von 10 auf 100 mit neuen Kabeln, Switches, Routern etc.) und lief bis vor 2 Wochen ohne Probleme. Die hohen Antwortzeiten beeinträchtigen zwar nicht den Betrieb, aber richtig ist es ja nun auch nicht. Ich habe keinerlei Idee, wonach und wo ich suchen soll.

Einzige Idee vielleicht, die Server nach und nach runterfahren und schauen, wann sich das Netz "erholt".

Gruß Peer-Mario
Bitte warten ..
Mitglied: jings48
08.05.2005 um 11:09 Uhr
Hi,
ich würde mal nachsehen, ob sich auf den PC's und Servern Spyware befindet, die bei jedem ping zuerst versucht "nach hause zu telefonieren".
Auch würde ich mal unter den DNS-Servern nachsehen, ob dort alles richtig eingetragen ist. Ggfs. diese neu einrichten.
Gruß Norbert
Bitte warten ..
Mitglied: Ravers
07.11.2005 um 17:03 Uhr
Alle Rechner runterfahren und "pö a pö" alle wieder einschalten. Ping XXX -t beim ersten Rechner auf ein oder alle IPs und schaun, wann sich die responsetime "drastisch" erhöht.

Hier auf Spyware prüfen, Netzwerkkarte defekt, Port des Switches tauschen, Viren u.ä.
DNS etc. kannst eher ausgrenzen.

Und erstmal im Netzwerk sniffen um zu schauen ob man dort den ggf. hohen Datenfluss zu bestimmen.

so sollte man schon weiterkommen ...
Bitte warten ..
Mitglied: n.o.b.o.d.y
08.11.2005 um 09:44 Uhr
Moin!


Sind das managebare Switche? Ich denke schon, dann kannste auch noch mal auf dem/der Webinterface/Console nachschaun, ob dort einzelne Ports aus der Reihe tanzen.
Bitte warten ..
Ähnliche Inhalte
Windows Server
Netzwerk Drucker sehr langsam
gelöst Frage von lupitaWindows Server6 Kommentare

Hallo zusammen Ich hab folgendes Szenario. An meinem Hauptstandort steht ein Remote Desktop Server hinter einer 80'000/80'000er Leitung. An ...

Hyper-V
Langsames Netzwerk trotz Gigabit
gelöst Frage von lupitaHyper-V1 Kommentar

Hallo zusammen Ich bin ein wenig Ratlos. Ich habe gerade einen Hyper-V Server installiert und darauf befindet sich ein ...

LAN, WAN, Wireless
Netzwerk teilweise langsam - Vorgehensweise?
gelöst Frage von ingobarLAN, WAN, Wireless35 Kommentare

Hallo zusammen, ich habe hier in meiner Schule ein Netzwerk bei dem u.a. die beiden Computerräume total unterschiedliche Netzwerkleistungen ...

Datenbanken
Access im Netzwerk extrem langsam im Entwurfsmodus
Frage von Rene1976Datenbanken4 Kommentare

Hallo, wir haben eine Access 2010/2013 DB im accdb Format. Das DB-Projekt wurde vor ca. einem Jahr von Access ...

Neue Wissensbeiträge
Microsoft

Update KB4073578 für AMD CPU (Spectre und Meltdown Lücke)

Information von sabines vor 3 StundenMicrosoft

Wegen Problemen (BOSD, nicht startende PCs) wurde das Update KB4056897 und KB4056894 für AMD CPUs zurückgezogen. Dieses Update KB4073578 ...

Mac OS X

MacOS wo ist die Tilde ?

Tipp von Alchimedes vor 16 StundenMac OS X1 Kommentar

Hallo, ich hab eine MacOS qwertz Keyboard auf US Layout umgestellt da die Sonderzeichen besser erreichbar sind. Leider fehlt ...

Datenschutz

Weitere Informationen zum Sicherheitsproblem BeA

Information von Penny.Cilin vor 23 StundenDatenschutz

Im folgenden ein weiterer Bericht über die Sicherheitsprobleme von Bea. Fataler Konstruktionsfehler im besonderen elektronischen Anwaltspostfach Gruss Penny

Windows 10

Systemdienste behalten nach Win10 inplace-Upgrade nicht die ggf. modifizierte Startart bei

Tipp von DerWoWusste vor 1 TagWindows 103 Kommentare

Stellt Euch vor, Ihr habt ein Win10 System und modifiziert dort die Startart von Systemdiensten. Zum Beispiel wollt Ihr ...

Heiß diskutierte Inhalte
Batch & Shell
Anmeldevorgang für Informatikraum (Schule) unter Windows
Frage von IngenieursBatch & Shell24 Kommentare

Hey zusammen, ich werde in naher Zukunft den Informatik Raum meiner jetzigen Schule von dem aktuellen Betreiber übernehmen (Vertrag ...

Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von fyrb38Windows 1019 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...

Microsoft Office
Deaktivieren von Startbildschirm und Backstage-Ansicht in Office 2016 per Batch-Datei
Anleitung von SarekHLMicrosoft Office17 Kommentare

Guten Morgen zusammen! Ich habe mir gestern (auch mit Hilfe dieses Boards) ein Script gebastelt, um in Office 2016 ...