Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerk sehr Langsam

Frage Netzwerke Netzwerkprotokolle

Mitglied: Ollikeks

Ollikeks (Level 1) - Jetzt verbinden

21.08.2007, aktualisiert 22.08.2007, 5113 Aufrufe, 12 Kommentare

Guten Morgen,

hab ein Problem also hab daheim einen pc mit windows Server 2003 Testversion installiert zum rumprobieren. So hab vom Server ein cat 5 kabel zum switch und dann ein cat 5 kabel zu den Netzwerkdosen in meinem Zimmer nur wenn dann meinen laptop in eine Netzwekdose steck dann dauert es sooooooo lang bis ich auch die Freigaben vom Server zugreifen kann. Was kann ich dagegen machen irgendwelche schnelleren Kabel verwenden oder so?

Vielen Dank

Olli
Mitglied: DerBiba
21.08.2007 um 13:43 Uhr
Wenn dein Notebook XP nutzt, dann schalt mal unter "WinExplorer -> Extras -> Ordneroptionen -> Ansicht" die Funktion "Automatisch nach Netzwerkordnern und Druckern suchen" ab.

Und wenn sonst alles richtig eingerichtet ist, dann hilft das weiter. Ansonsten wären ein paar Informationen zu deinem Server & Konfiguration & Netzwerk ganz hilfreich, das Problem zu analysieren.

Viel Glück und melde dich ob es klappt oder nicht.

DerBiba
Bitte warten ..
Mitglied: Ollikeks
21.08.2007 um 13:50 Uhr
Ok hab es abgeschlalten....
ist aber immer noch sehr langsam also hab meinen win 2003 server als Terminalserver im LAN um vom ganzen Haus über W-lan bzw Strom LAN arbeiten zu können hab alles mit Patchkabel 100 Mb/s verlegt aber die Geschwindigkeit ist voll langsam wenn ich was am Server freigebe dauert es voll lang es anzuzeigen geschweigeden zu öffnen. Hab im Keller einen Router der über STrom lan bei mir oben aus der Steckdose kommt. Hab dsl 16000 aber wenn ich oben mess nur 6000 kann es daran liegen?

Vielen Dank

Aso der Server is in einer AD
Bitte warten ..
Mitglied: Silentuser
21.08.2007 um 13:50 Uhr
Guten Mittag,

also an den kabeln sollte es nicht liegen
wie sieht dein netzwerk daheim aus?
wie greifst du auf die freigeben zu ?
per ausführen oder netzlaufwerk? oder klickst du dich durch die netwerkumgebung oder
wartest gar bis sie dort erscheinen?

wie schauts mit der ip vergabe aus? bekommt dein server/und oder laptop eine ip vom dhcp zugewiesen? oder nutzt du feste ip`s


bist du in einer domäne? ist dein sever ein domänen controller?

[edit] sorry zu langsam

versuch sobalt du eine ip hast über ausführen

\\server\freigabe

auf deine freigabe zuzugreifen bzw. erstell ein netzlaufwerk und schau dann ob es immer noch solange dauert.

gruß
Bitte warten ..
Mitglied: Ollikeks
21.08.2007 um 13:59 Uhr
Ich greife über Netzwerkverbindung zu.

Ich versuche es demnächst über Netzlaufwerk.

Mein Server ist DC.

Kann ich am Server irgendetwas optimieren?

Vielen Vielen Dank
Bitte warten ..
Mitglied: Silentuser
21.08.2007 um 14:07 Uhr
du könntest ihn zusätzlich noch als fileserver einrichten, aber ob das wirklich was bringt?!

ich würde es wie oben beschrieben versuchen(netzlaufwerk oder testweise über ausführen) bzw. pfad im explorer eingeben

wie es mit dhcp aussieht hast du jetzt nicht beschrieben, aber gib deinem lappi und server doch mal ne feste ip.

wegen dem lan über strom, kann schon sein das es dort geschwindigkeits einbussen gibt (das mit diesem S-Lan is so ne sache....)

das er über die netzwerkumgebung etwas anzeigt bzw. öffnet das es dort länger dauert ist normal.
Bitte warten ..
Mitglied: DerBiba
21.08.2007 um 14:27 Uhr
rofl !

Das ja wohl der geilste Theared den ich je gelesen habe !!
Danke für diesen göttlichen link sansibarius !

Sobald ich wieder etwas Luft vom Lachen bekomme, muss ich das im Unternehmen weiterreichen

Entschuldige Olli, das hilft dir absolut nicht weiter und ist somit ja schon fast off Topic, aber es heuitert die Stimmung bei dem Wetter enorm auf.
Bitte warten ..
Mitglied: markus0873
21.08.2007 um 14:33 Uhr
Hi,

Probleme beim Zugriff auf Freigaben haben auch häufig ihre Ursache in der Namensauflösung.
Hast Du WINS auf deinem Server eingerichtet ?

Bei wenigen Rechnern lohnt auch ein manueller Eintrag in die LMHOSTS-Datei.

(%windir%\system32\drivers\etc\lmhosts)

Gruß,

Markus

:edit: Ich war zu langsam Aqui hat's auch schon gepostet...
Bitte warten ..
Mitglied: aqui
21.08.2007 um 14:33 Uhr
Der ist wirklich gut....

Dein Problem löst du aber einfacher:
Editiere die Datei \windows\system32\drivers\etc\hosts und/oder lmhosts. Dort trägst du den Laptop statisch ein bzw. beim Laptop den Server und dann sollte die Verbindung auf Schlag klappen !
Die ASCII Dateien sind selbsterklärend wenn du sie editierst...
Bitte warten ..
Mitglied: SlainteMhath
21.08.2007 um 16:35 Uhr
@markus0873:
Sorry, aber WINS in Verbindung mit einer W2k3 AD Domäne ist quatsch, WINS/NetBios ist mit NT4 (bis auf wenige ausnahmen) gestorben.


@Ollikeks:
Folgendes mal checken:

Hast Du den Laptop in die AD Domäne aufgenommen?
Ist am Laptop der Server (und nur dieser!) als DNS Server eingetragen?

Aus Erfahrung sind 90% aller Geschwindigkeits/Verbindungsprobleme in modernen Windowsnetzen sind auf flasch konfigurierte DNS Server bzw. Clients zurückzuführen.
Bitte warten ..
Mitglied: markus0873
22.08.2007 um 13:31 Uhr
@SlainteMhath

Vielen Dank für den "kompetenten" Kommentar
Schon merkwürdig, warum dann bisher in SÄMTLICHEN Grossunternehmen (>10000 Clients), für die ich als Freelancer bisher tätig war und bin , nach wie vor sowohl WINS als auch DNS läuft.
Reine DNS-Auflösung ohne Netbios führt in heterogenen Umgebungen in der Praxis fast immer zu Problemen.
Aus meiner Perspektive sind wohl eher lokale Netze, die ausschliesslich DNS verwenden, die Ausnahme.

Daher: Vorsichtig bitte mit pauschalen Urteilen aus dem "MS-Lehrbuch" a la "DNS ist toll. Netbios/Wins is out" - die Praxis sieht anders aus.

Mal davon abgesehen:
Gerade in so klitzekleinen Netzen, wie in diesem Beitrag erwähnt, macht "Netbios over TCP/IP" dann doch so einiges einfacher...ich kenne jedenfalls keine sinnvolle technische Begründung dafür, in solchen Umgebungen "puristisch" nur DNS zu verwenden.

Und "by the way"...Microsoft selbst sieht das ähnlich:

http://support.microsoft.com/default.aspx?scid=kb;en-us;837391
Bitte warten ..
Mitglied: Thor-Sohn-von-Odin
22.08.2007 um 23:11 Uhr
Also
Ich glaube kaum das er einen DNS-Server aufgesetzt hat.

Es können sehr wohl die Kabel sein (schlechter Schirm, neben Strom verlegt, Länge etc),
aber ich denke es liegt an dem Stromnetzwerk, welche Übertragungsrate hat den das Teil.
Zumindest würde das, dass langsame öffnen von Dateien erklären.
bzw schau dir mal deine Frames mit wireshark an
mfg THor
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
gelöst Netzwerk in 2 Teile trennen (11)

Frage von pattex zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
gelöst Isolierung von mobilen Geräten im Netzwerk (6)

Frage von Nebeluna zum Thema LAN, WAN, Wireless ...

Microsoft Office
Word 2010 braucht über 5 Min. um Datei über Netzwerk zu öffnen (4)

Frage von Santhan zum Thema Microsoft Office ...

Router & Routing
gelöst 2 Router, 2 IP-Bereiche, Geräte im Netzwerk sehen sich nicht (13)

Frage von Paderman zum Thema Router & Routing ...

Neue Wissensbeiträge
Batch & Shell

Batch - ein paar Basics die man kennen sollte

Tipp von Pedant zum Thema Batch & Shell ...

Microsoft

Restrictor: Profi-Schutz für jedes Window

(6)

Tipp von AlFalcone zum Thema Microsoft ...

Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Windows Server
gelöst Benutzer lässt sich nur an einem Clientcomputer anmelden (17)

Frage von Ammann zum Thema Windows Server ...

Netzwerke
SFP Modul (miniGibic) (11)

Frage von apranet zum Thema Netzwerke ...

Batch & Shell
gelöst Gruppenzugehörigkeit von AD Usern ermitteln - die Perfektion fehlt (11)

Frage von Stefan007 zum Thema Batch & Shell ...