Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerk langsam und dabei hohe CPU Last

Frage Microsoft Windows Server

Mitglied: Mindmaster

Mindmaster (Level 1) - Jetzt verbinden

06.01.2006, aktualisiert 10.01.2006, 8309 Aufrufe, 4 Kommentare

Wie schon in einem vorherigen Beitrag beschrieben hatte ich ja mein AD neu aufgesetzt da ich Probleme mit dem Netzwerk hatte, diese habe ich jetzt allerdings immernoch. Dachte erst es läge an dem Onboard Lan (RTL 8139) und hatte das beste was ich an Netzwerkkarte hatte in denn Server gebaut (3com 3c905c). Aber das Problem besteht weiterhin. Wenn ich daten vom Server kopiere habe ich eine Übertragungsrate von 700kb und auf den Server nur 400kb und die CPU-Last beträgt dabei 100% und wird hauptsächlich vom Prozess System verursacht. Hatte schon den Virenscanner (KAV 6.0 WS) in Verdacht, aber das Deaktivieren des selbigen hatte keine Einfluss auf die Netzwerkperformance. Ich hatte mal gelesen das es sein könnte das die Digitale Signatur zu Problemen führen könnte und hatte diese einmal ausgestellt und seither hatte ich nurnoch Probleme mit dem AD, daher hatte ich es neuaufgesetzt. Ehe ich jetzt wieder Anfange herumzuexperimentieren wollte ich einmal hier Fragen ob jemand eine Lösung für das Problem weiss. Die Verbindung zwischen den einzelnen Clients ist ohne Problem, daher muss das Problem beim server liegen, daher habe ich diesen Beitrag hier und nicht unter Netzwerke geschrieben.

P.S. Ich hatte schonmal die geringe Hardwareausstattung des Servers in Verdacht, aber da ja immer genug freier Speicher vorhanden war gehe ich mal nicht von einem solchen Problem aus. Habe im Server einen Intel Celeron Mobil 1.7GHz verbaut (aus stromspartechnischen Gründen, da dieser mit 1.3V VCore auskommt) und 256 MB RAM (DDR 266).
Die Netzwerkkarte hat eine feste IP und ist fest auf 100MBit Fullduplex eingestellt.
Mitglied: 8343
06.01.2006 um 10:33 Uhr
Ich würde die Harwareausstattung doch noch einmal überdenken...

Marcus
Bitte warten ..
Mitglied: drop-ch
06.01.2006 um 11:09 Uhr
Hi

Ich denke auch, dass 256MB RAMsch etwas wenig ist.
Wenn ich bedenke, dass ein XP-Client mit 256MB RAM schon ins Stottern gerät, dann kann es bei deinem Server (NT4, W2k oder W2k3) nicht besser sein.
Wenn dann das OS nur noch damit beschäftigt ist die Daten zwischen RAM und Auslagerungsdatei hin und her zu schieben, ist die CPU mit 100% ausgelastet und der Rest wird sehr langsam (in den freien CPU-Zeiten) abgearbeitet.

Stecke mal einen zusätzlichen RAM-Riegel in deinen Server und poste ob es nun "flüssiger" läuft.

gretz drop
Bitte warten ..
Mitglied: Mindmaster
09.01.2006 um 19:45 Uhr
Habe ihn jetzt mal ein wenig mehr RAM gegönnt (1GB) aber das Problem besteht weiterhin, max 700kb und weiterhin 100% Auslastung bei kopieren auf bzw. vom Server.
Bitte warten ..
Mitglied: Mindmaster
10.01.2006 um 09:00 Uhr
Weis keiner was das sein könnte?
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows 7
gelöst Windows Update bei virtuellem Windows 7 - hohe CPU Auslastung und keine Reaktion (6)

Frage von IT-Alexander zum Thema Windows 7 ...

Microsoft Office
Word 2016 hohe CPU Auslastung auf Terminalserver 2012 R2 HyperV VM (4)

Frage von FunKehl zum Thema Microsoft Office ...

Batch & Shell
gelöst Skript zum Messen der CPU-Last für Windows (16)

Frage von DerWoWusste zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...