Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerk langsam - mögliche Ursachen und Optimierung

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Volkerm

Volkerm (Level 1) - Jetzt verbinden

22.12.2014 um 14:01 Uhr, 2453 Aufrufe, 11 Kommentare

Hallo zusammen!

Mein Heimnetzwerk bringt leider nicht die erforderlichen Leistungen, so wie es sollte. Ich bin nun auf Fehlersuche oder mögliche Optimierungsmassnahmen.
Ein Linux-Live-Image(1,2GB) dauert teilweise bis zu 45min.
Die Firewall zeigt mir zwar im eingehenden Traffic 5,4Mbit an...jedoch kommen die nicht an.
WLAN-Router ist keine 10Meter weg. RSSI bei -59dBm, Tx-Rate bei 65Mbit/s



Zum Anschluss:

Der Anschluss (M-Net) ist nicht weltbewegend, aber ich bekomme hier gemessen knappe 14Mbit (Down) und 1,1Mbit (Up) rein.

Zur Topologie:

DSL-Modem: D-Link 321-B
Firewall: Sophos UTM Home (Hardware eigenbau; Intel Atom Board, 2 Intel Gigabit NICs, 8GB RAM, 64GB SSD)
Router mit Wireless: TP-Link AC1750 (Firmware aktuell, nur 2,4GHz Wireless, fester Kanal)

Das Modem hängt an der Firewall. Firewall erledigt PPPOE-Einwahl.
Router hängt nach der Firewall und erledigt den DHCP mit.

WAN Firewall: Einwahl Modem
LAN Firewall: 192.168.0.1

WAN Router: 192.168.0.2
LAN Router: 192.168.1.1 (DHCP 192.168.1.10 - 192.168.1.253)

Filterregeln der Sophos sind ohne Siteblocking. Freigaben für gängige Protokolle sind freigegeben.



Vielleicht habt ihr ein paar Tips. Nochmal: Alle Updates für Software/Firmware sind drauf.

Danke und Grüße

Mitglied: keine-ahnung
22.12.2014 um 14:29 Uhr
Moin,
Ein Linux-Live-Image(1,2GB) dauert teilweise bis zu 45min.
auf dem CD-Player ??

Oder meinst Du die download-Dauer? Dann scheint mir das für brutto 5Mbit einigermassen normal zu sein.

LG, Thomas
Bitte warten ..
Mitglied: Volkerm
22.12.2014 um 14:31 Uhr
^^Nein, im Download

Hmm...mir kommt es vor, als liegt hier irgendwo ein Flaschenhals begraben.....
Bitte warten ..
Mitglied: 114757
22.12.2014, aktualisiert um 14:45 Uhr
Moin,
5,4MBit/s und 45min bei 1,2GB ist vollkommen normal.
Der Download-Server schafft hier dann wahrscheinlich nicht mehr, oder begrenzt die Downloadrate pro User! Bedenke: Nicht nur dein DSL-Limit bestimmt die Downloadrate sondern auch die Gegenstellen !!

Gruß jodel32
Bitte warten ..
Mitglied: aqui
22.12.2014 um 14:45 Uhr
Router hängt nach der Firewall und erledigt den DHCP mit.
WIE ??
Als Kaskade oder nur als einfacher Access Point wie es hier in der Alternative 3 beschrieben ist ?
http://www.administrator.de/wissen/kopplung-von-2-routern-am-dsl-port-4 ...
Ersteres wäre fatal (doppeltes NAT, Performance) und eigentlich auch sinnfrei, denn was Besseres als ne FW kann man ja nicht haben.. ?!
Ein kaskadierter Billigrouter dahinter wäre Blödsinn.
Leider lässt aber deie IP Adressierung doch vermuten das du eine sinnfreie Kaskade betreibst und den TP-Link schlicht völlig falsch angeschlossen hast !
Der darf wenn dann nur als simpler AP arbeiten (siehe "Alternative 3" oben !) und DHCP sollte die Sophos machen !
Eine Kaskade ist fatal und in deinem Falle totaler Blödsinn (sorry) und die bewirkt auch die massive Einschränkung der Performance durch das doppelte NAT.
Bitte warten ..
Mitglied: Volkerm
22.12.2014 um 14:49 Uhr
Hmmm.....das klingt mir schon einleuchtender....

Klar, den DHCP könnte ja auch die FW übernehmen....Leistung wäre ja genug da.

Ich werd mal die Konfig so umbauen und den Router nur als AP laufen lassen. Dazu die Firewallfunktionen des Routers rausnehmen.
Bitte warten ..
Mitglied: aqui
22.12.2014 um 15:04 Uhr
Das wäre sehr sehr sinnig
Bitte warten ..
Mitglied: 114757
22.12.2014, aktualisiert um 15:14 Uhr
das wird aber nicht viel an der Übertragungsrate ändern, denn 14MBit/s
übertragen die Teile locker am WAN-Port auch mit NAT...
http://www.tp-link.com/en/article/?faqid=465
Bitte warten ..
Mitglied: franky303
22.12.2014 um 16:53 Uhr
Die Empfangsqualität, also RSSI bei -59 dBm klingt eigentlich ganz gut.- Die dazugehörige Tx Rate mit 65MBit klingt aber vergleichsweise niedrig.

Als Vergleich: ich habe hier RSSI -62 dBm (also schlechter, als dein Wert) und gleichzeitig aber Tx 243 MBit. Störsignal ist bei mir -87 dbM , welchen Wert hast Du denn hier ?
Bitte warten ..
Mitglied: gilligan
22.12.2014 um 17:14 Uhr
Evtl. mal den Kanal wechseln und testen, ist IPS aktiv? Testweise mal an der Sophos UTM deaktivieren.
Die neuen AP15 wären sehr lecker und halbwegs erschwinglich..
Bitte warten ..
Mitglied: Volkerm
22.12.2014 um 17:38 Uhr
Störsignal is bei mir -87dBm
Bitte warten ..
Mitglied: 114757
22.12.2014, aktualisiert um 20:42 Uhr
können wir hier jetzt mal konkrete Fakten auf den Tisch legen, anstatt mit solchen WischiWaschi-Angaben Vermutungen anzustellen...

Ein Linux-Live-Image(1,2GB) dauert teilweise bis zu 45min.
Die Firewall zeigt mir zwar im eingehenden Traffic 5,4Mbit an...jedoch kommen die nicht an.
was bedeutet hier die kommen nicht an ??
Rechne doch bitte mal nach, dann kommst du ca. auf deine angegebene Zeit für den angegebenen Download.
Wenn durch die Firewall nicht mehr durch geht kann hinten auch nicht mehr rauskommen, simples Gesetz.

Also präsentiere uns hier mal konkrete Messdaten(NetIO/iperf), mit Angabe zum verwendeten Download-Server, der ja eine erhebliche Rolle mitspielt...

Gruß jodel32
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Hyper-V
gelöst Win Server 2012 und Hyper V gleich Netzwerk extrem langsam (20)

Frage von Edaseins zum Thema Hyper-V ...

Windows 10
Nach Start kein Netzwerk (11)

Frage von MegaGiga zum Thema Windows 10 ...

LAN, WAN, Wireless
gelöst Neuplanung Netzwerk mit VLAN, VOIP, Gästenetz (4)

Frage von GKKKAT zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (9)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (32)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...