Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein Netzwerk nach Standby - LAN

Frage Microsoft Windows Netzwerk

Mitglied: Bierkistenschlepper

Bierkistenschlepper (Level 2) - Jetzt verbinden

28.02.2008, aktualisiert 29.02.2008, 12618 Aufrufe, 10 Kommentare

Mir ist aufgefallen, dass ich häufig nach dem Aufwachen aus dem Standby-Modus kein Internet mehr habe. Die Netzwerkkarte bekommt irgendwie keine IP zugewiesen. Auch Reparaturversuche scheitern (Dabei sollte es doch reichen eine neue IP anzufordern). Ich nutze Vista Business mit allen Updates und den O2 DSL Router. An dem kann es aber eigentlich nicht liegen. Denn früher hat es auch prima funktioniert. Außerdem nutze ich den S3-Modus. Ich habe bereits versucht, dem Computer zu verbieten die Schnittstelle abzuschalten - ohne Erfolg.

De3r Fehler tritt offenbar nur auf, wenn der Rechner länger im Standby ist. Wecke ich ihn sofort wieder auf funktioniert alles wunderbar.

Wie gesagt nutze ich KEIN WLAN sondern LAN.

Hat jemand ne Idee?
Mitglied: iVirusYx
28.02.2008 um 12:46 Uhr
Welche Marke und welcher Typ ist der Laptop? Wäre sehr hilfreich Danke
Bitte warten ..
Mitglied: Bierkistenschlepper
28.02.2008 um 13:11 Uhr
Kein Laptop Wieso wird das heute immer vorrausgesetzt?

Ich habe einen Selbstbau-PC mit MSI K8n Neo 4 Platinum Mainboard
Bitte warten ..
Mitglied: iVirusYx
28.02.2008 um 13:25 Uhr
Oh, weil du von Standby redest, bin gewohnt dass das nur meist bei Laptops zum Einsatz kommst und da du auch noch ausdrücklich sagst dass du kein Wireless benutzt.

Gib nächstes mal mehr Details an ;) wäre hilfreich.
http://www.msi-technology.de/index.php?func=proddesc&prod_no=242&am ...
es müsste dieses Mainboard sein, dasselbe habe ich in meinem selbstbau PC und habe noch keinen solchen Fehler feststellen könnten, jedoch würde ich dir dann raten mal Chipset Updates zu machen etc, soweit ich weiss sind ein paar Updates erhältlich zu diesem Mainboard.

Kennst du dich gut mit PCs aus? dann mach auch ein BIOS-Upgrad, wenn du die Version 7.0 drauf hast Upgrade nach 7.1
http://www.msi-technology.de/index.php?func=downloaddetail&type=bio ...
Den BIOS Upgrade wüRde ich in deiner Stelle aber nur durchführen wenn du wirklich genügend Kenntnisse besitzt! Es besteht ein gewisses Risiko dabei.

Zudem gibt es wertvolle Netzwerk Updates oder neue Treiber, damit würde ich mal anfangen, Versionen vergleichen und neuere installieren
http://www.msi-technology.de/index.php?func=downloaddetail&type=dri ...


Mit freundlichen Grüßen
Michel
Bitte warten ..
Mitglied: Bierkistenschlepper
28.02.2008 um 13:29 Uhr
Ich habe die Kiste ja grad frisch installiert und jetzt plötzlich tritt der Fehler auf. Habe aber grad eben über Windows Update neue Treiber geladen. Mal sehn obs hilft.

Also ich nutze Standby so oft es geht, da ich den Strom selber zahlen muss (armer Student) :D
Bitte warten ..
Mitglied: js2005
28.02.2008 um 15:44 Uhr
Also mir sind derartige Verbindungsprobleme mit Standby / Ruhezustand unter Windows durchaus und auch schon länger bekannt.
Dies betrifft verschiedene Geräte (mobil sowie stationär) und wirkliche Abhilfe außer Neustarten gab es bisher wenig. Auch fummeln an den HW-Einstellungen (zBsp Energieoptionen des NW-Devices) brachten nichts.
Aber wenn jemand wirklich Abhilfe hierzu kennen sollte, wäre das sehr gut.
Bitte warten ..
Mitglied: iVirusYx
28.02.2008 um 15:53 Uhr
Dann schalte die Machine wenn du sie nicht brauchst lieber gleich aus?
Bitte warten ..
Mitglied: 51705
28.02.2008 um 21:19 Uhr
Zudem gibt es wertfolle Netzwerk Updates

'wertfolle' - Köstlich, Danke!
Bitte warten ..
Mitglied: iVirusYx
28.02.2008 um 21:43 Uhr
na und, jeder vertippt sich mal, auch du...

aber danke wurde verbessert
Bitte warten ..
Mitglied: 51705
28.02.2008 um 22:17 Uhr
na und, jeder vertippt sich mal, auch du...

aber danke wurde verbessert

So sei doch nicht sauer, du hast mich erheitert, das ist alles.

Grüße, Steffen
Bitte warten ..
Mitglied: Bierkistenschlepper
29.02.2008 um 15:45 Uhr
Bei mir tritt das Problem nach Aktualisierung des Treibers für die LAN-Karte nicht mehr auf. Womöglich war das noch ein nicht-Vista-fähiger Treiber...
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung!

(1)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Router & Routing
gelöst Proxmox Netzwerk: LAN Netz ohne Router (2)

Frage von sebastian2608 zum Thema Router & Routing ...

Notebook & Zubehör
HP 8770W - LAN Netzwerkproblem (Aufbau, Geschwindigkeit) (5)

Frage von RiceManu zum Thema Notebook & Zubehör ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (15)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Backup
Clients als Server missbrauchen? (10)

Frage von 1410640014 zum Thema Backup ...