Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Netzwerkadapter Code 31 - Nicht entfernbar

Frage Microsoft Windows 7

Mitglied: anaxagoras83

anaxagoras83 (Level 1) - Jetzt verbinden

22.12.2012 um 10:16 Uhr, 9228 Aufrufe, 3 Kommentare

Windows 7 - Home Premium - Keine Netzwerkadapter mehr - Gerätemanager - gelbes Ausrufezeichen - Fehler Code 31 - Treiber kann nicht geladen werden - Ratlosigkeit.

Hallo alle zusammen,

ist Weihnachten nicht eine besinnliche Zeit? Nicht wirklich, wenn man Fehler vorfindet, die einfach nicht logisch zu sein scheinen, bzw. dessen Ursache man nicht finden kann:

Windows 7 - Home Premium 64 Bit

Wenn man den Rechner hochfährt, sagt er dass keine Internetverbindung vorhanden sei.
Bei einem kurzem Check - sieht man dass dies wirklich so ist und keine Netzwerkkarte vorhanden ist.
Also unter Netwerkverbindungen (Adapter sind keine Netzwerkkarten eingetragen)


Also folgendes habe ich bereits geprüft und gemacht:

- Gerätemanager: Alle Netzwerkkarten (also auch Miniport, ISATAP, etc. ein gelbes Ausrufezeichen
(..Treiber kann nicht geladen werden...Code31)
- Überprüfung der Events: 5 Fehler 2 davon dass keine Drahtlosnetzwerke gefunden wurden und dann noch ein paar Meldungen von unzufriedenen Programmen, weil sie kein Netzwerk finden...
- Keine Systemwiederherstellungspunkte zum Zurücksetzen
- Check der Upper und Lower Filter in HKLM\... - nicht vorhanden
- Überprüfung der Dienste in Windows (keine Windows Dienste deaktiviert oder nicht gestartet)
- Geräte im Gerätemanager lassen sich nicht entfernen
- Abgesicherter Modus das selbe - keine Entfernung oder Deinstallation möglich
- Aktualisierung des Treibers (immer die Meldung: Treiber auf dem neusten Stand)
- Reparaturkonsole: sfc /scannow und sfc /scannnow /OFFWINDIR=D:\Windows /OFFDIR=D:\
- Reparaturkonsole: chkdsk /R (3x)
- Scan auf Viren mit Kaspersky Live CD - Keine Malware
- Scan auf Malware mit Malwarebytes - Keine Malware
- Norton Internet Security mittels Cleaner deinstalliert
- Installation Servicepack 1 (kein Änderung)
- Versuch die Treiber über die Herstellerwebseite zu aktualisieren - Treiber auf dem neusten Stand
- Exzessive Recherche - Alle Antworten beziehen sich auf Löschen der Geräte und "Auf neue Hardware prüfen" - jedoch lassen sich die Geräte nicht deinstallieren nur deaktivieren
- Viele Einträge im Internet (Foren, etc.) verweisen auf eine Seite von Microsoft auf dem steht, dass dieser Fehler ignoriert werden kann (das hilft jedoch nicht, da ich keine aktive Internetverbindung habe)
- Ein "Ipconfig /all" bringt keinerlei Output, da keine Netzwerkkarten vorhanden


Was kann ich noch tun außer den Rechner neu aufzusetzen?

Vielen Dank im voraus und besinnliche Festtage

Anaxagoras83
Mitglied: aqui
22.12.2012 um 11:25 Uhr
Das wichtigste hast du nicht gemacht:
Auf der Seite des Mainboard oder NIC Herstellers oder noch besser auf der Website des NIC Chipsatz Herstellers die aktuellsten Treiber fur Win 7 , 64 Bit runtegeladen.
Im Gerätemanager auf "Treiber aktualisieren" gegangen und den NIC Kartentreiber auf die aktuellste Version upgedatet.
Wenns ganz böse ist hast du einen HW defekt auf der NIC, dann nützt dir nur eine neue NIC in den Rechner zu stecken. Letzteres wäre aber schon ungewöhnlich, da selten.
Bitte warten ..
Mitglied: anaxagoras83
22.12.2012 um 12:23 Uhr
Zitat von aqui:
Das wichtigste hast du nicht gemacht:
Auf der Seite des Mainboard oder NIC Herstellers oder noch besser auf der Website des NIC Chipsatz Herstellers die aktuellsten
Treiber fur Win 7 , 64 Bit runtegeladen.
Im Gerätemanager auf "Treiber aktualisieren" gegangen und den NIC Kartentreiber auf die aktuellste Version
upgedatet.
Wenns ganz böse ist hast du einen HW defekt auf der NIC, dann nützt dir nur eine neue NIC in den Rechner zu stecken.
Letzteres wäre aber schon ungewöhnlich, da selten.

Treiber der Herstellerwebseite funktioniert nicht.
- Die meisten Treiber die hier mit einem Ausrufezeichen markiert sind - sind Microsoft Geräte ISATAP, Miniport, etc. Es sind insg. ca. 15 Geräte die hier mit einem Ausrufezeichen gekennzeichnet wurden.

Ich habe jetzt eine neue LAN-Karte eingebaut - funktioniert (wird nicht mit Ausrufezeichen markiert). Das gleiche passiert mit einem WLAN-Stick (der vorhandene funktioniert nicht - anderer Hersteller - vorher TP-Link nun Digitus).

Eigenartig. Aber es sieht natürlich noch immer blöd aus im Gerätemanager auch wenn es nun mit neuer Hardware funktioniert. Außerdem musste ich den internen on-board LAN Adapter deaktivieren, was mich ebenfalls stört.

Das Gerät ist nicht defekt - da es mit Live-CDs ohne Probleme funktioniert.

Beste Grüße
Anaxagoras83
Bitte warten ..
Mitglied: anaxagoras83
23.04.2013 um 14:48 Uhr
Um diesen Thread nicht komplett im Sand verlaufen zu lassen:

Ein Kontakt zum Hersteller und das Zusenden von aktuellen Gerätetreibern konnte das Problem nach mehrmaligem Zurücksetzen auf einen Zeitpunkt vor dem ersten Problem gelöst werden.

Vielen Dank für die Ratschläge und Hilfestellungen.

Beste Grüße
Anaxagoras83
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Erkennung und -Abwehr
Port 7547 SOAP Remote Code Execution Attack Against DSL Modems Internet Storm Center (5)

Link von Lochkartenstanzer zum Thema Erkennung und -Abwehr ...

Batch & Shell
gelöst Findstr - code für schwieriger Abfrage gesucht (9)

Frage von reissaus73 zum Thema Batch & Shell ...

Batch & Shell
gelöst Get-WmiObject, nach Netzwerkadapter filtern (11)

Frage von Flodsche zum Thema Batch & Shell ...

Exchange Server
gelöst Notfall - Netzwerkadapter nicht mehr funktionsfähig, Exchange tot (14)

Frage von vBurak zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...