Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Netzwerkauslastung

Frage Netzwerke Netzwerkmanagement

Mitglied: angler2001

angler2001 (Level 1) - Jetzt verbinden

21.06.2007, aktualisiert 25.06.2007, 6708 Aufrufe, 10 Kommentare

Hallo

Ich habe folgendes Problem. Ich habe unseren Server nach einem Mainboardschaden wieder neu aufbauen müssen. Da wir immer sehr große Dateien hin und her kopieren müssen haben wir nun ein Problem mit der Netzwerkauslastung. Ich habe davon mal ein Screenshot gemacht.

http://pcr.yourweb.de/netz/netz.html

Dies ist sehr Kurios, da mal der Netzwerktraffic ok ist und dann wieder nicht. Was mich stutzig macht das dies in regelmäßigen Abständen auftritt.
Der Server war vorher mit einer 100Mbit Verbindung ausgerüstet und nun mit 1Gbit, die Clients sind alle winXP mit Gbit- Karten.
Ich habe auch schon den Switch(unmanaged) getauscht und per Crossover-Kabel, aber das Ergebniss ist immer wieder das gleiche, aber ich hoffe hier kan mir jemand helfen.

Stefan
Mitglied: aqui
21.06.2007 um 11:40 Uhr
Wo ist jetzt dein Problem ???
Das Diagramm zeigt das zyklisch deine Netzwerklast auf ca. 14% geht, was ja erstmal für eine GiG Verbindung noch relativ harmlos ist. Da du da nur eine quantitative Analyse machst sieht also alles sehr normal aus.
Merkwürdig ist nur das diese Last zyklisch relativ konstant kommt, was für eine Ethernet Verbindung erstmal etwas ungewöhnlich aussieht.

Um jetzt aber zu sehen WAS diesen Traffic verursacht solltest du mal auf www.wireshark.org gehen, dir den Packet Sniffer dort runterladen und in den Link zum Server einschleifen mit einem kleinen Hub. Die Möglichkeit eines Mirror Ports auf dem Switch, der den Serverport zum Messen spiegelt, bietet sich dir ja nicht, da du leider einen unmangebaren Billigswitch einsetzt...
Wenn du die Packte von diesem regelmäßigen Traffic Burst siehst, kannst du anhand der Adressen und des Protokolls sofort sicher ausmachen wer im Netz diesen zyklischen Traffic verursacht !!!
Bitte warten ..
Mitglied: 25472
21.06.2007 um 11:42 Uhr
Meine Frage ist erst einmal:

ist das ein Screenshot des Servers?

Wenn ja, was haben darauf:

- Rainlendar
- ICQ
- Winamp

und ich würde sogar sagen Thunderbird zu suchen?

Sollte es wirklich so sein, dass so viele nicht "servergerechte" Programme installiert wurden, findet sich bestimmt irgendeins, welches den Traffic verursacht. Die Auslastung liegt außerdem nur bei 12,5 % - das ist meiner Meinung nicht viel. Beim Transfer unserer Daten liegen wir bei Auslastung bis 67% im GBit Netz.

Bitte um Aufklärung.

Gruß
tobman112
Bitte warten ..
Mitglied: madlj
21.06.2007 um 11:49 Uhr
Würde auch gerne wissen, ob es ein Server Screenshot oder einer von einer XP Maschine ist?
Bitte warten ..
Mitglied: angler2001
21.06.2007 um 12:12 Uhr
Hallo

Der Screenshot ist von einer Win XP- Maschiene ber der gerade solche besagte(große) Datei auf den Server kopiert wird.
Die Programme gehören dann auch mit dazu. Damit dürfte klar sein wodurch der Traffic verursacht wird, dies ist aber nicht mein Problem.
Das Problem ist das der Traffic nicht konstant bleibt.
Dies hat auch nichts mit einem Billig-Switch zu tun, weil es per Cross-Over genau das selbe Problem ist.
Falls Ihr noch weitere Infos für die Problematik benötigt, nur raus damit.
Hauptsache das Problem wird gelöst.

Stefan
Bitte warten ..
Mitglied: madlj
21.06.2007 um 12:29 Uhr
Wie sind die Netzwerkkarten konfiguriert? Ist Autosensing eingeschaltet? Wenn ja bitte mal auf 1000 Full stellen und sehen ob es dann besser geht. Dann kann es auch noch die Paketgröße sein, die über die Netzwerkkarten gesendet werden....
Bitte warten ..
Mitglied: angler2001
21.06.2007 um 14:10 Uhr
Auto Sensing ist jetzt wieder eingeschaltet, ich habe auch alle anderen Einstellungen ausgetestet.
Dabei habt man ja auch eine Übertragungsrate von 100 Mbit/sec, bei der habe ich auch keinen konstanten Datenfluss. Sondern immer diese Ominösen Pausen dazwischen.
Bitte warten ..
Mitglied: madlj
21.06.2007 um 14:18 Uhr
Bei Autosensing hast du nur 100 Mbit? Oder habe ich das falsch verstanden und der Switch hat nur ein paar 1 Gbit Anschlüsse und sonst 100 Mbit (was ja auch voll reichen würde).....

Ich kann mir nur vorstellen das QOS und sonstige Netzwerktreibersachen dazwischen funken und den Traffic so abkappen....
Bitte warten ..
Mitglied: angler2001
22.06.2007 um 13:15 Uhr
So, ich hab mal etwas weiter getestet und bin zu dem Resultat gekommen, das es am RAID5 liegen muss. Da ich von der Systemplatte die an einem IDE-Kaben hängt kopieren kann mit voller Geschwindigkeit. Nur halt vom und zu Raid5 halt eben nicht.
Deshalb nehme ich mal an, das es am RAID liegt.
Nun da, dies kein teures Board (ASUS M2NPV-VM) bzw. Controller ist nehme ich an das es an demselben liegt. Aber ist denn so etwas normal das mal10 sec mit voller Geschwindigkeit kopiert wird und dann wieder mal 10sec. mit 1MB/sec. Ich nehme mal an nicht.
Bitte warten ..
Mitglied: aqui
22.06.2007 um 20:33 Uhr
Nein das ist natürlich nicht normal und MUSS kontinuierlich laufen !!! Du kannst das Netz ja ganz einfach testen indem du mal ein Transfer mit 2 ganz normalen PCs (ohne Raid) über dein Netz machst. Das sollte schon kontinuierlich gehen....in jedem Falle !

Wenn du mal einen richtigen aussagekräftigen Test machen willst, dann nimmst du nicht das fürs Kopieren sehr uneffiziente und schlechte Windows CIFS Protokoll sondern FTP. Einen FTP Server kannst du schnell einrichten z.B. mit dem Cerberus FTP Server:
http://www.cerberusftp.com/
den FTP Client hat jede Windows Maschine mit onbord (Eingabeaufforderung ftp <ip_adresse_server>) oder der Firefox indem man im URL Feld ftp://<ip_adresse_server> angibt !

Um nur mal dein Netz real auf Durchsatz zu testen ohne den Windows Overhead bietet sich das NETIO Tool an:
http://www.ars.de/ars/ars.nsf/docs/netio

(Entpacken in ein Verzeichnis und in der Eingabeaufforderung aufrufen. Ohne Parameter zeigt es die Syntax an ! Eine Seite startet man mit netio -s -t als Server und die andere Seite mit netio -t <ip_adresse> Das zeigt dir dann den Realdurchsatz vom Netz bei unterschiedlichen Packetgrößen an.

Letzteres ist aber bei einem Crossoverkabel mehr oder weniger nutzlos. Es sei denn dich interessiert mal wirklich was deine Netzwerkkarte so performancetechnisch draufhat...
Bitte warten ..
Mitglied: angler2001
25.06.2007 um 09:16 Uhr
Ich habe die Lösung des Problems gefunden, zumindest nehme ich das an.
Es liegt am RAID-Controller. Da sich diese Werte , Siehe http://pcr.yourweb.de/netz/netz1.html
so unterscheiden, das man vom RAID gut lesen kann aber nicht schreiben.
Bei Asus sagte man mir wenn ich ein Richtigen Raid-Controler haben will mir eine Karte besorgen soll, ist ja richtig aber warum verkaufen die dann so nen mist.
Auch ein Tausch des Mainboards brachte keinen Erfolg.
Eigentlich schade, da ich davon mehr erwartet habe.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Netzwerkmanagement
gelöst Ping Frage zur Netzwerkauslastung (4)

Frage von lordzwieback zum Thema Netzwerkmanagement ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Erkennung und -Abwehr
Spam mit eigener Domain (12)

Frage von NoobOne zum Thema Erkennung und -Abwehr ...