Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Netzwerkdruckerproblem nach Switch-Tausch

Frage Hardware Switche und Hubs

Mitglied: wisebeer

wisebeer (Level 1) - Jetzt verbinden

11.02.2013 um 19:50 Uhr, 2351 Aufrufe, 8 Kommentare

Hallo zusammen,

ich habe an meiner Schule letzte Woche etliche alte Switches und Hubs gegen zwei neue Cisco SG-200-50 Switches getauscht und bin sehr zufrieden mit den Geräten. Das einzige Problem, das ich seitdem haben, ist dass der Kopierer nicht mehr erkannt wird. Er lässt sich nicht anpingen oder sonst wie im Netzwerk ansprechen. Defekte Kabel oder Dosen schließe ich aus, die Etherneteinstellungen am Kopierer sollten auch passen. Ich denke, es muss eine Einstellung am Switch sebst sein, aber ich weiß nicht so recht wo ich ansetzen soll und Google liefert mir dazu leider auch keine passenden Tipps. Was meint ihr? Danke für eure Hilfe und Ideen!
Mitglied: aqui
11.02.2013 um 20:05 Uhr
Arbeitest du mit VLANs auf den Switches ?
Es hört sich danach an als ob der Port in einem falschen VLAN ist wenn ein Ping nicht moglich ist und du auch die Mac Adresse des Druckers nicht in der Mac Tabelle des Switches siehst.
Alternativ kann es sein das der Drucker ein Autonegotiation Problem hat (Speed, Duplex) an dem Port.
Wenn du wirklich Kabel und Dose ausschliessen kannst hilft meist ein statisches Einstellen von Speed und Duplex Mode auf einem festen Wert.
Bitte warten ..
Mitglied: Odde23
11.02.2013 um 20:07 Uhr
Hi,

hat einer der Switches evtl. dieselbe IP wie einer der neuen Switche? Hast mal versucht, mit einem Laptop direkt an den Switch zu gehen, andem der Kopierer hängt und diesen dann zu pingen? Zuvor natürlich alle andere Patchkabel von dem Switch trennen.

Gruß
Odde23
Bitte warten ..
Mitglied: wisebeer
11.02.2013 um 20:11 Uhr
Zitat von aqui:
Arbeitest du mit VLANs auf den Switches ?
Es hört sich danach an als ob der Port in einem falschen VLAN ist wenn ein Ping nicht moglich ist und du auch die Mac Adresse
des Druckers nicht in der Mac Tabelle des Switches siehst.

Die VLAN Funktion nutze ich derzeit (noch) nicht, daran sollte es nicht liegen.

Alternativ kann es sein das der Drucker ein Autonegotiation Problem hat (Speed, Duplex) an dem Port.
Wenn du wirklich Kabel und Dose ausschliessen kannst hilft meist ein statisches Einstellen von Speed und Duplex Mode auf einem
festen Wert.

Danke für den Tipp, das werde ich mir morgen gleich anschauen und mich dann melden!
Bitte warten ..
Mitglied: wisebeer
11.02.2013 um 20:14 Uhr
hat einer der Switches evtl. dieselbe IP wie einer der neuen Switche? Hast mal versucht, mit einem Laptop direkt an den Switch zu
gehen, andem der Kopierer hängt und diesen dann zu pingen? Zuvor natürlich alle andere Patchkabel von dem Switch
trennen.

Dieselbe IP glaub ich nicht, weil ich die wenigen fixen IPs extra neu geordnet habe, um dieses Problem zu verhindern, was natürlich nicht heißt, dass mir da nicht ein Fehler unterlaufen sein kann...
Ich schau's mir morgen nochmal an, danke für den Hinweis.
Bitte warten ..
Mitglied: Odde23
11.02.2013 um 20:19 Uhr
Probier einfach mal ein wenig rum und schau Dir auch die Punkte die aqui genannt hat an. Was großes dürfte es eigentlich nicht sein .

Grüße
Odde23
Bitte warten ..
Mitglied: wisebeer
12.02.2013 um 08:52 Uhr
Es lag tatsächlich an der Autonegotiation, kaum hab ich's manuell vergeben, ging's! Danke für den Hinweis, ihr habt mir viel Zeit und Ärger erspart!
Bitte warten ..
Mitglied: Odde23
12.02.2013 um 08:54 Uhr
Prima, dass es wieder funktioniert .

Grüße
Bitte warten ..
Mitglied: aqui
13.02.2013 um 20:14 Uhr
@wisebeer

Bitte dann auch
http://www.administrator.de/faq/32
nicht vergessen !!
Bitte warten ..
Ähnliche Inhalte
Switche und Hubs
Switch-Tausch 3com durch HP
Frage von NoobOneSwitche und Hubs3 Kommentare

Hallo Zusammen, wir sind dabei in unserem Betrieb die alten 3com Switche, die am Laufen sind, auszutauschen. Anbei ein ...

Switche und Hubs
Allied Telesis Switch Lüfter auf dem Board tauschen.
gelöst Frage von HOzweiSwitche und Hubs17 Kommentare

Hallo alle zusammen, ich habe hier einen Allied Telesis AT-GS950/48 vor mir stehen. Bei diesem Switch haben sich leider ...

Festplatten, SSD, Raid
Festplattenscheibe tauschen
gelöst Frage von MarcysFestplatten, SSD, Raid16 Kommentare

Hallo Zusammen, Ich hoffe auf etwas Unterstützung und Hilfestellung hinsichtlich einer Festplattenreparatur. Ich habe eine defekte IDE 250 GB ...

Server-Hardware
Festplatten tauschen in Server
Frage von KEFHVDIServer-Hardware29 Kommentare

Hallo, ich habe möglicherweise eine dumme Frage. Ich habe einige Installationen auf einem HP Server vorgenommen. Jetzt hatte ich ...

Neue Wissensbeiträge
Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 2 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 3 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Sicherheit

Teamviewer Sessions können gekapert werden - Update tw. verfügbar

Information von sabines vor 4 TagenSicherheit6 Kommentare

In bestimmten Konstellationen können Teamviewer Sessions gekapert werden, wahrscheinlich aber ein recht unwahrscheinliches Szenario. Da der Teamviewer gerne für ...

Digitiales Fernsehen

Apple TV: Amazon Prime App ist verfügbar

Information von Frank vor 4 TagenDigitiales Fernsehen4 Kommentare

Die Amazon Prime Video App kann ab sofort auf einem Apple TV ab der 3 Generation installiert werden. Einfach ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Windows Server
Server 2012 über Eingabeaufforderung devmgmt.msc geht nicht
gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Server 2012 der im Reparaturmodus startet. Es liegt an einem falschen VirtIO Treiber für ...