Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Netzwerkfreigabe nur über WLAN erreichbar

Frage Microsoft Windows Netzwerk

Mitglied: knuffy

knuffy (Level 1) - Jetzt verbinden

08.11.2011, aktualisiert 15:58 Uhr, 3953 Aufrufe, 13 Kommentare

Hallo Leute,
ich brauche dringend eure Hilfe...

Ich habe eine Buffalo TeraStation Pro, auf der einige Netzwerkfreigaben laufen.
Diese Freigaben unterliegen keinen Rechten, d.h. sie sind von jedem PC und Benutzer aufrufbar.
Mit allen XP, Win 7 Pro und Win 7 HomePremium-Rechnern habe ich auch keine Probleme.

Bei meinem neuen Win 7 Ultimate-Rechner (Samsung RC730) kann ich nur per WLAN auf die Freigaben zugreifen.
Wenn ich das WLAN ausschalte und mich mit dem Kabel verbinde, bekomme ich folgende Fehlermeldung:
052a9ca6b05236c35863371346e40a4c - Klicke auf das Bild, um es zu vergrößern

Ich hoffe, jemand kann mir helfen, wie ich das Problem beheben kann, sodass ich auch per LAN auf meine Netzwerkfreigaben komme.

Viele Grüße
knuffy
Mitglied: DemseinAdmin
08.11.2011 um 11:58 Uhr
Mh, kannst mit nem Wireshark mal mitschneiden, welchen Fehler es im Moment des Zugriffs auf die Ressource gibt?
Bitte warten ..
Mitglied: aqui
08.11.2011 um 12:02 Uhr
So einen Aufwand mit Wireshark muss man erstmal gar nicht machen ! Es geht erstmal weitaus simpler, da die Informationen recht oberflächlich sind
Sinnvoller und zielführender wäre es zu wissen ob das NAS bzw. dessen IP überhaupt erstmal über den LAN Port vom Samsung anpingbar ist.
Falls du nicht weisst wie das geht:
Eingabeaufforderung mit "cmd" aufmachen und ping <nas_ip_adresse> eingeben.
Sinnvoll wäre dort auch mal ein ipconfig vom Samsung um zu sehen ob NAS und Samsung an der Lan Verbindung im gleichen IP Netz sind !
Sonst gibts natürlich keine Connectivity !
Problem kann hier auch das Winblows 7 Firewall Profil am LAN Port sein ! Das muss auf "Privates Netz" oder "Arbeitsplatznetz" stehen !!
Bitte warten ..
Mitglied: knuffy
08.11.2011 um 12:21 Uhr
natürlich sind die rechner im gleichen Netz,
ping ist erfolgreich
hier der auszug aus der ipconfig:

Windows-IP-Konfiguration

Hostname . . . . . . . . . . . . : ERS-11-016
Primäres DNS-Suffix . . . . . . . : ersgmbh.local
Knotentyp . . . . . . . . . . . . : Broadcast
IP-Routing aktiviert . . . . . . : Nein
WINS-Proxy aktiviert . . . . . . : Nein
DNS-Suffixsuchliste . . . . . . . : ersgmbh.local

Ethernet-Adapter LAN-Verbindung:

Verbindungsspezifisches DNS-Suffix: ersgmbh.local
Beschreibung. . . . . . . . . . . : Realtek PCIe GBE Family Controller
Physikalische Adresse . . . . . . : E8-11-32-9F-11-3F
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
Verbindungslokale IPv6-Adresse . : fe80::ec50:6d43:ca9d:9d0%24(Bevorzugt)
IPv4-Adresse . . . . . . . . . . : 192.168.17.41(Bevorzugt)
Subnetzmaske . . . . . . . . . . : 255.255.248.0
Lease erhalten. . . . . . . . . . : Dienstag, 8. November 2011 11:50:04
Lease läuft ab. . . . . . . . . . : Mittwoch, 16. November 2011 12:03:10
Standardgateway . . . . . . . . . : 192.168.16.1
DHCP-Server . . . . . . . . . . . : 192.168.16.2
DHCPv6-IAID . . . . . . . . . . . : 417861938
DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-15-F8-8A-89-E8-11-32-9C-6F-B6

DNS-Server . . . . . . . . . . . : 192.168.16.2
217.237.150.115
217.237.151.205
Primärer WINS-Server. . . . . . . : 192.168.16.2
NetBIOS über TCP/IP . . . . . . . : Aktiviert

Drahtlos-LAN-Adapter Drahtlosnetzwerkverbindung:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix: ersgmbh.local
Beschreibung. . . . . . . . . . . : Intel(R) Centrino(R) Wireless-N 100
Physikalische Adresse . . . . . . : 78-92-9C-4C-A6-8C
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja

Tunneladapter isatap.ersgmbh.local:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja

beide rechner hängen direkt an einem gigabit-switch, vlans sind keine eingerichtet
ebenfalls ist auf vielen foren die security-policy-problematik auf win 7 angesprochen. daran liegt es auch nicht.
meiner meinung nach hab ich alle trivialen prüfungen wie ping, stecker und so durchgeführt.
meine vermutung wäre der LAN-treiber, aber hier ist der aktuellste installiert
Bitte warten ..
Mitglied: DerWoWusste
08.11.2011 um 12:44 Uhr
Moin.

Vermutlich ist das eine Inkompatibilität zwischen dem Samba, welches auf dem NAS läuft und dem Netzwerkkartentreiber. Da der NIC-Treiber schon aktuell ist, bleibt nur ein Update der Firmware des NAS', welches mit Glück gleich Samba aktualisiert.
Versuche auch einen Zugriff über die \\IP
Bitte warten ..
Mitglied: knuffy
08.11.2011 um 13:12 Uhr
zugriff über \\IP\\Freigabe hab ich bereits erfolglos ausprobiert.

Zur Info nochmals: es handelt sich um eine teraStation II Pro (TS-HTGL).
Installiert ist FW 1.22 aktuell ist die 1.35.
Ich werden es nun mit einem FW-Update probieren.
Danke für den Tip.
Bitte warten ..
Mitglied: aqui
08.11.2011 um 14:45 Uhr
Das ist essentiell wichtig, denn das Samba auf dem NAS muss NTLM v2 supporten damit Win 7 darauf zugreifen kann. Eine Update auf die Aktuellste Firmware ist also absolut zwingend notwendig !!
Andernfalls müsstest du Win 7 über die Registry umschalten das das auch NTLM v1 supportet was auch funktioniert aber der umständliche Weg ist !

Nochwas: Du benutzt eine Subnetzmaske mit 21 Bit ( 255.255.248.0 ) !! Hast du sichergestellt das dies Maske auch auf dem NAS konfiguriert ist ??
Nicht das du hier zusätzlich noch einen Subnet Mask Mismatch hast ! Das kann auch zu solchen Effekten führen also besser nochmal kontrollieren !

P.S.: Deine Shift Taste ist defekt !
Bitte warten ..
Mitglied: knuffy
08.11.2011 um 14:56 Uhr
Die Subnetmaske ist definitiv korrekt.
Unser NAS bzw. unser Netzwerk läuft schon seit Jahren so.
Mittlerweile hab ich festgestellt, dass ich 2 FW-Updates machen muss, da wir eine Version übersprungen haben.
Ich bin also zuversichtlich, dass mir das Update Erfolg bringen wird.

Komisch finde ich jedoch, dass das Problem nur bei Win7 ULTIMATE auftritt und auch dann nur über LAN.

Danke für die Tips.
Bitte warten ..
Mitglied: aqui
08.11.2011 um 14:58 Uhr
Wenn, dann müsste es mit jedem Win 7 auftreten, denn Win 7 macht nur noch NTLMv2 egal welche Version es ist !
Ein Update ist also in jedem Falle nicht verkehrt.
Ansonsten einen Wireshark Sniffer auf dem Client starten und mitsniffern was passiert. Dann weisst du es sofort ganz genau !
Bitte warten ..
Mitglied: knuffy
08.11.2011 um 15:59 Uhr
Hier ein Auszug aus dem Wireshark.
Anscheinent tritt das Problem beim aushandeln des Authentifizierungsprotokolls auf.

89c5232ad9770a3e699fe789027c4d30 - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: aqui
09.11.2011 um 08:54 Uhr
Ja ist der bekannte NTLM Error. Dein einer Rechner fährt noch mit NTLMv1.
Du kannst Winblows 7 das aber beibringen das er auch NTLMv1 machen soll !
Start / Systemsteuerung / System und Sicherheit / Verwaltung / Lokale Sicherheitsrichtlinie / Lokale Richtlinien / Sicherheitsoptionen
In den Sicherheitsoptionen suchen und das folgende:
"Netzwerksicherheit: LAN Manager-Authentifizierungsebene" auf "LM- und NTLM-Antworten senden" setzen !
Wenn du eine einfache Win 7 Version hast kannst du das auch problemlos über die Registry machen mit regedit.
Bitte warten ..
Mitglied: knuffy
09.11.2011 um 09:04 Uhr
Das ist mir bereits bekannt.
Diese Einstellung habe ich schon durchgeführt.
Das Firmwareupdate habe ich ebenfalls durchgeführt.
Bitte warten ..
Mitglied: knuffy
10.11.2011 um 08:33 Uhr
Hallo Leute,

ich habe das Problem an der falschen Stelle gesucht.
Nach weiterer Fehlersuche hat sich ergeben, dass der Rechner nicht nur Probleme hat, auf das NAS zuzugreifen, sondern auch auf andere Rechner, die nicht in der Domäne sind.
Des Rätsels Lösung war letztendlich doch ein neuer Treiber für die NIC. Leider reichte es nicht aus, im Gerätemanager auf "Treiber aktualisieren" zu klicken, sondern wir mussten explizit beim Hersteller einen anderen Treiber laden und anschließend installieren.
Danach funktionierte der Zugriff problemlos.

Vielen Dank für eure Hilfe,
knuffy
Bitte warten ..
Mitglied: DerWoWusste
10.11.2011 um 09:55 Uhr
Nicht Dein Ernst, oder? "Hier ist der aktuellste installiert". Was Windows Dir über Windows Update (das wird auch bei "Treiber aktualisieren" genutzt) anbietet, sind in den seltensten Fällen die aktuellsten Treiber.
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Bestimmte Website über WLAN nicht erreichbar
Frage von ffm123LAN, WAN, Wireless4 Kommentare

Hallo, seit einigen Wochen habe ich das Problem, dass ich www.duolingo.com nicht mehr erreiche. Alle anderen Webseiten aber schon. ...

Netzwerkmanagement
Windows Server per WLAN erreichbar
gelöst Frage von HakairoNetzwerkmanagement7 Kommentare

Hallo, Ich beginne erstmal mit dem Setup und dann mit meinem Ziel: - Ich habe einen Windows Server, der ...

Peripheriegeräte
WLAN Digital Kamera, die direkt auf eine Netzwerkfreigabe speichern kann
Frage von fireskyerPeripheriegeräte7 Kommentare

Hallo miteinander Wir suchen eine WLAN Digital Kamera ( preis bis ca 300-500 Euro), mit der man direkt nativ ...

Microsoft
Netzwerkfreigaben aufspüren
gelöst Frage von TechNik80Microsoft8 Kommentare

Hallo, habt Ihr eine Idee mit welchem Tool ich effizient im Netzwerk (komplette Domäne) alle Netzwerkfreigaben auflisten/aufspüren kann? Ich ...

Neue Wissensbeiträge
Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 1 StundeInternet2 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 4 StundenDSL, VDSL1 Kommentar

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Windows 10

Microsoft bestätigt DMA-Policy-Problem in Win10 v1709

Information von DerWoWusste vor 5 StundenWindows 10

Wer sein Gerät mit der DMA-Policy absichert, bekommt evtl. Hardwareprobleme in v1709 von Win10. Warum? Weil v1709 endlich "richtig" ...

Verschlüsselung & Zertifikate

Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows

Information von ticuta1 vor 8 StundenVerschlüsselung & Zertifikate

Interessant Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows SSH-Kommando in CMD.exe und PowerShell

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server19 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement18 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...