Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Netzwerkkarte verbindet bei PXE Boot nicht zum TFTP Server

Frage Netzwerke

Mitglied: tobi257

tobi257 (Level 1) - Jetzt verbinden

23.12.2009, aktualisiert 11:35 Uhr, 6651 Aufrufe, 5 Kommentare

Hallo zusammen,

ich bin bei uns in der Firma momentan dabei eine Linuxdistribution (Thinstation) über das Netzwerk zu booten.

Bei den Rechnern die eine Onboard Netzwerkkarte haben ist das auch kein Problem.
Es wird vom DHCP Server eine IP zugewiesen und anschließend die benötigten Dateien vom TFTP geladen.

Wir haben aber einige alte Rechner ohne Onboard Netzwerkkarte.
Bei denen habe ich die 3C905C-TX-M Netzwerkkarte von 3com eingebaut. (andere PXE fähige Netzwerkkarten habe ich leider nicht)

Nun habe ich das Problem das zwar eine IP zugewiesen wird, aber die Dateien vom TFTP Server nicht geladen werden.


es kommt dann folgende Meldung.
PXE - E35: TFTP read timeout
PXE - E39: TFTP cannot read from connection

es wird PXE v2.0 verwendet.

den MBA habe ich schon auf v4.30 geupdated, was allerdings nur dazu geführt hat, dass die IP schneller zugewiesen wird.

Im MBA selbst habe ich schon alle Einstellungen durchprobiert, aber auch ohne Erfolg.

Da der PXE Boot mit den Onboard Netzwerkkarten funktioniert gehe ich davon aus, dass es nicht am TFTP Server liegt.
Ich benutze als TFTP Dienst, TFTPD32, und wüsste auch nicht, dass ich da etwas falsch konfiguriert habe.

Vllt hatte von euch jemand schonmal das geleiche oder ein ähnliches Problem mit der 3C905C-TX-M Netzwerkkarte von 3com.

Für eure Antworten bedanke ich mich Vorraus.

MfG
tobi
Mitglied: aqui
23.12.2009 um 11:46 Uhr
Hast du mit dem Wireshark dir mal eine PXE Boot Sequenz von einer Onboard Karte und einmal mit der 3Com Karte im Vergleich angesehen ??
Da siehst du auf Schlag wo der Unterschied ist beim TFTP Request.
Bitte warten ..
Mitglied: atkratz
21.01.2011 um 07:05 Uhr
Gibt es hier schon was neues? Habe fast das gleiche Problem
Bitte warten ..
Mitglied: aqui
21.01.2011 um 19:45 Uhr
Wir warten alle gespannt auf den Wireshark Trace.....

Vermutlich hat tobi257 aber wohl das Interesse an einer konstruktiven Lösung verloren
Zu
http://www.administrator.de/index.php?faq=32
hats bei ihm ja auch nicht mehr gereicht !
Bitte warten ..
Mitglied: tobi257
21.01.2011 um 22:00 Uhr
ne, ich habs nicht mehr hinbekommen.
das thema war kurz zeit danach nicht mehr relevant im betrieb.
Bitte warten ..
Mitglied: aqui
22.01.2011 um 18:04 Uhr
Dann bitte auch
http://www.administrator.de/index.php?faq=32
nicht vergessen !!!
Bitte warten ..
Ähnliche Inhalte
Sonstige Systeme
OpenThinClient OTC - PXE Boot klappt nicht (9)

Frage von TechnoRag zum Thema Sonstige Systeme ...

Windows Netzwerk
gelöst Netzwerkkarte verbindet nur mehr mit 100MBit (19)

Frage von Freak-On-Silicon zum Thema Windows Netzwerk ...

Windows Installation
Windows 10 Installation per PXE boot (9)

Frage von phillip2297 zum Thema Windows Installation ...

Linux
LTSP: PXE Boot funktioniert nicht (23)

Frage von Fenris14 zum Thema Linux ...

Neue Wissensbeiträge
Administrator.de Feedback

Umgangsformen auf der Seite

(3)

Information von Frank zum Thema Administrator.de Feedback ...

Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(10)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Exchange Server
gelöst RU 17 Exchange 2010 . Erfahrungen? (11)

Frage von keine-ahnung zum Thema Exchange Server ...

Windows Server
Festplatten Ruhezustand Windows Server 2016 (10)

Frage von ahaeuser zum Thema Windows Server ...

Datenbanken
gelöst MySQL Zeiterfassungs-Problematik (wer ist eingecheckt) (9)

Frage von NativeMode zum Thema Datenbanken ...