Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerkkarte unter Win98SE nicht zum laufen zu bekommen...

Frage Microsoft Windows Netzwerk

Mitglied: redcow

redcow (Level 1) - Jetzt verbinden

16.07.2007, aktualisiert 18.07.2007, 3074 Aufrufe, 6 Kommentare

Hallo und guten Abend an alle erst mal!

Ich habe, naiv wie ich nun mal bin, bei einem älteren Rechner (FSC, Athlon mit 800 MHz) schnell mal eine Netzwerkkarte von Conrad eingebaut, um den Rechner über einen Router an DSL zu bekommen. Der korrekte Treiber ist auf der Installataionsdiskette beigewesen, alles lief korrekt, auch Windows war zufrieden - auch im Gerätemanager sieht alles OK aus. Dann noch die erforderlichen Einstellungen bezüglich IP-Adresse und Gateway gemacht - und fertig! Dachte ich zumindest, aber es lief erstmal nix. Konsole aufgerufen, "ipconfig /all" aufgerufen, Ergebnis:
IP Adresse ist 0.0.0.0, Netzwerkmaske dito.

Konfiguration nochmal durchgegangen, gleiches Ergebnis. Ich habe den gleichen Vorgang bei vielen anderen Rechnern schon zig mal durch, aber dieses Problem ist mir neu. Alle Einstellungen, die man vornehmen kann, sehen richtig aus.
Kann mir irgenwer einen Tip geben, an welcher Schraube man noch drehen kann?

Einen schönen Abend noch - und antwortet reichlich )

Gruß aus Königslutter
Mitglied: 50496
16.07.2007 um 19:02 Uhr
Unterstützt dein Router kein DHCP? Wenn doch, einfach alles automatisch beziehen lassen.
Bitte warten ..
Mitglied: redcow
16.07.2007 um 19:12 Uhr
Hi, die nagelneue FritzBox kann natürlich auch DHCP, läuft aber genauso wenig (hatte ich zuerst auch so eingestellt).
Das isses leider nicht, trotzdem danke für die Antwort.
Bitte warten ..
Mitglied: 50496
16.07.2007 um 19:14 Uhr
Was hast du denn außer dem Netzwerktreiber installiert in der Netzwerkumgebung?
Bitte warten ..
Mitglied: redcow
16.07.2007 um 20:47 Uhr
TCP/IP Protokoll (logisch, wie sonst IP-Adresse vergeben)
Client für MS-Netzwerke
Datei- und Druckerfreigabe
Bitte warten ..
Mitglied: aqui
18.07.2007 um 19:16 Uhr
Mmmhhh, eigentlich gibt es ipconfig gar nicht bei Win98SE das ist erst unter W2k und XP vorhanden. Bist du dir sicher das du oben von der richtigen Windows Version sprichst ???

Bei Win98 heisst das Tool in der Eingabeaufforderung winipcfg nicht aber ipconfig.

Conrad hört sich nach einer billigen Realtek 8139 Karte an ??? Ist dem so ??? Gggf. solltest du dafür einmal die originalen Realtek Treiber nutzen (sofern es denn wirklich eine Realtek Karte ist ?!)

Win98SE/ME, 2k usw. findest du hier:
ftp://210.51.181.211/cn/nic/Driver_5671_98ME2K_0703.zip

WinXP hier:
ftp://210.51.181.211/cn/nic/Driver_5671_XP_0703.zip

Übersicht hier:
http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNi ...

Kannst du denn wenn du dem Rechner eine statische IP gibst diese selber pingen ??
Bitte warten ..
Mitglied: redcow
18.07.2007 um 22:30 Uhr
Hallo und guten Abend,

ipconfig gibt es in W98SE sehr wohl, wird auch in diversen Befehlsreferenzen (z. B. In "Windows 98 SE" von Data Becker, S. 370) immer wieder aufgeführt, sry...

Ist 'ne Realtek-Karte, es liegen auch Realtek-Treibe dabei - ich werde mich wegen Zeitmangel wohl erst wieder am WE damit beschäftigen können.

Trotzdem danke für jedes Posting - und gute Nacht für heute.
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Batch & Shell

Batch - ein paar Basics die man kennen sollte

Tipp von Pedant zum Thema Batch & Shell ...

Microsoft

Restrictor: Profi-Schutz für jedes Window

(4)

Tipp von AlFalcone zum Thema Microsoft ...

Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Microsoft Office
Saubere HTML aus Word-Dokument (16)

Frage von peterpa zum Thema Microsoft Office ...

Router & Routing
ASUS RT-N18U mit VPN Client hinter Fritzbox - Portforwarding (15)

Frage von marshall75000 zum Thema Router & Routing ...

Hosting & Housing
gelöst Webserver bei WIX, aber DNS Server wo anders (9)

Frage von laster zum Thema Hosting & Housing ...