Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerkkarten werden erst nach Neustart erkannt.

Frage Microsoft

Mitglied: etnur70

etnur70 (Level 1) - Jetzt verbinden

01.01.2009, aktualisiert 10:56 Uhr, 9142 Aufrufe, 5 Kommentare

Ein frohes neues Jahr an alle.

Ich habe seit kurzem folgendes Problem.
Wenn ich meinen Rechner mehrere Stunden(genaue Zeit unbekannt)ausgeschaltet hatte, und wieder einschalte werden die zwei Onboard Netzwerkkarten nicht mehr erkannt, d.h. Sie werden auch nicht mehr im Gerätemanger dargestellt. Mit IPCONFING wird nichts angezeigt. Es ist keine Netzwerkverbindung möglich.

Mache ich nun einen Neustart werden Sie meist sofort erkannt und alles funktioniert normal.

Ich habe mir nach einen problemlosen Start die Bootlog gesichert und nach einem fehlerhaften Start die beiden mit einander verglichen. KEIN UNTERSCHIED

Ich habe auch schon beide Karten aus dem Gerätemanger entfernt sie neu erkennen lassen. hat auch nichts gebracht.

MainBoard: ASUS P5W DH Deluxe
OS: Windows XP Pro SP2

Kennt jemand dieses fehlerhafte verhalten, oder hat eine Idee.
Mitglied: northern
01.01.2009 um 11:15 Uhr
Brauchst Du denn zwei Netzwerkadapter? Wenn nicht dann einfach eine im Bios deaktivieren.

Ich würde in einem solchen Fall beide Adapter im XP deinstallieren, neu starten, im Bios nur einen Adapter aktivieren, diesen dann nach dem Boot-Vorgang installieren (sofern XP das nicht von selbst macht), schauen ob der stabil bleibt, wenn ja dann neu starten, im Bios den zweiten Adapter aktivieren, XP booten, den Adapter installieren lassen und dann beobachten.
Und unbedingt die aktuellsten Treiber für das Board installieren.

Evtl. das Bios updaten.

Ich selbst habe ein ASUS Board und werde mir mit Sicherheit keins wiederholen.
Bitte warten ..
Mitglied: NetWolf
01.01.2009 um 14:38 Uhr
Hallo,

...seit kurzem... da stellt sich mir die logische Frage: was ergab die Level 3* Analyse?


Grüße aus Schönberg (Lübeck)
Wolfgang
(Netwolf)


  • Level 3 Analyse
Anwender: ich habe ein Problem!
Admin: was wurde verändert? vor dem Problem!
Anwender: NICHTS!
Admin: was wurde verändert, bevor NICHTS verändert wurde?
Bitte warten ..
Mitglied: aqui
01.01.2009 um 15:26 Uhr
  • Neueste Treiber installiert ??
  • Stromsparfunktionen ausgeschaltet ??
Bitte warten ..
Mitglied: wellknown
01.01.2009 um 21:02 Uhr
Hallo,

absolut identisches Problem auf Asus P5B (mit einer Onboard-Netzwerkkarte). Auch hier wird Netzwerkkarte erst nach Neustart erkannt. Fehlersuche ergab, dass nicht genug Ressourcen zur Verfügung stehen, zumindestens war die Fehlermeldung entsprechend. Haben dann, Rechner ist recht voll, den Onboard-IDE-Kontroller deaktiviert, da er gleichen IRQ wie Realtel-Netzwerkchip nutzt. Wenn der deaktiviert bleibt, gibt es das Problem nicht mehr. Nur leider brauchen wir den, hängen DVD und DVD-Brenner dran.

Gelöst haben wir das Problem, indem wir Onboard-Netzwerkkarte deaktiviert haben und einen USB-WLAN-Adapter für die Netzwerkanbindung nutzen, Platz für Steckkarte mit Netzwerkchip ist nicht.

Scheinbar scheint das boardinterne IRQ-Routing von Asus lausig zu sein.

WN
Bitte warten ..
Mitglied: etnur70
04.01.2009 um 16:20 Uhr
Herzlichen Dank für eure Unterstützung.

Zu mindestens habe ich durch Deine Ausführung eine Erklärung. Nur komisch das das fast 6Mon. ohne Problem lief !

Da ich mein System durch viele Testinstallationen ziemlich zu gemüllt habe, werde ich in naher Zukunft das System mal neu aufsetzen.

Vieleicht ist dann das Problem wieder beseitigt.

Die Hoffnung stribt zu letzt !

MfG
Frank
Bitte warten ..
Ähnliche Inhalte
Ubuntu
Server bei neustart via SSH nicht mehr erreichbar (4)

Frage von fundave3 zum Thema Ubuntu ...

Windows Server
Heruntergefahren statt Neustart (10)

Frage von GrEEnbYte zum Thema Windows Server ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(6)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(5)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Heiß diskutierte Inhalte
Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Batch & Shell
gelöst Batch um Benutzer aus Sitzung abzumelden (15)

Frage von zeroblue2005 zum Thema Batch & Shell ...

LAN, WAN, Wireless
IP Sec Client legt Netzwerkkarte lahm (12)

Frage von mario87 zum Thema LAN, WAN, Wireless ...