Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Netzwerkkonfigurationsfrage

Frage Netzwerke Router & Routing

Mitglied: lumpi2403

lumpi2403 (Level 1) - Jetzt verbinden

20.06.2008, aktualisiert 23.06.2008, 4985 Aufrufe, 14 Kommentare

hallo liebe gemeinde,

mal zu meiner konfiguration im rechner.
ich habe 2 netzwerkkarten im rechner.

1.konfiguration der netzwerkkarte
--> ist für eine WTS sitzung am WTS server (firmennetzwerk)mit fileserver und 2 WTS servern
ip bereich 10.137.67...
bei der WTS sitzung kann ich über den proxy server ins internet. mit benutzeranmeldung und kennwort.
internetzugang über das datev rechenzentrum per vpn

2.konfiguration der netzwerkkarte
--> lokaler rechner der der domain angehört damit ich die netzlaufwerke benutzen kann
ip bereich 192.168.2...

internetzugang sollte über die telekom laufen.

mal zusammengefasst
die eine netzwerkkarte soll sich mit dem wts verbinden und in dieser sitzung soll der internetexplorer sich über den proxy mit dem internet verbinden

die zweite karte soll sich am lokalen rechner über t-online ohne proxy mit dem internet verbinden.

ist das zu realisieren?

liebe grüße

bitte nicht böse sein wenn ich es kompliziert geschrieben habe.
wenn etwas unklar ist bitte einfach fragen
Mitglied: tomaeb
20.06.2008 um 10:31 Uhr
hallo,
das sollte funktionieren, wenn du die karte für t-online als standartgateway bzw. als 1. karte für tcp/ip verbindungen definierst. systmsteuerung -> netzwerkverbindungen -> oben in fensterleiste "erweitert" -> erweiterte einstellungen. da einfach die karte fürs t-online an erste stelle setzen. wenn es dann trotzdem nicht geht musst du per befehl "route" in der kommandozeile die IPs für die WTS und Fileserver an die richtige NIC binden und alles andere soll über die t-online-karte gehen.
grüße
Bitte warten ..
Mitglied: lumpi2403
20.06.2008 um 10:47 Uhr
danke für die antwort. leider geht das mit der reihenfolge nicht.
wenn ich die wts karte deaktiviere dann geht es, aber sobald ich die karte wieder aktiviere schaltet das irgendwie wieder um.
würde es helfen wenn ich mal ein ipconfig mache.

was mich auch wundert...
ich mache lokal einen tracert und die erste route geht auf den proxyserver, obwohl ich im internetexplorer gesagt habe das er keinen proxy nehem soll.

und auf den router der telekom komme ich ja auch.

ich poste einfach mal das ipconfig
01.
Microsoft Windows XP [Version 5.1.2600] 
02.
(C) Copyright 1985-2001 Microsoft Corp. 
03.
 
04.
N:\>c: 
05.
 
06.
C:\>ipconfig /all 
07.
 
08.
Windows-IP-Konfiguration 
09.
 
10.
        Hostname. . . . . . . . . . . . . : heiko 
11.
        Primäres DNS-Suffix . . . . . . . : weimar.local 
12.
        Knotentyp . . . . . . . . . . . . : Hybrid 
13.
        IP-Routing aktiviert. . . . . . . : Nein 
14.
        WINS-Proxy aktiviert. . . . . . . : Nein 
15.
        DNS-Suffixsuchliste . . . . . . . : weimar.local 
16.
 
17.
Ethernetadapter WTS: 
18.
 
19.
        Verbindungsspezifisches DNS-Suffix: 
20.
        Beschreibung. . . . . . . . . . . : VIA Rhine II Fast Ethernet Adapter 
21.
        Physikalische Adresse . . . . . . :  
22.
        DHCP aktiviert. . . . . . . . . . : Nein 
23.
        IP-Adresse. . . . . . . . . . . . : 10.137.67.... 
24.
        Subnetzmaske. . . . . . . . . . . : 255.255.255.... 
25.
        Standardgateway . . . . . . . . . : 10.137.67.... 
26.
        DNS-Server. . . . . . . . . . . . : 10.137.67.... 
27.
        Primärer WINS-Server. . . . . . . : 10.137.67.... 
28.
 
29.
Ethernetadapter T-Online: 
30.
 
31.
        Verbindungsspezifisches DNS-Suffix: 
32.
        Beschreibung. . . . . . . . . . . : 3Com 3C900COMBO-basierter Ethernetad 
33.
apter (Standard) 
34.
        Physikalische Adresse . . . . . . : 00-10-4B-55-43-1A 
35.
        DHCP aktiviert. . . . . . . . . . : Nein 
36.
        IP-Adresse. . . . . . . . . . . . : 192.168.2.... 
37.
        Subnetzmaske. . . . . . . . . . . : 255.255.255... 
38.
        Standardgateway . . . . . . . . . : 192.168.2.1 
39.
        DNS-Server. . . . . . . . . . . . : 192.168.2.1 
40.
 
41.
C:\>
vielleicht hilft es ja
Bitte warten ..
Mitglied: Dani
20.06.2008 um 11:09 Uhr
Moin,
das mit der Route vergiss ganz schnell. Du hast ja 2 verschiedene Subnetze an den beiden Netzwerkkarten liegen. Somit erkennt er an der Ip oder am DNS in welche Richtung es gehen soll.

Wenn deine IP-Adresserung (IP-Adressen, Standardgateways, DNS, etc..) stimmt solltest du vllt. noch die Metrik der beiden Karten anpassen. Dazu gehst du in die Eigenschaften der jeweiligen Netzwerkkarte, Doppelklick auf TCP/IP, Erweitert und unten den Haken entfernen. Somit kannst du selbst die Metrik bestimmen. In deinen Fall setzt du die WTS - Karte höher. Sprich z.b. 5 und 10.

Kl. Tipp: Verbinde das Modem nicht direkt mit dem Rechner sondern kauf dir für 40€ einen ROuter. Somit bleiben dir Hackerangriffe, etc... von diesem Rechner fern. Dein Chef wird es danken und die Abmahnung wegen Fahrlässigkeit au.


Gruss,
Dani
Bitte warten ..
Mitglied: lumpi2403
20.06.2008 um 11:24 Uhr
ja an die route hätte ich mich sowieso nicht rangetraut. hab ich mir schon gedacht das das durch die 2 subnetzte ja schon erledigt ist.
ich habe mal einen tracert gemacht...
01.
Microsoft Windows XP [Version 5.1.2600] 
02.
(C) Copyright 1985-2001 Microsoft Corp. 
03.
 
04.
N:\>tracert www.google.de 
05.
 
06.
Routenverfolgung zu www.l.google.com [209.85.135.147]  über maximal 30 Abschnitt 
07.
e: 
08.
 
09.
  1    39 ms     3 ms    34 ms  komm-pc.weimar.local [10.137.67....] 
10.
  2     *     ^C 
11.
N:\>
ich sag mal wie es angeschlossen ist.
der router speedport 701v ist an dem großen verteiler angeschlossen. dann ist es auf eine dose am schreibtisch gepacht.
was ich nicht verstehe ist immer noch das, das ich zwar auf die routerkonfig komme (192.168.2.1) aber eben nicht ins internet, weil der tracert ja direkt zum komm server leitet.
verstehst du was ich meine?
gestern ging es für ca 2 stunden...allerdings hatte ich da ein wlan stick angeschlossen.aber der router ist ein bissl weit weg, sodas ich da kaum eine verbindung bekomme.
echt eigenartig.
Bitte warten ..
Mitglied: Dani
20.06.2008 um 11:31 Uhr
Schau bitte mal mit "route print" in der Eingabeaufforderung nach, ob die Metriken übernommen worden sind. Falls du dir nicht socher bist, darfst du gerne auch den Auszug hier posten.

Achja, vllt. IP-Adressen, Domänennamen, etc... soweit unschädlich machen, damit euer Firmennetzwerk nicht gefährdert wird.


Gruss,
Dani
Bitte warten ..
Mitglied: tomaeb
20.06.2008 um 11:35 Uhr
ach leute, ich habs doch schon versucht zu erklären. natürlich musst du ne standartroute definieren. jede ip die er nicht kennt, die nicht direkt angeschlossen ist, sucht er über die wts karte. weil die "standart-route" auf die wts-nic gebunden ist. der soll aber jede ip, die er nicht kennt zur 192.168.2.1 schicken...
Bitte warten ..
Mitglied: lumpi2403
20.06.2008 um 13:08 Uhr
ich habe es mal damit probiert

route add 192.168.2.11 mask 255.255.255.0

funktioniert auch nicht.
Bitte warten ..
Mitglied: aqui
20.06.2008 um 13:42 Uhr
@lumpi2403
Was soll das sein ??? Wenn du dir die Syntax des route add Kommandos einmal genau angesehen hättest (einfach route ohne Parameter eingeben) hättest du gesehen, das dein Kommando von oben völliger Unsinn ist, denn es fehlt ja eine Gateway IP !!!
Damit ist der route add Befehl fehlerhaft und wird nicht ausgeführt ! Vollkommen logisch also das es nicht funktioniert ! Mal abgesehen davon das der Befehl nichts nützt und überflüssig ist !!

Um es für dich einmal klarzustellen: Du willst 2 unterschiedliche Standardgateways bzw. default Routen von einer Maschine nutzen mit 2 Adaptern:
Das ist IP technisch so nicht möglich mit Windows Bordmitteln !!!
Dein Vorhaben ist also von vorn herein zum Scheitern verurteilt so, egal welche Frickelei du auch immer probierst.

Eine Lösung kannst du nur über einen Router oder einen Layer 3 (Routing) Switch mit einem sog. Policy based Routing erreichen.
Mit einer Accessliste definierst du dort IP Adressen oder Dienste und gibst dafür ein alternatives Netz Hop Gateway an.
Damit wäre deine Anforderung einfach und problemlos umsetzbar genau wie du es haben willst !

Anders, also so wie du es vorhast, ist eine Umsetzung nicht möglich !
Ein einziger etwas umständlicher Workaround ist nur folgender:

Die WTS Server bekommen ihr Standartgateway auf die VPN Verbindung ins Datev RZ konfiguriert und die lokalen PCs müssen als Standardgateway den T-Online Router eingetragen haben und zusätzlich eine statische Route ins 10.137.67.0er Netzwerk und dafür den Fileserver als Router zwischen beiden Netzen als next Hop Gateway eingetragen haben um die WTS zu erreichen, dann wird ein Schuh draus !

Ein mögliche Lösung sähe dann so aus:

395cbaa14846c323db25b171fa64a2ec-wtsnetz - Klicke auf das Bild, um es zu vergrößern

Sofern man denn die Beschreibung deines Netzes richtig verstanden hat ??!!
Der Fileserver mit den 2 NICs kann entweder NUR über den VPN Router oder den T-Online Router ins Internet. Beides geht definitiv nicht ohne Policy Based Routing wie oben beschrieben !!!

Bei dieser Lösung arbeiten die Clients im Client LAN dann auf den WTS Servern und gehen dann mit allen Applikationen von diesen Terminal Servern über den VPN Router via Datev RZ ins Internet, weil die WTS Server ja selber diesen Router als default Gateway eingetragen haben !
Bei direkten Verbindungen ins Internet aber, die sie selber initiieren nutzen sie dann den T-Online Router im selben Segment.
(Im Beispiel oben ist für die Fileserver NIC eine IP von 192.168.2.253 /24 und für den T-Online Router 192.168.2.254 angenommen !)
Anders kannst du die Anforderung (nach deinen Beschreibungen) nicht umsetzen !!
Bitte warten ..
Mitglied: lumpi2403
20.06.2008 um 17:06 Uhr
danke für die antwort!!!
ich würde mich am montag nochmal melden wenn ich wieder auf arbeit bin.
vielleicht besteht ja die möglichkeit einer kommunikation per icq um das problem mal anzugehen.?
denn soviel ahnung hab ich leider nicht das ich alles verstehe was du geschrieben hast.

kann gut moglich sein das ich den ganzen sachverhalt nicht richtig erklärt habe.
also ein schönes wochenende

LG
Bitte warten ..
Mitglied: aqui
20.06.2008 um 18:04 Uhr
Wenn deine "Ahnung" nicht mal für so ein einfaches Banalszenario wie oben reicht, solltest du vielleicht besser von all dem die Finger lassen ?!

Wäre ja auch mal interessant gewesen zu erfahren was du genau nicht verstanden hast, dann hätte man es dir detailierter erklären können oder genauer sagen können was geht und was nicht.

Nundenn... dann sind wir mal auf den Montag gespannt..!
Bitte warten ..
Mitglied: lumpi2403
23.06.2008 um 07:43 Uhr
guten morgen.
danke aqui...

aber bitte versteh doch mal das andere leute nicht sooo viel wissen wie du und sich deshalb hier rat
suchen

also ich versuch es nochmal zu erkären.

mein lokaler pc geht über eine remotedesktopverbindung auf einen wts server. in dieser wts sitzung habe ich einen zugang ins internet über den proxy der datev.

ohne die remotedesktopverbindung möchte ich nun zusätzlich ins internet ohne den proxy zu nutzen.
deswegen wurde im büro zusätzlich ein t-online router eingebaut mit völlig anderen zugangsdaten.
einfach ein zweiter dsl anschluss.
Bitte warten ..
Mitglied: aqui
23.06.2008 um 09:24 Uhr
Das verstehen wir ja aber zur Umsetzung deines Vorhabens solltest du ein winziges Minimum an Netzwerkkenntniss mitbringen. Du setzt dich ja auch nicht einfach in einen Düsenjet und fliegst mal eben ne Runde ums Haus oder ???

Ok, zurück zu deinem Problem, das eigentlich gar keins ist, denn die Lösung wie du es anpacken musst siehst du oben ganz genau in der Zeichnung erklärt. !!

Setz das einfach um und damit ist deine Anforderung dann auf Schlag gelöst und du kannst über beide Verbindungen problemlos ins Internet.
Das bekommt man auch mit Netzwerk Grundwissen hin

Noch ein Tip für die Umsetzung !:
Wie du selber siehst an deinen geposteten Daten oben bekommt dein Server mit den 2 Netzwerkkarten beide Adressen per DHCP !
Das sollte man besser lassen, wenn man den Server zur Verbindung der Netze braucht, denn dieser routet ja auch !
Sollten sich die Adressen durch die Dynamik von DHCP einmal ändern ists aus mit der Funktion !
Fazit: Hier also besser feste statische IP Adressen vergeben !!!

Ganz klar ist dein Szenario so oder so nicht. Man kann es auch so verstehen, das dein eigener PC 2 Netzwerkkarten hat, dann sieht dein Szenario so aus:

a2ea62f9e30ba4b81e3fff4a424b5eae-wts2 - Klicke auf das Bild, um es zu vergrößern

Wichtig ist hier das du an der Netzwerkkkarte die ins 10.137.67er Netz geht die IP statisch einträgst !!!
Hier darf NUR IP und Maske konfiguriert sein, sonst nichts. Im 192.168.2er Segment kannst du dir IP usw. dynamisch vom T-Online Router geben lassen.
Wenn hier keine Clients mehr drin sind wie in der zeihnung ganz oben vermutet entfallen natürlich auch die statischen Routen dort...logisch !
Du solltest nochmal genauer spezifizieren wie dein Szenario denn nun aussieht... ??

Grundlagen für die Konfguration eines Servers/PCs mit 2 Netzwerkkarten gibt dir noch dieses Tutorial hier:

http://www.administrator.de/Routing_mit_2_Netzwerkkarten_unter_Windows_ ...
Bitte warten ..
Mitglied: lumpi2403
23.06.2008 um 11:28 Uhr
danke aqui...!
nun geht es. und es war ja so einfach
genau so seiht es bei mir aus. nur das die clients keinen zugang zu dem t-online netz haben.
nur mein rechner soll beide netzwerke zur verfügung haben.
habe es auch ausprobiert und die server neu gestartet. ich wußte nicht genau ob ich mit der festen ip noch per remote auf die wts server komme. ist aber alles in ordnung.

danke nochmal für die hilfe.
Bitte warten ..
Mitglied: aqui
23.06.2008 um 15:41 Uhr
OK, dann haben sie eben deine IP Adresse als Gateway eingetragen und können so über das Proxy Netz 10.... ins Internet über die WTS.
Zusätzlich sollten die Clients (wenn dort überhaupt welche sind...?) auch aufs WTS Netz im 10.137.67er Segment dann musst du aber unbedingt zusätzlich noch entweder...
a.) Auf den WTS Servern eine Route für das 192.168.2.0er Netz eintragen mit
route add 192.168.2.0 mask 255.255.255.0 <ip_deines_PC_im_10er Netz>
oder
b.) eine statische Route auf dem VPN Router ala Zielnetz:192.168.2.0, Maske 255.255.255.0, Gateway: <ip_deines_PC_im_10er Netz>
konfigurieren !
Hast du dort keine Clients im 192.168.2er Netz oder sollen sie nicht ins WTS 10er Netz kannst du dir das alles natürlich sparen !

Damit der T-Online Router nicht doch mal Clients in diesem Segment automatisch IP Adressen zuteilt solltest du am besten dann den DHCP Server auf dem T-Online Router deaktivieren, damit evtl. Clients in dem 192.168.2.0er Segment nicht gleich dessen IPs bekommen und so fröhlich ins Internet surfen können...

Für dich bedeutet das dann auch das du statische IPs auch auf dem Segment vergeben musst !
Klasse wenns jetzt funktioniert...sollte ja auch so sein !
Bitte warten ..
Neuester Wissensbeitrag
Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (32)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...