Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Netzwerklastenausgleich-Cluster verbindet immer auf den gleichen Server

Frage Microsoft Windows Server

Mitglied: AlbertMinrich

AlbertMinrich (Level 2) - Jetzt verbinden

09.09.2009, aktualisiert 13:45 Uhr, 2997 Aufrufe

Hallo,

wir haben 9 Windows 2003 Terminalserver (ohne Citrix). Diese sind über den Microsoft Netzwerklastenausgleich zu einem Cluster zusammengeschlossen.
Verbinde ich mich per rdp auf den Cluster, lande ich immer auf einem anderen Server. Auch wenn ich das fünfmal hintereinander vom gleichen Client-PC mache.
Soweit ist das OK.
Jetzt hab ich (bisher) zwei der Server in ein eigenes LAN gelegt und für diese beiden einen neuen Cluster erstellt. Bei dem verhält es es sich anders. Egal wie oft ich mich auf den Cluster verbinde, ich lande immer auf dem gleichen Server.
Also ich starte von PC1 eine Verbindung auf den Cluster und lande immer auf Server1.
Von PC2 lande ich immer auf Server2.
So gesehen funktioniert der Cluster, weill er die Clients verteilt, aber jeder Client landet immer auf dem gleichen Server.
Beim alten Cluster war es halt ein wenig anders und ich frage mich wieso.

Der Cluster läuft im Multicast Modus. Hab´s schon mit und ohne aktiviertem IGMP versucht.

Ich hab auch schon einen dritten Cluster für drei neue Testserver erstellt im ursprünglichen LAN, weil ich das als Ursache ausschliessen wollte. Kann ich ausschliessen, es verhält sich genauso wie beim zweiten Cluster.

Wieso ist das so?


Entwarnung, ich hab´s grad selbst gefunden.
Beim ursprünglichen Cluster steht die Affinität (Clustereigenschaften > Portregeln) auf "Keine". Bei den neuen auf "Einfach". Das war´s.

Danke
Martin
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows Server
Cluster size recommendations for ReFS and NTFS Server Storage

Link von Dani zum Thema Windows Server ...

Windows Server
gelöst Windows Server 2012 Cluster oder DFS? oder anderes? (2)

Frage von UnbekannterNR1 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (19)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...