Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Netzwerkproblem mit VMWare Player

Frage Virtualisierung Vmware

Mitglied: bytetix

bytetix (Level 2) - Jetzt verbinden

12.08.2009, aktualisiert 13:37 Uhr, 15019 Aufrufe, 7 Kommentare

HI zusammen,

ich nutze gerade so ziemlich zum erstn mal den VMWare Player um eine VM zu testen. Soweit funktioniert auch fast alles gut, nur das Ntezwerk will nicht so wie ich.

Also auf dem Hostcomputer (Ubuntu 9.04) habe ich den neuesten VMWare Player installiert. Ich komme mit der VM sogar ins Internet, nur ist komischerweise die interne IP welche ich in der VM habe aus einem ganz anderen Netz. Auf dem Hostcomputer habe ich das Netz 192,.168.2.x. In der VM habe ich 192.168.101.x. Ich benötige in der VM aber auch das 2 er Netz. Wenn ich es statisch dort in dem VM Windows eingebe, kann ich nichts mehr anpingen. Netzwerkmodus bei dem VMWare Player ist NAT.

Wo bzw was kann ich konfigurieren, damit es in der VM das gleiche Netz hat, wie auf meinem Host PC, also das 192.168.2.x Netz.

Vielen Dank schonmal
Mitglied: Gilneas
12.08.2009 um 12:38 Uhr
NAT steht für Network Adress Translation. Bei VMs heißt das, dass deine VM sich hinter deinem Host versteckt und in dein LAN nur die IP deines Hosts sichtbar ist.
In deinem Fall solltest du also auf Briged umstellen und deiner VM eine IP aus deinem Netz geben. Dann sollte das ganze funzen.
Bitte warten ..
Mitglied: bytetix
12.08.2009 um 12:57 Uhr
hi gilneas,

also mit bridged fkt es weder mit dhcp noch statischer adressveragbe. so versende ich nur pakete empfange aber keine. mit dhcp erhalte ich ganz komische ip 169.101....
Muss ich möglicherweise etwas konfigurieren bei den vm Netzwerkadaptern welche sich bei mir in linux installierten?


Jemand Rat?
Bitte warten ..
Mitglied: Gilneas
12.08.2009 um 13:21 Uhr
Ohje, wie rum war das nochmal. Also der bei dir am Host installierte Adapter braucht eine entsprechende IP, die du dann in deinem LAN wiederfinden wirst. Sprich sie sollte im selben Subnet sein, wie deine anderen Rechner, bzw der Host.
Im virtuellen LAN ist es das gleiche. Hier brauchen der Host und die VM das gleiche Subnetz, sonst können sie auch hier nicht kommunizieren.

Ich arbeite nur mit NAT, bridged kann ich hier nicht verwenden, deswegen kann ich das grade bei mir nicht testen, hoffe ich kann dich trotzdem in die richtige Richtung stossen.
Bitte warten ..
Mitglied: bytetix
13.08.2009 um 13:08 Uhr
Also ok, habs jetzt mit dem IP Bereich hingekriegt. allerdings wartet nun der nächste Fehler:

wnn ich die vmwar e lokal anmelde gehts, die hängt aber in einer domäne und da kann ich mich dann nicht anmelden:


Das System kann sie nicht an diese Domaine anmelden, da das Computerkonto des Systems in seiner Primären Domaine fehlt oder das Kennwort für dieses Computerkonto falsch ist!

Möglicherweise ist das der Fall weil die gleiche VM schonmal in der Domäne gerade am laufen ist? oder?

Jemand nen Rat?
Bitte warten ..
Mitglied: Gilneas
13.08.2009 um 13:19 Uhr
Lösch das Computerkonto für die VM aus der Domäne und tritt mit der VM aus der Domäne aus und dann wieder ein.
Dann sollte das wieder klappen.
Bitte warten ..
Mitglied: bytetix
13.08.2009 um 14:33 Uhr
Danke sehr! hat bestens gefunzelt!
Bitte warten ..
Mitglied: Gilneas
13.08.2009 um 15:24 Uhr
Zitat von bytetix:
Danke sehr! hat bestens gefunzelt!

Gern geschehen. Dann kannst du das Topic ja als gelöst markieren.
Bitte warten ..
Ähnliche Inhalte
Vmware
VMware Player: Frage zur Netzwerkverbindung
Beitrag von 7 Kommentare

Frage von honeybee zum Thema Vmware

Vmware
USB-Tastatur und Funk-Maus funktionieren nicht in VMWare Player
Beitrag von 8 Kommentare

Frage von gerry56 zum Thema Vmware

Vmware
Vmware Workstation Player - Gast only WAN no LAN Access
Beitrag von 6 Kommentare

Frage von f0rml0s zum Thema Vmware

LAN, WAN, Wireless
WLAN LAN - Netzwerkproblem
Beitrag von 6 Kommentare

Frage von ovonet70 zum Thema LAN, WAN, Wireless

Neue Wissensbeiträge
MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit Meta-ROUTER Instanz auf dem Router erzeugen

Beitrag von 1 Kommentar

Anleitung von colinardo zum Thema MikroTik RouterOS

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Beitrag von

Information von BassFishFox zum Thema Sicherheit

Administrator.de Feedback

Entwicklertagebuch: Die Startseite wurde überarbeitet

Beitrag von 5 Kommentare

Information von admtech zum Thema Administrator.de Feedback

Vmware

VMware Desktopprodukte sind verwundbar

Beitrag von

Information von Penny.Cilin zum Thema Vmware

Heiß diskutierte Inhalte
Visual Studio
Vb.net-Tool zum Erzeugen einer Outlook-E-Mail
Beitrag von 24 Kommentare

Frage von ahstax zum Thema Visual Studio

Windows Netzwerk
Netzwerk Neustrukturierung
Beitrag von 16 Kommentare

Frage von IT-Dreamer zum Thema Windows Netzwerk

Windows Server
RDP macht Server schneller???
Beitrag von 16 Kommentare

Frage von JaniDJ zum Thema Windows Server

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Beitrag von 15 Kommentare

Frage von Akcent zum Thema Windows 10