Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Netzwerkprobleme mit Hyper-V Servern

Frage Virtualisierung

Mitglied: D.Hebel

D.Hebel (Level 1) - Jetzt verbinden

04.01.2011, aktualisiert 09:43 Uhr, 10352 Aufrufe, 6 Kommentare, 1 Danke

Nach der Installation von Hyper-V ist die Netzwerkverbindung zum Server instabiel und bricht imemr wieder sporadisch ab.

Guten Morgen zusammen,

seit gestern habe ich das Problem, dass meine virtuellen Server nicht mehr richtig erreichbar sind.

Kurze Beschreibung was ich gemacht habe:
Windows Server 2008 R2 auf dem Server neu installiert.
Alle Windows Updates durchgeführt.
Bis dahin war die Netzwerkverbindung zum Server einwandfrei und es gab keine Probleme.
Dann habe ich Hyper-V installiert.
Ab dem Zeitpunkt war die Netzwerkverbindung zum Server instabiel und bricht sporadisch andauernd ab.
Testweise habe ich eine andere Netzwerkkarte mit eingebaut, aber auf der exakt das gleiche Problem sobald ich sie an Hyper-V anbinde. Vermutung: Es scheint an dem Protokoll des virtuellen Netzwerk-Switch zu liegen.
Ich habe den Server dann noch einmal neu installiert um Installationsprobleme auszuschließen, jedoch genau das selbe Problem.

Ping auf den Server zeigt folgendes:
Ping wird ausgeführt für xxx [192.168.x.x] mit 32 Bytes D
aten:
Zeitüberschreitung der Anforderung.
Antwort von 192.168.127.34: Bytes=32 Zeit=1690ms TTL=128
Antwort von 192.168.127.34: Bytes=32 Zeit<1ms TTL=128
Antwort von 192.168.127.34: Bytes=32 Zeit<1ms TTL=128
Antwort von 192.168.127.34: Bytes=32 Zeit<1ms TTL=128
Antwort von 192.168.127.34: Bytes=32 Zeit<1ms TTL=128
Antwort von 192.168.127.34: Bytes=32 Zeit=3108ms TTL=128
Antwort von 192.168.127.34: Bytes=32 Zeit=3ms TTL=128
Zeitüberschreitung der Anforderung.
Antwort von 192.168.127.34: Bytes=32 Zeit=1421ms TTL=128
Antwort von 192.168.127.34: Bytes=32 Zeit<1ms TTL=128
Zeitüberschreitung der Anforderung.
Antwort von 192.168.127.34: Bytes=32 Zeit=660ms TTL=128
Antwort von 192.168.127.34: Bytes=32 Zeit=2779ms TTL=128
Antwort von 192.168.127.34: Bytes=32 Zeit<1ms TTL=128
Antwort von 192.168.127.34: Bytes=32 Zeit<1ms TTL=128
Antwort von 192.168.127.34: Bytes=32 Zeit<1ms TTL=128
Antwort von 192.168.127.34: Bytes=32 Zeit=3081ms TTL=128
Antwort von 192.168.127.34: Bytes=32 Zeit=1ms TTL=128
Antwort von 192.168.127.34: Bytes=32 Zeit=2117ms TTL=128
Antwort von 192.168.127.34: Bytes=32 Zeit<1ms TTL=128
Antwort von 192.168.127.34: Bytes=32 Zeit=2118ms TTL=128
Antwort von 192.168.127.34: Bytes=32 Zeit=1ms TTL=128
Antwort von 192.168.127.34: Bytes=32 Zeit<1ms TTL=128
Antwort von 192.168.127.34: Bytes=32 Zeit<1ms TTL=128
Antwort von 192.168.127.34: Bytes=32 Zeit<1ms TTL=128
Antwort von 192.168.127.34: Bytes=32 Zeit<1ms TTL=128
Antwort von 192.168.127.34: Bytes=32 Zeit<1ms TTL=128


Hat jemand eine Idee woran es liegen könnte?

Vielen Dank und beste Grüße
Daniel Hebel
Mitglied: Mad-Eye
04.01.2011 um 11:01 Uhr
Hallo D.Hebel,

wie ist die Auslastung des Hosts und der Netzwerkkarten? Welche Netzwerkkarten (Typ, Treiber, Teaming Mode) wären auch sehr Hilfreich um dir weiterzuhelfen.

Gruß
Mad-Eye
Bitte warten ..
Mitglied: D.Hebel
04.01.2011 um 11:14 Uhr
Hallo Mad-Eye,

auf dem Server läuft momentan noch nichts, daher ist weder der Host noch die Netzerkkarte ausgelastet.

Netzwerkkarten sind folgende:
Marvell Yukon 88E8056 PCI-E Gigabit Ethernet Controller

Treiberanbieter: Marvell
Treiberdatum 28.09.2009
Treiberversion: 11.22.3.9
Signaturgeber: Microsoft Windows Hardware Compatibility

Vielen Dank für deine rasche Antwort, ich hoffe die Details helfen weiter.

Viele Grüße Daniel
Bitte warten ..
Mitglied: Mad-Eye
04.01.2011 um 11:34 Uhr
Naja ich bin mir nicht 100% sicher mit der Aussage aber:

Die Netzwerkkarte ist... ehrlich gesagt semigeeignet für irgendwas im Serverbereich. Jedenfalls wenn das wirklich so eine billig-Netzwerkkarte ist wie mir google grad sagt.

Den Treiber könnte man auch mal ins aktuelle Jahrzehnt holen, Marvell bietet jedenfalls schon die Version 11.30 für die Karte an.

Gruß
Mad-Eye
Bitte warten ..
Mitglied: D.Hebel
04.01.2011 um 11:53 Uhr
Ja die Netzwerkkarte ist eine onboard Netzwerkkarte und hat die letzten 14 Monate ihren Dienst problemlos mit VMware getan, daher würde es mich wundern, dass es an der Netzwerkkarte liegt. Ohne Hyper-V treten die Probleme ja auch nicht auf, dann habe ich eine stabile Netzwerkverbindung zum Server.
Gestern hatte ich eine andere Netzwerkkarte eingebaut weil ich auch zuerst dachte die Netzwerkkarte wäre kaputt o.ä.,hatte auf der anderen Netzwerkkarte jedoch das selbe Problem.

Die Treiber habe ich installiert weil sie vom Windows Update vorgeschlagen wurden und ich erhofft habe, dass sie dann zum Erfolg führen.
Treiber habe ich soebend aktualisiert, leider weiterhin ohne Erfolg:

Ping wird ausgeführt für xxx [192.168.127.34] mit 32 Bytes D
aten:
Antwort von 192.168.127.34: Bytes=32 Zeit=2062ms TTL=128
Antwort von 192.168.127.34: Bytes=32 Zeit=6ms TTL=128
Antwort von 192.168.127.34: Bytes=32 Zeit=2116ms TTL=128
Antwort von 192.168.127.34: Bytes=32 Zeit<1ms TTL=128
Antwort von 192.168.127.34: Bytes=32 Zeit<1ms TTL=128
Antwort von 192.168.127.34: Bytes=32 Zeit<1ms TTL=128
Antwort von 192.168.127.34: Bytes=32 Zeit<1ms TTL=128
Antwort von 192.168.127.34: Bytes=32 Zeit<1ms TTL=128
Antwort von 192.168.127.34: Bytes=32 Zeit<1ms TTL=128
Zeitüberschreitung der Anforderung.
Antwort von 192.168.127.34: Bytes=32 Zeit<1ms TTL=128
Antwort von 192.168.127.34: Bytes=32 Zeit=2532ms TTL=128
Antwort von 192.168.127.34: Bytes=32 Zeit<1ms TTL=128
Antwort von 192.168.127.34: Bytes=32 Zeit<1ms TTL=128
Antwort von 192.168.127.34: Bytes=32 Zeit<1ms TTL=128
Antwort von 192.168.127.34: Bytes=32 Zeit<1ms TTL=128
Zeitüberschreitung der Anforderung.
Antwort von 192.168.127.34: Bytes=32 Zeit<1ms TTL=128
Antwort von 192.168.127.34: Bytes=32 Zeit<1ms TTL=128

Viele Grüße Daniel
Bitte warten ..
Mitglied: D.Hebel
04.01.2011 um 14:36 Uhr
Problem:
Die TCP Offload Treiber der virtuellen Netzwerkkarte lagern die Berechnungen an die virtuelle Maschine aus, anstatt dies die Netzwerkkarte übernehmen zu lassen.

Lösung:
Das Abladen großer Sendungen muss an der virtuellen Netzwerkkarte, welche von Hyper-V erstellt wurde deaktiviert werden.

1. Rechtsklick auf die virtuelle LAN-Verbindung, Eigenschaften
2. Konfigurieren.. auswählen
3. Zur Lasche Erweitert wechseln und bei allen "Abladung großer Sendungen ..." den Wert auf Deaktivieren setzen.
Bitte warten ..
Mitglied: prosicom
13.06.2013, aktualisiert um 11:33 Uhr
Super, vielen Dank!
Bei mir half die Abschaltung allerdings auf der echten NIC , die mit dem Virtuellen Adapter gebridged ist!
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Festplatten, SSD, Raid
12TB written pro SSD in 2 Jahren mit RAID5 auf Hyper-VServer (2)

Erfahrungsbericht von Lochkartenstanzer zum Thema Festplatten, SSD, Raid ...

Windows Server
AD-Berechtigungen von zwei Servern miteinander vergleichen (3)

Frage von s0m3ting zum Thema Windows Server ...

Hyper-V
Erfahrungswerte zur Stabilität von Hyper-V Replikation (5)

Frage von DerWoWusste zum Thema Hyper-V ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (14)

Frage von liquidbase zum Thema Windows Update ...