Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Netzwerkumgebung zeigt nur ein Netz an

Frage Netzwerke Netzwerkprotokolle

Mitglied: 48507

48507 (Level 2)

10.09.2008, aktualisiert 13.09.2008, 3327 Aufrufe, 1 Kommentar

Moin,

wir haben zwei Netze, das Routing zwischen ihnen erfolgt über einen Switch bzw. GV. Im Netz0 stehen Server und DCs, im Netz1 DCs und Workstations. Der DC im Netz0 sieht in der Netzwerkumgebung alle Geräte, der DC im Netz1 jedoch nur die aus dem eigenen Netz. Warum ist das so? WINS, DNS etc. wird ordnungsgemäß repliziert. Die Domaincontoller sind DNS-seitig über Kreuz konfiguriert, bei WINS zeigen sie als erstes auf sich selbst, dann auf die anderen DCs.
Mitglied: aqui
13.09.2008 um 12:40 Uhr
Das Bekanntmachen der Namen in der Netzwerkumgebung erfolgt per UDP Broadcast, was normalerweise nicht über euren Router/Routing Switch geht der beide Netze verbindet. Router blockieren in der Regel UDP Broadcasts, was ja letztlich auch der Sinn einer solchen IP Segmentierung ist um die Broad- und Unicast Last unten und damit die Performance oben zu halten !!

Meist ermöglichen die Router/Routing Switches so gut wie immer einen Eintrag eines UDP Forwarders bzw. eine UDP Forwarding Adresse (IP Helper Adresse) die auf den WINS Server zeigen sollte.

Das sollte dein Problem dann sofort lösen !
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Lancom Router mit im vorhandenen Netz für VPN verbindung einbinden (20)

Frage von ittgmbh zum Thema Router & Routing ...

LAN, WAN, Wireless
gelöst WLAN, Multi-AP Netz, Geräteempfehlung (7)

Frage von Elmaro zum Thema LAN, WAN, Wireless ...

Windows 10
Windows 10 mit Direct Access 2012 R2 zeigt es nicht alle Ordner an (4)

Frage von rainergugus zum Thema Windows 10 ...

Windows 7
Windows 7 zeigt keine Netzwerkverbindungen an (2)

Tipp von Apophis zum Thema Windows 7 ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Webbrowser
Windows 7 unbeliebte Internetseite sperren (13)

Frage von Daoudi1973 zum Thema Webbrowser ...

ISDN & Analoganschlüsse
gelöst Splitter - RJ45 zu RJ11? (13)

Frage von Waishon zum Thema ISDN & Analoganschlüsse ...

LAN, WAN, Wireless
gelöst Suche Firmware Image für Cisco Aironet 1252 (10)

Frage von Herbrich19 zum Thema LAN, WAN, Wireless ...

Webbrowser
Internet Explorer schliesst direkt bei Start (10)

Frage von gabeBU zum Thema Webbrowser ...