Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Keine Netzwerkverbindung SBS2011

Frage Microsoft Windows Server

Mitglied: corpse22

corpse22 (Level 1) - Jetzt verbinden

15.12.2011 um 13:03 Uhr, 5994 Aufrufe, 13 Kommentare

hi leute

ich kann weiss mehr weiter und google konnte mir auch noch nicht helfen. folgendes problem:

win 2011 sbs standard installiert, domain controller, dhcp, dns, active diretory, feste ip vergeben, netzmaske korrekt. angeschlossen am switch, hinterm switch kein router oder weiteres gerät. verkabeldung gecheckt, neue rj45 kabel angesteckt, neuen switch verwendet, neue NIC installiert, treiber im gerätemanager alles sauber. aber immer noch keine netzwerkverbindung. nehme ich das netzwerkkabel von der NIC raus, sagt er mir zwar das kein kabel angeschlossen ist, aber sobald das kabel wieder angeschlossen ist kommt das AUSRUFEZEICHEN.
dhcp konfiguriert, im dns forward sowie reverse konfiguriert. die dienste laufen alle.
server vom strom genommen für 10 min.

was mache ich falsch bzw. habe ich nicht gemacht, damit es geht?


danke für eure antworten
Mitglied: jayjay0911
15.12.2011 um 13:19 Uhr
Hast du schon mal von einem Rechner aus versucht, den SBS zu pingen?
So wie ich das sehe bekommst du nur den Hinweis, dass keine Internetverbindung möglich ist, was nach deiner Beschreibung auch korrekt ist.
Bitte warten ..
Mitglied: corpse22
15.12.2011 um 13:42 Uhr
Hi jayjay0911

wenn ich den server selbst anpinge erhalte ich eine erfolgreiche rückmeldung.
es ist keine netzwerk sowie internetverbindung vorhanden. es ist kein gateway vorhanden.
Bitte warten ..
Mitglied: jayjay0911
15.12.2011 um 13:47 Uhr
Von wo aus hast du den Server angeping??
Irgendwie verstehe ich dein Netz nicht? Hängt nur der Server, und sonst gar nix, an dem Switch???
Bitte warten ..
Mitglied: corpse22
15.12.2011 um 15:49 Uhr
Habe ihn selbst angepingt und ja nur er hängt am Verteiler
Bitte warten ..
Mitglied: jayjay0911
15.12.2011 um 15:56 Uhr
Welche Art der Konnektivität erwartest du eigentlich, wenn nur der SBS an einem Switch hängt??
Bitte warten ..
Mitglied: corpse22
15.12.2011 um 16:08 Uhr
Es soll sich nur um eine Netzwerk-Konnektivität
Bitte warten ..
Mitglied: jayjay0911
15.12.2011 um 16:11 Uhr
Oh Man.....ohne weiteres Gerät im Netz geht nix. Bringt nix, taugt nix, tut nix.
Häng nen Laptop an den Switch, ping den SBS, wenn das geht läufts.
Bitte warten ..
Mitglied: HubertN
15.12.2011 um 18:26 Uhr
Moin

Zitat von corpse22:
das kabel wieder angeschlossen ist kommt das AUSRUFEZEICHEN.

Wenn nur der Server am Switch hängt, wundert mich das nicht. Fahre mal mit dem Mauszeiger auf das gelbe Ausrufezeichen und im Ballon wird stehen, dass kein Zugriff aufs Internet möglich ist.
Bitte warten ..
Mitglied: corpse22
16.12.2011 um 11:29 Uhr
Hi

sobald der Server am Switch hängt muss er in der Regel anzeigen, dass eine Netzwerkverbindung vorhanden ist ohne das ich noch weitere Geräte am Switch anschliesse. Eine Internetverbindung ist nicht erwünscht. Daher ist es auch OK, wenn angezeigt wird, dass keine Inet Verbindung da ist.
Bitte warten ..
Mitglied: jayjay0911
16.12.2011 um 11:40 Uhr
Zitat von corpse22:
Hi

sobald der Server am Switch hängt muss er in der Regel anzeigen, dass eine Netzwerkverbindung vorhanden ist ohne das ich noch
weitere Geräte am Switch anschliesse. Eine Internetverbindung ist nicht erwünscht. Daher ist es auch OK, wenn angezeigt
wird, dass keine Inet Verbindung da ist.

Na Prima.
Dann kannst du den Beitrag ja als gelöst markieren, denn genau das zeigt der SBS dir an, dass du zwar eine Netzwerkverbindung, aber nur eingeschränkte Konnektivität, sprich keinen Zugang zum Internet, hast.
Bitte warten ..
Mitglied: corpse22
16.12.2011 um 14:49 Uhr
Zitat von jayjay0911:
> Zitat von corpse22:
> ----
> Hi
>
> sobald der Server am Switch hängt muss er in der Regel anzeigen, dass eine Netzwerkverbindung vorhanden ist ohne das ich
noch
> weitere Geräte am Switch anschliesse. Eine Internetverbindung ist nicht erwünscht. Daher ist es auch OK, wenn
angezeigt
> wird, dass keine Inet Verbindung da ist.

Na Prima.
Dann kannst du den Beitrag ja als gelöst markieren, denn genau das zeigt der SBS dir an, dass du zwar eine
Netzwerkverbindung, aber nur eingeschränkte Konnektivität, sprich keinen Zugang zum Internet, hast.


Eben nicht, er zeigt keine Netzwerkverbindung und nicht "eingeschränkte Netzwerk-Konnektivität".
Bitte warten ..
Mitglied: HubertN
16.12.2011 um 17:30 Uhr
Zitat von corpse22:
was mache ich falsch (...)

Um die Sache mal zum Abschluss zu bringen: Du schließt keinen Client am Switch an und probierst aus, ob du nun Netzwerk hast oder eben nicht.

Bevor ich nicht kontrollierrt habe, ob das Netzwerk nun geht oder nicht, mache ich mir keine Gedanken...
Bitte warten ..
Mitglied: corpse22
18.12.2011 um 20:24 Uhr
so problem beseitigt. habe die zweite NIC im bios deaktiviert und nun erscheint auch das erwünschte bild und zwar es besteht eine netzwerkverbindung, ohne einen client am switch anzuschliessen oder ähnliches.

vielen dank für euren einsatz

gruss

corpse22
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows Server
WSUS Neuinstallation auf SBS2011 schlägt fehl (3)

Frage von Blongmon zum Thema Windows Server ...

Exchange Server
gelöst SBS2011 - im Exchange mobile Geräte löschen (4)

Frage von MiSt zum Thema Exchange Server ...

Windows Server
Lizenzfrage - Datenserver zu SBS2011 und später Windows Server 2016 (4)

Frage von martin2309 zum Thema Windows Server ...

Exchange Server
gelöst SBS2011 Probleme mit Zertifikatsverlängerung (8)

Frage von Alchemy zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...