Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerkverbindung zum Server geht verloren

Frage Microsoft Windows Netzwerk

Mitglied: nightpilot28

nightpilot28 (Level 1) - Jetzt verbinden

24.02.2010 um 16:45 Uhr, 10905 Aufrufe, 12 Kommentare

In einem Netzwerk mit Windows 2003 Server und ca. 10 Clients geht sporadisch die Verbinung zum Server verloren.
Die gemappten Netzlaufwerke des Servers sind dann nicht mehr erreichbar. Nach einem Neustart des Client ist die Verbindung
dann wieder da. Das ganze passiert sporadisch an unterschiedlichen Clients. Wenn an einem Client PC der Fehler auftritt betrifft das
nicht die anderen Clients im Netzwerk, die haben weiter Zugriff auf den Server.

Hallo, vielen Dank im voraus für hilfreiche Antworten.

In einem Netzwerk mit Windows 2003 Server und ca. 10 Clients geht sporadisch die Verbinung eines beliebigen Client zum Server verloren.
Die gemappten Netzlaufwerke des Servers sind dann an diesem Client PC nicht mehr erreichbar. Nach einem Neustart des Client ist die Verbindung
dann wieder da. Das ganze passiert sporadisch an unterschiedlichen Clients. Wenn an einem Client PC der Fehler auftritt betrifft das
nicht die anderen Clients im Netzwerk, die haben weiter Zugriff auf den Server.
Häufigkeit: 2-3 Clients täglich, die einen Neustart machen müssen.

Der Server ist ein Windows 2003 Server, als Domaine eingerichtet.

Hat jemand eine Idee ? Danke...
Mitglied: dextrobull
24.02.2010 um 19:16 Uhr
Als erstes würde ich mal von jeder einzelnen Workstation eine Ping auf den Server laufen lassen. Dies gibt dir den Hinweis, ob die Netzwerkverbindung physikalisch oder nur "virtuell" unterbrochen wurde.

Des Weitern kannst du folgendes versuchen, statt neu zu starten "nur" den User neu anmelden. Falls das schon klappt, kann es sein, dass ein AD Problem vorliegt und er den User oder Computertoken verliert.
Bitte warten ..
Mitglied: intel386
24.02.2010 um 22:41 Uhr
Hi!

Was für ein Switch wird eingesetzt ?
Bitte warten ..
Mitglied: nightpilot28
25.02.2010 um 11:38 Uhr
probiere ich die nächsten Tage aus (im Moment leider Grippe) Danke...
Bitte warten ..
Mitglied: nightpilot28
25.02.2010 um 11:41 Uhr
eine DLINK Switch - DES-1024D 24-port 10/100 - hatte ich auch schon überlegt mal testweise zu tauschen...
Bitte warten ..
Mitglied: hokido
11.11.2010 um 16:40 Uhr
Hallo Nachtpilot
Konntest du das Problem lösen?
Ich habe hier das selbe Problem. Werde das mit dem Ping mal versuchen.

Gruss, und danke für einen Tip.
Bitte warten ..
Mitglied: nightpilot28
11.11.2010 um 16:45 Uhr
es lag bei uns am Virenscanner (Netzwerkversion Panda), Nach einem Update von Panda lief es dann wieder. Grüße Oliver
Bitte warten ..
Mitglied: hokido
12.11.2010 um 10:59 Uhr
Vielen Dank für den Tip, Oliver.
Hattest du damals nicht auf jedem Client denselben Virenscanner? Bei mir ist es so, dass vor allem ein Client täglich seinen Zugriff auf den Share verliert. Bei 2-3 anderen Clients kommt dies viel seltener vor. Der Virenschutz wird aber für sämtliche Clients durch den Server (DomainController, SBS2003R2) aktualisiert.
Betriebssysteme und MS-Updates auf allen Clients gleich.

Ich hoffe dir nicht deine Zeit zu stehlen.

Gruss, Holger
Bitte warten ..
Mitglied: nightpilot28
12.11.2010 um 17:35 Uhr
gerne. Es lag nicht am Client, sondern am Server in unserem Fall. Wir hatten damals dann das Admin-Tool von Panda gelöscht auf dem Server deinstalliert und eine neuere Version installiert, seit dem keine Probleme mehr. Auf den Clients war überall der gleiche Panda Client drauf, das wird in dem Fall über den Server verteilt. Gruss Oliver
Bitte warten ..
Mitglied: TKraft
09.02.2011 um 16:38 Uhr
Hallo nightpilot28,

wir haben leider nun seit ca. 2 wochen das selbe problem. server 2003 DC mit ca 150 clients, davon 3 oder 4 clients, die täglich 2-4 mal die zugriffsrechte aufs lan verlieren. ping ist möglich, nur kein netzwerkzugriff/internet sonstiges geht nicht mehr. der "große" ping -l 6550 funktioniert auch ohne widerworte. wir haben mcafee als virenschutz. wir sind in der it-abteilung zu dritt und fragen uns langsam wo wir noch schauen sollen. den switch aufm tisch haben wir auch schon getauscht, sowie die lankabel. die user sind außerdem in ganz unterschiedlihen abteilungen. Hat jemand noch einen lösungsansatz? das wär gigantisch!

Was ich noch vergessen habe: Im eventlog finden sich dann immer einträge wie z.B.:

Ereignistyp: Warnung
Ereignisquelle: LSASRV
Ereigniskategorie: SPNEGO (Vermittlung)
Ereigniskennung: 40960
Datum: 08.02.2011
Zeit: 11:49:43
Benutzer: Nicht zutreffend
Computer: MMEPC-374
Beschreibung:
Das Sicherheitssystem hat einen versuchten Herunterstufungsangriff für den Server cifs/MMEIT-SRV157 festgestellt. Der Fehlercode des Authentifizierungsprotokolls Kerberos war "Es stehen momentan keine Anmeldeserver zur Verfügung, um die Anmeldeanforderung zu verarbeiten.
(0xc000005e)".

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.

und


Ereigniskennung: 40961

Gruß
Torsten
Bitte warten ..
Mitglied: michaelstuttgart
28.03.2011 um 11:42 Uhr
Hallo!

Ich habe genau das gleiche Problem wie Torsten. Nur mein Netzwerk hat lediglich 10 Clients, Internet funktioniert nach Verlust Netzwerkverbindung zu Tausch-Laufwerk auch noch.

Es hilft lediglich neues An-/Abmelden.

Hat jemand neue Erkenntnisse???

Grüße
Michael
Bitte warten ..
Mitglied: TKraft
28.03.2011 um 13:38 Uhr
Hallo michaelstuttgart,

wir haben es nun mal mit der Erstellung eines neuen Windows-Profiles versucht. Bei einem User hat es funktioniert. Bei dem anderen User war 3 Wochen Ruhe, aber jetzt wieder die Ernüchterung. Vor dem Wechsel des Profils trat das Problem 1-3 Mal/Tag auf. Nun tritt es ca. jeden 2. Tag 1Mal auf meistens gegen Mittag, oder aber nachmittags gegen 15:00Uhr!
Bin für jeden Lösungsvorschlag offen.

Problemrechner:
WINXP Pro SP3
WS 2K3 DC

Sympthome
-Ping möglich
-Kein Internetzugriff


__________________________________________

Ereignistyp: Fehler
Ereignisquelle: NETLOGON
Ereigniskategorie: Keine
Ereignis-ID: 5719
Datum: 24.03.2011
Zeit: 12:55:19
Benutzer: Nicht zutreffend
Computer: MMEPC-374
Beschreibung:
Es steht kein Domänencontroller für die Domäne XY aus folgendem Grund zur Verfügung:
Für diesen Befehl ist nicht genügend Speicher verfügbar. .
Stellen Sie sicher, dass der Computer mit dem Netzwerk verbunden ist, und versuchen Sie es erneut. Wenden Sie sich an den Domänenadministrator, wenn das Problem weiterhin besteht.

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.
Daten:
0000: 17 00 00 c0 ...À
_____________________________________________________

Ereignistyp: Warnung
Ereignisquelle: LSASRV
Ereigniskategorie: SPNEGO (Vermittlung)
Ereignis-ID: 40960
Datum: 24.03.2011
Zeit: 12:56:14
Benutzer: Nicht zutreffend
Computer: MMEPC-374
Beschreibung:
Das Sicherheitssystem hat einen versuchten Herunterstufungsangriff für den Server cifs/mmfvmnas01.mm.local festgestellt. Der Fehlercode des Authentifizierungsprotokolls Kerberos war "Es stehen momentan keine Anmeldeserver zur Verfügung, um die Anmeldeanforderung zu verarbeiten.
(0xc000005e)".

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.

_____________________________________________

Ereignistyp: Warnung
Ereignisquelle: LSASRV
Ereigniskategorie: SPNEGO (Vermittlung)
Ereignis-ID: 40961
Datum: 24.03.2011
Zeit: 12:56:14
Benutzer: Nicht zutreffend
Computer: MMEPC-374
Beschreibung:
Das Sicherheitssystem konnte keine sichere Verbindung mit dem Server cifs/mmfvmnas01.mm.local herstellen. Es war kein Authentifizierungsprotokoll verfügbar.

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.

____________________________________________________


Grüße aus dem Badischen:-P

TKraft
Bitte warten ..
Mitglied: TKraft
28.04.2011 um 15:04 Uhr
Hallo Michael,

hast du noch etwas heraus bekommen zum genannten Problem? Ich habe festgestellt, dass es bei uns profilabhängig ist, aber auf einen Rechner beschränkt. Wenn ich mich an diesem Rechner anmelde läuft er ganz artig tagelang durch ohne jegliche Disconnection, Nur unter diesem anderen Userprofile zickt er nach ein paar Stunden herum. Der User arbeitet jetzt mit einem Notebook auch unter XP und es funktioniert wunderbar.

Gruß
Torsten
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...