Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerkverkehr wird nach einige Minuten abgebrochen

Frage Netzwerke

Mitglied: istike2

istike2 (Level 2) - Jetzt verbinden

15.05.2011, aktualisiert 19:28 Uhr, 2741 Aufrufe, 5 Kommentare

Hallo,

ich richte jetzt eine NAS Thecus N7700Pro ein und teste die verschiedenen Netzwerkprotokolle:

Habe einige Probleme:

Wenn ich die NAS-Verzeichnisse durch Ihre LAN IP-Adresse einbinde habe ich einen relativ guten Durchsatz (ca. 610Mbits) was allerdings nur einige Minute hält. Danach geht es bis zu Null herunter und ich muss das Verzeichnis erneut verbinden.

Wenn ich per FTP ( Filezille verbinde) habe ich einen Durchsatz von 40-50Mbits, was ich mir natürlich zeitlich nichts leisten kann.

Hat jemand eine Idee, woran diese Probleme liegen können?

Ich habe den Gbit-Adapter Intel Pro /1000PL

Gr. I.
Mitglied: FSX2010
15.05.2011 um 21:54 Uhr
Wie ist die Netzwerkgeschw. auf beiden seiten eingestellt? Mit welchem Protokoll bindest Du die Storage an?

Gruß

Michael
Bitte warten ..
Mitglied: istike2
16.05.2011 um 00:09 Uhr
Hallo,

die Verbindung war 1 Gbits wovon ca. 610Mbits real vorhanden war.

Protokoll?

Ich habe das NAS-Verzeichnis einfach als Netzwerklaufwerk integriert:

\192.168.0.210\

Es heißt wohl SMB oder CIFS???, oder?

Gr. I.
Bitte warten ..
Mitglied: FSX2010
16.05.2011 um 10:22 Uhr
dann wird wohl SMB sein. Mehr als 100MB/s wirst Du nicht erreichen. In der Qnap gibt es ein Systemprotokoll.
Gibt es das in der Thecus? Ich würde mal nach einem Firmwareupdate schauen. Testweise würde ich den Share an
einem anderen PC anbinden un dort testen.

Gruß

Michael
Bitte warten ..
Mitglied: istike2
16.05.2011 um 10:59 Uhr
Ja. Sollte vorhanden sein.

Meine maximale Geschwindigkeit war - Windows Explorer / Copy-Paste - 700Mbits. Darüber ging es auch bei großen Dateien nicht hinaus (Jumbo-Frames ist aktiviert). Durch iSCSI genauso nicht. Mit NFS wollte ich noch probieren... Der niedrige Datendurchsatz mag allerdings an meiner Notebook-Festplatte liegen.

Ich habe versucht den Kopiervorgang auch von meinem Notebook. Dort gab es keine Probleme. Ich denke der Fehler liegt an dem saumäßig alten Treiber der PC-Netzwerkkarte (Ende 2005).

Ich konnte leider keinen neuen installieren, weil es eine Fehlermeldung kommt, dass die aktuelle "ProSET"-Software / Treiber von Intel zuerst deinstalliert werden müsste. Ich finde es allerdings nirgendswo.

Ich habe mir überlegt einfach W7 32bit aufzusetzen, wofür die Leistung (D945/Dualcore/2x3,4Ghz/2GB RAM) wohl nicht wirklich ausreichen wird.

Gr. I.
Bitte warten ..
Mitglied: FSX2010
16.05.2011 um 14:05 Uhr
na dann ist doch alles i.o.
Dein Rechner sollte mit Windows 7 funktionieren. Denn wichtig sind hier die 2 GB Ram. Die könntest Du zumindest noch auf 3GB aufstocken wenn es notwendig werden sollte. Ich habe Win 7/32 auf meinem Netbook installiert. Zur Beschleunigung habe ich den Hauptspeicher auf 2 erweitert und eine 128 GB gr. SSD eingebaut. Ist zwar nicht so schnell wie ein "großer" aber
für Unterwegs reicht es allemal....

Gruß

Michael
Bitte warten ..
Ähnliche Inhalte
Entwicklung
gelöst Iframe reload nach 5 Minuten (3)

Frage von Thomas91 zum Thema Entwicklung ...

Utilities
gelöst Teamviewer - Zugriff nur 5 Minuten (9)

Frage von Zockervogel zum Thema Utilities ...

Papierkorb
gelöst Nach abgebrochenen Update funktioniert die Tastatur nicht mehr (2)

Frage von tomaschku zum Thema Papierkorb ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Monitoring
Netzwerk-Monitoring Software (18)

Frage von Ghost108 zum Thema Monitoring ...

Windows 10
Seekrank bei Windows 10 (17)

Frage von zauberer123 zum Thema Windows 10 ...

Windows Server
gelöst Kopiervorgang schlägt fehl, weil Datei- und Ordnername zu lang sind (14)

Frage von Schroedi zum Thema Windows Server ...

Windows 10
Windows 10 Fall Creators Update Fehler (13)

Frage von ZeroCool23 zum Thema Windows 10 ...