Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Neue CPU - Windows bootet nicht mehr

Frage Hardware CPU, RAM, Mainboards

Mitglied: Meecrob

Meecrob (Level 1) - Jetzt verbinden

01.10.2007, aktualisiert 11.06.2008, 5292 Aufrufe, 4 Kommentare

Moin,

ich habe mir einen P4 630 gekauft, der laut Liste und Support vom MB(alle BIOS Vers.) unterstützt wird.
Mainboard: http://www.asrock.com/mb/overview.asp?Model=775V88&s=

Nun bootet mein Windows nicht mehr. Dacht ich mir, neue CPU, reparierst du mal Windows.
Aber auch die Installations CD bootet nur bis nach dem Laden der Treiber. Danach kommt wie üblich der schwarze Bildschirm mit Cursor und dabei bleibts dann leider.

BartPE genau das selbe. Knoppix bootet ohne Probleme.
BIOS habe ich geflasht und zurückgesetzt etc. Bau ich meinen alten Celeron D wieder ein, funktioniert es ohne Probleme.

Mein letzter Gedanke wäre, dass ich für die neue 64bit CPU ein 64bit Windows benötige, aber ich meine gehört zuhaben, dass das nicht nötig ist.

Habt ihr noch Ideen, warum nicht mal die Windows CD bootet?

Gruß,
Thorsten
Mitglied: TuXHunt3R
01.10.2007 um 14:46 Uhr
Das ist richtig, du brauchst kein 64-Bit OS bei einem 64 Bit Prozessor. Es funktioniert auch so, meistens ist die 32 Bit Version von Windows auch stabiler als die 64 Bit Version.

Ideen? Nur eine:

ESD-Schaden an der neuen CPU! Hast du eine ESD-Schutzausrüstung getragen, als du die CPU ausgewechselt hast (Armbändel oder Fussmatte) oder hast du die CPU einfach so angefasst?


Das wäre fatal, da die CPU die empfindlichste auswechselbare Komponente eines PCs ist und darum nur mit ESD-Schutz angefasst werden sollte!
Bitte warten ..
Mitglied: Meecrob
01.10.2007 um 16:40 Uhr
Habe ein Armband benutzt. Kann natürlich immer was passieren, aber normalerweise bootet er dann nicht soweit. Knoppix läuft ja auch und Windows Install CD lädt immerhin noch die Treiber.
Windows bootet bis zur Auswahl des abgesicherten Modus.

Ich habe bisher nur Komplettausfälle im zusammenhang mit der CPU gesehen.
Bitte warten ..
Mitglied: Meecrob
02.10.2007 um 11:12 Uhr
So Thema erledigt. Ich habe noch ein neueres BIOS gefunden.
Moral von der Geschicht: Vertraue dem Hersteller nicht : )
(Der behauptet nämlich, dass die CPU mit allen Versionen kompatibel ist)
Bitte warten ..
Mitglied: Raanubis
11.06.2008 um 11:27 Uhr
EDIT: Zu spät bemerkt das der Thread 8 Monate alt ist -.- . Ich geh mal noch nen Kaffee trinken

1.) Drücke beim starten F8 und fahr den Rehner im abgesicherten Modus hoch, funktioniert das - ist es ein Prozessortreiber Fehler, weil er noch den alten Treiber des SingleProzessor-32 Bit drin hat. Also Treiber aktualisieren.

2.) Evtl unterstützt deine Windowsversion den Prozessor nicht, wenn du XP hast, solltest du mindestens SP2 installiert haben, Win2K min SP4, Vista sollte den auch ohne SP unterstützen.

3.) Versuch mal im Bios "Load default settings", anschliessend die Taktung des Prozessors auf manuell stellen, aber keine Einstellung ändern höchstens wenn der FSB nicht auf 200 steht, und dann das booten von CD, manche Mainboards haben probleme mit der automatischen Einstellung bei einigen Prozessoren.

Ansonsten hab ich bei meinem System (64-Bit CPU, E6300) auch ein Win XP drauf.

Mit freundlichen Grüßen
raanubis
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Microsoft
Neue Sicherheitslücke in Windows - patch erst in einer Woche (1)

Link von keine-ahnung zum Thema Microsoft ...

Windows XP
Kann man noch neue Notebooks für Windows XP kaufen ? (9)

Frage von DieterJansen zum Thema Windows XP ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...