Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Neuer PC kein Bild, langer Piepston, Graka? RAM?

Frage Hardware Grafikkarten & Monitore

Mitglied: ElSancho

ElSancho (Level 1) - Jetzt verbinden

07.03.2006, aktualisiert 21:19 Uhr, 6174 Aufrufe, 7 Kommentare

hallo zusammen,

folgendes Problem: Neuen PC gebaut, alles soweit korrekt angeschlossen. Asus A8N5X Board mit 1 GB RAM DDR400 Kingston (2 Module), Grafikkarte Asus Extreme AX300SE-X/TD128 angeschlossen am PCIe16x des Boards.

Nach einschalten des Rechners erscheint kein Bild, der PC gibt einen langen Piepston von sich - das wars.

Ist ein Award Bios, der Piepston sagt aus, das RAM oder Graka defekt sind. Am RAM kann es nicht liegen, habe andere Module getestet. Graka habe ich leider keine (PCIe) zum testen. Ich weiß, eine Ferndiag. ist immer ätzend, vieleicht hat trotzdem jemand eine Idee?


Gruß
ElSancho
Mitglied: cykes
07.03.2006 um 14:02 Uhr
Hi,

da würde ich auf einen Speicherfehler tippen. Überprüfe mal, ob die Speichermodule
korrekt sitzen. Am besten nochmal komplett ausbauen und wieder sorgfältig einbauen.

Gruß

cykes

[EDIT] Die POST Beep-Codes kannst Du u.a. hier nachsehen: http://www.pcguide.com/ts/x/sys/beep/award.htm
Bitte warten ..
Mitglied: admartinator
07.03.2006 um 14:04 Uhr
Wenn der Speicher geprüft wurde, dann kann es ja nur die GraKa sein. Sofern sie richtig im Sockel sitzt würde ich mal tippen, dass sie defekt ist.
Bitte warten ..
Mitglied: cykes
07.03.2006 um 14:08 Uhr
Eventuell könnte es doch das RAM sein, ist das ein Dual-Channel Mainboard.
Vielleicht hast Du da nicht-dualchannelfähige RAM Riegle erwischt und versuchst sie
im Dual-Modus zu betreiben.
Einfach mal beide RAM Riegel direkt nebeneinander betreiben, vielleicht hilft das...

Gruß

cykes
Bitte warten ..
Mitglied: ElSancho
07.03.2006 um 14:23 Uhr
Richtig, das ist ein DualChannel Board. Habe es bisher auch nur im Dual Modus versucht und dementsprechend gesteckt. Werde ich später gleich mal testen.

Danach bleibt ja nur noch die Graka...


Thx für die super-schnellen Antworten

Eventuell könnte es doch das RAM sein,
ist das ein Dual-Channel Mainboard.
Vielleicht hast Du da
nicht-dualchannelfähige RAM Riegle
erwischt und versuchst sie
im Dual-Modus zu betreiben.
Einfach mal beide RAM Riegel direkt
nebeneinander betreiben, vielleicht hilft
das...

Gruß

cykes
Bitte warten ..
Mitglied: cykes
07.03.2006 um 14:25 Uhr
Nur so als Anmerkung, für Dual-Channel-Betrieb sollte man möglichst immer drauf achten,
einerseites ein Kit zu kaufen und dieses sollte dann auch für Dual-Channel getestet sein.
Steht bei den meisten Händlern dann auch in der Artikelbeschreibung udn nur dann kann
man gesichert die Module auch umtauschen, wenn's mit Dual-Channel nicht geht.

Gruß

cykes
Bitte warten ..
Mitglied: ElSancho
07.03.2006 um 14:43 Uhr
Ist ein Kit von kingston. Habe es auch genommen weil

"Die zwei baugleichen Module sind bestens für DualChannel-Chipsätze geeignet."

in der Beschreibung stand.
Nur so als Anmerkung, für
Dual-Channel-Betrieb sollte man
möglichst immer drauf achten,
einerseites ein Kit zu kaufen und dieses
sollte dann auch für Dual-Channel
getestet sein.
Steht bei den meisten Händlern dann
auch in der Artikelbeschreibung udn nur dann
kann
man gesichert die Module auch umtauschen,
wenn's mit Dual-Channel nicht geht.

Gruß

cykes
Bitte warten ..
Mitglied: ElSancho
07.03.2006 um 21:19 Uhr
So, beim Kollegen eine PCIe Karte ausgebaut und getestet - funktioniert. Lag also an der GraKa.


Danke Euch

Gruß
Bitte warten ..
Neuester Wissensbeitrag
DSL, VDSL

Telekom versendet automatische Kündigungen

(6)

Erfahrungsbericht von Voiper zum Thema DSL, VDSL ...

Ähnliche Inhalte
CPU, RAM, Mainboards
Neuer PC startet nicht auf (19)

Frage von uridium69 zum Thema CPU, RAM, Mainboards ...

Grafikkarten & Monitore
PC startet, aber kein Bild (13)

Frage von Linuxguru zum Thema Grafikkarten & Monitore ...

Ausbildung
gelöst Neuer Server steht an (8)

Frage von ZYLOSUS zum Thema Ausbildung ...

Heiß diskutierte Inhalte
Off Topic
Handy in Raten kauifen oder nicht? (17)

Frage von mirko123 zum Thema Off Topic ...

Exchange Server
gelöst MS Exchange 2016 - Basicconfig Fragen (16)

Frage von maddig zum Thema Exchange Server ...

Windows Server
gelöst Rechte als Admin vergeben - Zugriff verweigert (14)

Frage von Ghost108 zum Thema Windows Server ...