Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

neuer Windows Vista Rechner keine LAN Verbindung

Frage Microsoft Windows Netzwerk

Mitglied: Corrben

Corrben (Level 1) - Jetzt verbinden

18.09.2009, aktualisiert 11:09 Uhr, 5030 Aufrufe

Windows Vista Home Premium 64Bit

Hallo zusammen,

ich habe seid gestern einen neuen Windows Vista (64Bit) Rechner von Packard Bell. Diesen habe ich normal neugestartet und Windows Vista habe ich einmal durchkonfiguriert, bis schließlich der Desktop erschienen ist. Ich habe die Netzwerkeinstellungen für mein LAN eingetragen (statisch) und den Browser gestartet im loszusurfen.
Allerdings öffnet sich weder im Firefox noch im Internet Explorer eine Webseite. Die Browser versuchen noch nicht mal, die seite zu suchen, wie mir scheint. Denn sobald ich auf "Enter" drücke, steht in der Statusleiste direkt "Fertig" und im Browserfenster eine Fehlermeldung, dass die Seite nicht angezeigt werden konnte.

Ping zum router und zu www.google.de funktionieren allerdings! Dementsprechend ist es auch kein DNS Problem.

Ich habe mir eben den aktuellen Treiber runtergeladen und diesen installiert, aber auch hier der gleiche Effekt (wobei mit dem alten Treiber wurde mir im Systray noch nichtmal angezeigt, dass eine physikalische Verbindung besteht, denn der Computer war mit einem routen "x" gekennzeichnet -> jetzt mit dem neuen Treiber klappt das aber.).

Lediglich die Webseiten werden nicht geöffnet. KOmisch ist, dass Firefox und IE gleich reagieren. Sie tun beide einfach gar nix, sobald ich auf "Enter" drücke.

Muss ich unter Vista irgendwas beachten? Ich muss zugeben, dass ich gestern meinen ersten Vista Rechner in Betrieb genommen habe.

Gruß

EDIT: Am Router liegt das Problem nicht, da ich mit dem Laptop problemlos im Internet surfen kann

EDIT 2: Ich habe den Bitdefender mal deinstalliert und die Windows Firewall erneut deaktiviert und es klappt weiterhin nicht. Gleicher Effekt.

Hinweis: Normalerweise erstellt der Bitdefender automatisch eine Regel und erlaubt der Anwendung ins INternet zuzugreifen. Aber bei den beiden Versuchen mit den Browsern kam solch eine Regelerstellung nicht. DIe Whitelist ist leer, als ob die Programme gar nichts unternehmen.

EDIT 3: Problem gelöst. Habe auf der Hersteller Seite des PCs einen "Inter net Access Patch für 32Bit ANwendungen" gefunden. Habe den installiert und schon läufts.
Ähnliche Inhalte
Internet
Fujitsu WIN XP Rechner LAN Verbindungs-Problem
gelöst Frage von FragnantInternet40 Kommentare

Guten Morgen, Ich habe einen XP Rechner vor mir, der mir beim Verbindungsaufbau zeigt er mir an "Eingeschränkte oder ...

Voice over IP
LAN zu Lan Verbindung VOIP
Frage von Gunnar2100Voice over IP4 Kommentare

Hallo Zusammen, ich habe da mal eine Frage ich habe über 2 Fritzboxen eine LAN zu Lan Verbindung realisiert. ...

Router & Routing
Routingfrage LAN LAN Verbindung
Frage von IrexesRouter & Routing2 Kommentare

Hallo, Folgendes Problem: Ich habe die Aufgabe eine 100%ig identische "Kopie" unserer Produktivumgebung zu bauen damit wir unsere Backup ...

Hardware
Anschaffung neue Office-Rechner
gelöst Frage von QugartHardware13 Kommentare

Hallo zusammen! Ja, die ewige Frage "welchen PC soll ich mir kaufen" ist nervig. Trotzdem hätte ich da gern ...

Neue Wissensbeiträge
Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 39 MinutenSicherheit2 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Sicherheit

Meltdown und Spectre: Die machen uns alle was vor

Information von Frank vor 1 StundeSicherheit9 Kommentare

Aktuell sieht es in den Medien so aus, als hätten die Hersteller wie Intel, Microsoft und Co den aktuellen ...

Microsoft

Update KB4073578 für AMD CPU (Spectre und Meltdown Lücke)

Information von sabines vor 7 StundenMicrosoft

Wegen Problemen (BOSD, nicht startende PCs) wurde das Update KB4056897 und KB4056894 für AMD CPUs zurückgezogen. Dieses Update KB4073578 ...

Mac OS X

MacOS wo ist die Tilde ?

Tipp von Alchimedes vor 20 StundenMac OS X4 Kommentare

Hallo, ich hab eine MacOS qwertz Keyboard auf US Layout umgestellt da die Sonderzeichen besser erreichbar sind. Leider fehlt ...

Heiß diskutierte Inhalte
Batch & Shell
Anmeldevorgang für Informatikraum (Schule) unter Windows
gelöst Frage von IngenieursBatch & Shell27 Kommentare

Hey zusammen, ich werde in naher Zukunft den Informatik Raum meiner jetzigen Schule von dem aktuellen Betreiber übernehmen (Vertrag ...

Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von 92943Windows 1025 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...

Netzwerkgrundlagen
Welches Modem für VDSL 50000 der T-Com
Frage von Windows10GegnerNetzwerkgrundlagen18 Kommentare

Hallo, ein Kollege von mir will sich VDSL50000 von der T-Com holen, um daran einen Server zu betreiben. Ich ...