Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

No connection could be made because the target machine actively refused it

Frage Netzwerke

Mitglied: Normatel

Normatel (Level 1) - Jetzt verbinden

29.05.2010, aktualisiert 19:42 Uhr, 6922 Aufrufe, 7 Kommentare

Hallo liebe Admins,

habe ein Problem. Ich nutze für interne Tickets die Software FogBugz, nun versuche ich aus dem Programm raus über einen Mailbox-User mich mit dem Mail-Server zu verbinden, ich bekomme aber immer folgenden Fehler:

could not login into the mail server: no connection could be made because the target machine actively refused it 192.168.16.5:110

Kann mir jemand sagen was ich am Server einstellen muss damit ich durchkomme? Es läuft dort ein Exchange 2010

Mit einem Admin Account geht es leider auch nicht!
Mitglied: StefanKittel
29.05.2010 um 19:56 Uhr
Hallo, Exchange akzeptiert intern seit 2007 nur noch sichere Verbindungen. Du must die "unsichere" Verfaher aktivieren. Ich weiß allerdings nicht genau wo.
Stefan
Bitte warten ..
Mitglied: Normatel
29.05.2010 um 20:04 Uhr
Hmm...finde irgendwie nichts, kannst du nichts in Erfahrung bringen?
Bitte warten ..
Mitglied: 51705
29.05.2010 um 21:23 Uhr
Zitat von Normatel:
could not login into the mail server: no connection could be made because the target machine actively refused it 192.168.16.5:110

Keine Ahnung, was du erreichen willst (Port 110 ist doch POP3)? Aber um Mails über den Exchange zu senden, würde ich einen entsprechenden Empfangsconnector konfigurieren (Authentifizierung -> extern gesichert).

Grüße, Steffen
Bitte warten ..
Mitglied: Normatel
29.05.2010 um 22:39 Uhr
Kannst du mir das genauer erklären? Das Programm verbindet sich mti einem Postfach, muss also empfangen und senden können. Mit Port 110 und 995 kommt immer der selbe Fehler
Bitte warten ..
Mitglied: Crusher79
30.05.2010 um 09:34 Uhr
110? Ist doch POP3...

Normla läuft ja der Dienst nicht und der Port ist dicht. Was hattest du damals am 2003 denn eingestellt? Hab auch deinen anderen Thread gelesen. Halte aber den hier für ausreichend und lösbar.

Bevor du dir über 2x Server in einer Domäne den Kopf zerbrichst, würde ich erstmal HIER weiter machen! Kenn die Software nicht. Was genau verlangt sie vom Exchange? Anforderungen? Welche Konfiguration ist jetzt dort hinterlegt?

Wie gesagt wenn ich bei einer Standard Installation mit einen POP3 Client connecten will, geht das normal eh schon mal nicht, da nicht eingestellt.....

Blöde Frage: Bei den Support Anfragen auf der Hersteller HP ist eine von MIchael - bist du das?? ;)

Zum Punkt FogBugz und POP3 leitet der Hersteller hier hin: http://technet.microsoft.com/de-de/library/bb124068%28EXCHG.65%29.aspx

Tjo, scheint so als wär da was mit POP3 .... ;)

Mit freundlichen Grüßen Crusher
Bitte warten ..
Mitglied: Normatel
30.05.2010 um 09:59 Uhr
Danke dir erstmal!

Ja das bin ich bei der Hersteller HP, habe den Artikel schon angeschaut, aber der gilt für 2003! Ich arbeite auf 2010.

Bei dem alten hat es ein alter Administrator gemacht den es nicht mehr gibt Ich weiß es also nicht.
Was die Software genau vom Exchange verlangt kann ich dir gar nicht 100% sagen, es ist eine Browserbasierte Software die mit IIS läuft, für jeden Kunde lege ich einen AD Account + Postfach auf dem Exchange 2010 an. Wenn der Kunde nun eine E-mail an support.kunde@firma.de schreibt, dann öffnet es mir einen neuen Fall im FogBugz. Damit das geht, muss ich im Programm sagen, verbinde mit diesem Account, mit diesem Webserver + Port. Wenn ich das einstelle und absende, kommt der Fehler.

Nun die Frage, wie stelle ich das ein, dass der Port offen ist, wenn du mir hier helfen könntest wäre ich dir was schuldig

Was ich jetzt teste: http://technet.microsoft.com/de-de/library/aa997690.aspx
Hier steht auch etwas von "Öffnen Sie für POP3 die Datei "C:\Programme\Microsoft\Exchange Server\ClientAccess\PopImap\Microsoft.Exchange.Pop3.exe.config". Diesen Pfad habe ich schon gar nicht
Bitte warten ..
Mitglied: Normatel
30.05.2010 um 10:19 Uhr
Ich habe den Eintrag

"<addkey="ProtocolLog" value="false" />"

nicht in der Config-Datei, kann ich die Zeile einfach so einfügen, oder warum gibt es diese Zeile nicht bei mir?

--> Folgendes, nachdem ich die Zeile eingefügt habe kommt folgender Fehler: Could not log into the mail server: The server gave an unexpected response: -ERR Command is not valid in this state

Was sagt mir das?

JAWOLL, hab es
Habe in den POP3 Settings auf dem Exchange 2010 in der EMC folgendes eingestellt:

Plain text logon (Basic authentication) No TLS connection is required for the client to authenticate to the server.


Mein Problem noch: Wenn ich eine Mail an support.kunde@firma.de schicke, bekomme ich die am Exchange im Postfach, diese wird aber nicht zum Programm weitergeleitet, wo kann es hier haken?
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Microsoft
Remote Desktop Connection (9)

Frage von jacktheape zum Thema Microsoft ...

Windows 7
HP Connection Manager mit Windows 7 Gastkonto (4)

Frage von Slowlyer zum Thema Windows 7 ...

Erkennung und -Abwehr
The No More Ransom Project

Link von AnkhMorpork zum Thema Erkennung und -Abwehr ...

Server-Hardware
gelöst Supermicro IPMI Connection failed nach Update (10)

Frage von Fenris14 zum Thema Server-Hardware ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (13)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Backup
Clients als Server missbrauchen? (9)

Frage von 1410640014 zum Thema Backup ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...