Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

NO RTC DEVICE INTERRUPT

Frage Microsoft Windows Installation

Mitglied: Dilomo

Dilomo (Level 1) - Jetzt verbinden

17.02.2005, aktualisiert 18.02.2005, 5313 Aufrufe, 5 Kommentare

Hallo Leute!
Wollte gestern einen Pc mit NT installieren, er kommt jedoch nur bis zum laden der grunddateien. Anschließend ein Bluescreen mit der Meldung " No RTC Device Interrut"
Das Mainboard ist ein Asrock K7VT2 mit 256MB Ram und AMD1900+. XP oder Win 2000
kann ich ohne Probs installieren.

Hat da jemand nen Ansatz (oder noch besser ne Lösung?) ???

MfG
Dilomo
Mitglied: Mitchell
17.02.2005 um 14:41 Uhr
Hi Dilomo,

hab mal für dich gegoogelt und...du bist anscheinend nicht der einziste mit diesem Problem. Hier mal 2 Links, die dir ja vielleicht weiterhelfen. Die einen sagen, es liegt an AMD Prozessoren, die andren sagen, es liegt an manchen Festplatten. Wodurch diese Meldung genau hervorgerufen wird, weiss ich leider nicht. Sieh einfach mal nach:

http://www.chip.de/forum/thread.html?bwthreadid=507902&bwpage=3& ...

http://www.chip.de/forum/thread.html?bwthreadid=507902&bwpage=2& ...

Mfg

Mitchell
Bitte warten ..
Mitglied: Dilomo
17.02.2005 um 19:31 Uhr
DANKE Mitchell !!!
Bin schon total verzweifelt über diese Macke.
Das Problem kann aber nicht am Proz liegen, da ich auf anderen Kisten mit dem gleichen Proz NT installiert bekommen habe. Ich vermute das Asrock- Mainboard, weil in den Threads die du mir genannt hast, alle von Asrock geschrieben haben! Naja, alzu viele NT- Installationen wirds eh nicht mehr geben, da ja langsam alle auf 2000 oder 2003 umsteigen.
Bitte warten ..
Mitglied: Mitchell
18.02.2005 um 08:23 Uhr
Was ist ist mit der Lösung durch F5, von der alle in den Links reden? Hab auch was von ner .sys Datei gelesen, hast du damit irgendwie Erfolge gehabt?

Mfg

Mitchell
Bitte warten ..
Mitglied: Dilomo
18.02.2005 um 10:25 Uhr
Hi Mitchell!
Wenn die erste Installation beginnt im Dos- Modus, dann läuft unten im Anteigefenster ja die Meldung z.B: F6 drücken für Raid- Controller u.s.w.
Zu diesem Zeitpunkt mußt du schon F5 gedrückt halten, weil NT in diesem Moment die Tastatur abfragt. Anstatt weiter zu Installieren, kommt dann eine Abfrage auf dem Screen, welche Prozessor- Variante du hast. In dieser Abfrage muss man dann Single Processor 486
auswählen, dann klappt´s auch mit dem NT!
Ich vermute mal, das irgendwo ein falscher Wert zurückgegeben wird, wen es um Dual- Prozessoren geht. Auf jeden Fall sucht sich NT (ohne F5 zu drücken) immer die Dual- Version raus! Und das kann nicht klappen, weil man ja nur einen Proz hat.
Nachdem du mich auf den richtigen Link geführt hast, hoffe ich, dir jetzt auch gehofen zu haben?!

MfG Dilomo

P.S.: Von ner sys hab ich nix gelesen, aber das brauchte ich auch nicht, da mit dem undokumentierten Schalter F5 alles klar lief!
Bitte warten ..
Mitglied: Mitchell
18.02.2005 um 10:32 Uhr
danke dilomo,

ja, hast mir geholfen. Jetzt weiss ich wenigstens, was es sich mit dem F5 auf sich hat

Mfg

Mitchell
Bitte warten ..
Ähnliche Inhalte
Internet
No ip Set top Box und kabel bw (4)

Frage von winlin zum Thema Internet ...

Viren und Trojaner
No Experience Required: Ransomware in 2017 and Beyond

Link von C.R.S. zum Thema Viren und Trojaner ...

LAN, WAN, Wireless
VPN-Einwahl keine Verbindung - no wildcard connection (1)

Frage von tweety2007 zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Festplatten, SSD, Raid
PC stellt nach dem Bios ab (20)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...

Server-Hardware
Einem Stromausfall entgegen wirken (19)

Frage von OIOOIOOIOIIOOOIIOIIOIOOO zum Thema Server-Hardware ...

iOS
16 iPads zentrall verwalten (18)

Frage von simonlohr zum Thema iOS ...

Windows 7
Freeware MSI Tool (13)

Frage von uridium69 zum Thema Windows 7 ...