Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Nochmal Spaltenvergleich

Frage Microsoft Microsoft Office

Mitglied: LoveBoat

LoveBoat (Level 1) - Jetzt verbinden

25.02.2009, aktualisiert 10:33 Uhr, 4408 Aufrufe, 3 Kommentare

Zelleninhalt soll in Spalten gefunden werden

Hallo,

Ich möchte überprüfen ob der Inhalt der Spalte C3 (resp. bis Cx) irgendwo in Spalte B auftaucht und umgekehrt.
Hierzu habe ich folgende Formel angewendet, die allerdings nicht richtig funktioniert:

=WENN(VERGLEICH(C3;B:B;0)=ZEILE();"1";"liegt vor")

bzw.

=WENN(VERGLEICH(B3;C:C;0)=ZEILE();"1";"liegt vor")

Wie kann ich es anders machen, so dass es klapp?

Danke. Gruß aus Köln.
F.
Mitglied: bastla
25.02.2009 um 11:07 Uhr
Hallo LoveBoat!

Versuch es damit:
=WENN(ZÄHLENWENN(B:B;C3);"liegt vor";"liegt nicht vor")
Grüße
bastla
Bitte warten ..
Mitglied: laggflor
25.02.2009 um 11:10 Uhr
=WENN(VERGLEICH(C3;B:B;0)=ZEILE();"1";"liegt vor")

Ich bin mir nicht ganz sicher aber ist:

B:B

eine erlaubte Syntax?
probier mal stattdessen:

B$1:B$10000

Die $ vor der jeweiligen Spalte oder Zeile verhindern dass beim kopieren der Formel diese Werte mitverändert werden.

LG
Florian http://www.lagg.at/

--- edit ---
Was macht dass denn?
VERGLEICH(C3;B:B;0)=ZEILE()
Bitte warten ..
Mitglied: LoveBoat
26.02.2009 um 16:26 Uhr
Super.
damit gehts, vielen Dank! War mal wieder eine große Hilfe.
Bitte warten ..
Ähnliche Inhalte
Voice over IP
gelöst Wie war das nochmal mit FritzBox und DECT bei Umstellung auf VoIP (17)

Frage von Realbilly zum Thema Voice over IP ...

Windows Server
gelöst Wie hieß das Tool nochmal um die AD Anzeige der Reiter zu erweitern? (7)

Frage von M.Marz zum Thema Windows Server ...

Windows Server
gelöst Bereits bekanntes Computerkonto nach Löschung nochmal zu AD hinzufügen (3)

Frage von DeathNote zum Thema Windows Server ...

Erkennung und -Abwehr
The No More Ransom Project

Link von AnkhMorpork zum Thema Erkennung und -Abwehr ...

Neue Wissensbeiträge
Linux Netzwerk

Ping und das einstellbare Bytepattern

Erfahrungsbericht von LordGurke zum Thema Linux Netzwerk ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(3)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
SAN, NAS, DAS
MSA 2050 RAID Konfig (21)

Frage von Leo-le zum Thema SAN, NAS, DAS ...

Netzwerkmanagement
Windows Server 2008 R2: "netsh reset" nicht verfügbar? (10)

Frage von RickTucker zum Thema Netzwerkmanagement ...

Netzwerkmanagement
Suche eine Software für Cloudverwaltung (6)

Frage von tsunami zum Thema Netzwerkmanagement ...

Google Android
Musik Wiedergabe am PC mit Smartphone über Bluetooth steuern (5)

Frage von justlukas zum Thema Google Android ...