Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Nochmal Spaltenvergleich

Frage Microsoft Microsoft Office

Mitglied: LoveBoat

LoveBoat (Level 1) - Jetzt verbinden

25.02.2009, aktualisiert 10:33 Uhr, 4401 Aufrufe, 3 Kommentare

Zelleninhalt soll in Spalten gefunden werden

Hallo,

Ich möchte überprüfen ob der Inhalt der Spalte C3 (resp. bis Cx) irgendwo in Spalte B auftaucht und umgekehrt.
Hierzu habe ich folgende Formel angewendet, die allerdings nicht richtig funktioniert:

=WENN(VERGLEICH(C3;B:B;0)=ZEILE();"1";"liegt vor")

bzw.

=WENN(VERGLEICH(B3;C:C;0)=ZEILE();"1";"liegt vor")

Wie kann ich es anders machen, so dass es klapp?

Danke. Gruß aus Köln.
F.
Mitglied: bastla
25.02.2009 um 11:07 Uhr
Hallo LoveBoat!

Versuch es damit:
=WENN(ZÄHLENWENN(B:B;C3);"liegt vor";"liegt nicht vor")
Grüße
bastla
Bitte warten ..
Mitglied: laggflor
25.02.2009 um 11:10 Uhr
=WENN(VERGLEICH(C3;B:B;0)=ZEILE();"1";"liegt vor")

Ich bin mir nicht ganz sicher aber ist:

B:B

eine erlaubte Syntax?
probier mal stattdessen:

B$1:B$10000

Die $ vor der jeweiligen Spalte oder Zeile verhindern dass beim kopieren der Formel diese Werte mitverändert werden.

LG
Florian http://www.lagg.at/

--- edit ---
Was macht dass denn?
VERGLEICH(C3;B:B;0)=ZEILE()
Bitte warten ..
Mitglied: LoveBoat
26.02.2009 um 16:26 Uhr
Super.
damit gehts, vielen Dank! War mal wieder eine große Hilfe.
Bitte warten ..
Ähnliche Inhalte
Voice over IP
gelöst Wie war das nochmal mit FritzBox und DECT bei Umstellung auf VoIP (17)

Frage von Realbilly zum Thema Voice over IP ...

Windows Server
gelöst Bereits bekanntes Computerkonto nach Löschung nochmal zu AD hinzufügen (3)

Frage von DeathNote zum Thema Windows Server ...

Windows Server
gelöst Wie hieß das Tool nochmal um die AD Anzeige der Reiter zu erweitern? (7)

Frage von M.Marz zum Thema Windows Server ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
Batch & Shell
Skripterstellung Lehrling (21)

Frage von 133119 zum Thema Batch & Shell ...

Java
gelöst Net user per script aus txt oder csv für FTP (15)

Frage von OlliPWS zum Thema Java ...

Exchange Server
Microsoft Exchange Weiterleitung mit anderer primären E-Mail Adresse (14)

Frage von Rene12345 zum Thema Exchange Server ...

LAN, WAN, Wireless
IP im privaten Netz nicht erreichbar (14)

Frage von guntis zum Thema LAN, WAN, Wireless ...