Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Nochmal Spaltenvergleich

Frage Microsoft Microsoft Office

Mitglied: LoveBoat

LoveBoat (Level 1) - Jetzt verbinden

25.02.2009, aktualisiert 10:33 Uhr, 4404 Aufrufe, 3 Kommentare

Zelleninhalt soll in Spalten gefunden werden

Hallo,

Ich möchte überprüfen ob der Inhalt der Spalte C3 (resp. bis Cx) irgendwo in Spalte B auftaucht und umgekehrt.
Hierzu habe ich folgende Formel angewendet, die allerdings nicht richtig funktioniert:

=WENN(VERGLEICH(C3;B:B;0)=ZEILE();"1";"liegt vor")

bzw.

=WENN(VERGLEICH(B3;C:C;0)=ZEILE();"1";"liegt vor")

Wie kann ich es anders machen, so dass es klapp?

Danke. Gruß aus Köln.
F.
Mitglied: bastla
25.02.2009 um 11:07 Uhr
Hallo LoveBoat!

Versuch es damit:
=WENN(ZÄHLENWENN(B:B;C3);"liegt vor";"liegt nicht vor")
Grüße
bastla
Bitte warten ..
Mitglied: laggflor
25.02.2009 um 11:10 Uhr
=WENN(VERGLEICH(C3;B:B;0)=ZEILE();"1";"liegt vor")

Ich bin mir nicht ganz sicher aber ist:

B:B

eine erlaubte Syntax?
probier mal stattdessen:

B$1:B$10000

Die $ vor der jeweiligen Spalte oder Zeile verhindern dass beim kopieren der Formel diese Werte mitverändert werden.

LG
Florian http://www.lagg.at/

--- edit ---
Was macht dass denn?
VERGLEICH(C3;B:B;0)=ZEILE()
Bitte warten ..
Mitglied: LoveBoat
26.02.2009 um 16:26 Uhr
Super.
damit gehts, vielen Dank! War mal wieder eine große Hilfe.
Bitte warten ..
Ähnliche Inhalte
Voice over IP
gelöst Wie war das nochmal mit FritzBox und DECT bei Umstellung auf VoIP (17)

Frage von Realbilly zum Thema Voice over IP ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Windows Update
gelöst MS: Update-Server-Adressen OHNE Wildcards (17)

Frage von mrserious73 zum Thema Windows Update ...

Viren und Trojaner
Ransomware .nm4 (14)

Frage von Zyklo92 zum Thema Viren und Trojaner ...

Microsoft Office
+1.000 Ordner in Outlook: Wie besser? (11)

Frage von Matsushita zum Thema Microsoft Office ...