Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Nortel Switche in einer HP EVA können sich nicht pingen

Frage Netzwerke LAN, WAN, Wireless

Mitglied: brammer

brammer (Level 4) - Jetzt verbinden

03.12.2008, aktualisiert 05.12.2008, 4760 Aufrufe, 4 Kommentare

Hallo,

folgende Situation:
Eine HP EVA mit zwei Nortel Switchen.
Die beiden Nortel Switche haben folgende IP's
SWI_1 192.168.103.21 /25
SWI_2 192.168.103.22 /25

Ein Laptop mit der IP 192.168.103.100 /25

Die Kommunikation der beiden Switche läuft über die Backplane der
EVA.
Beide Switchports (jeweils Port 19) sind im Management VLAN 4095
(Nortel Vorgabe) und untagged.
Alle anderen Switchports sind im VLAN 1

Auf dem Management Server der EVA läuft keine Firewall

Default Gateway für alle 192.168.103.1 /25

Vom Laptop kann ich beide Switche anpingen, unabhängig davon an
welchem Switchport oder an welchem Switch das Laptop hängt.

Ein Ping zwischen den Switchen geht nicht (Timeout)

Erfolglose Massnahmen bisher:

- ARP cache wurde wiederholt geleert.
- Adressen wurde statisch vergeben oder per DHCP zugeteilt
- Die Switchports wurden beide auf tagged gesetzt
- Es wurde nur ein Port auf Tagged gesetzt

Was passt da nicht?

brammer
Mitglied: schleusenBRATZE
03.12.2008 um 19:31 Uhr
Hallo brammer.......

wenn ich nicht falsch liege, dann sehen deine Subnetze so aus:

192.168.103.1 bis 192.168.103.62
192.168.103.65 bis 192.168.103.126
192.168.103.129 bis 192.168.103.190
192.168.103.193 bis 192.168.103.254

Netz- und Broadcastadressen hab ich weggelassen.
Da die beiden Switche im ersten Subnetz liegen zusammen mit dem Gateway, sollten diese sich untereinander wahrlich "finden".
Dein Laptop dagegen, wenn nicht eine Route dahin zeigt, sollte dagegen weder das Gateway noch einen der beiden Switche pingen können.

Über welches Gateway geht denn der Laptop ins Management Netz ?
Sind die IP Adressen der Switche auch wirklich im Management VLAN, welches über das Gateway 192.168.103.1 zu erreichen ist ?
Hast du denn nicht nur die VLAN ID des Management Ports auf 4096 gesetzt, sondern auch die PVID der Ports 19 auf den beiden Switchen auf 4096 eingestellt ?
Zumindest kenn ich das von den Baystack und Nortels so, dass man dort VLAN ID und PVID setzen muss, was bei den HP's neuerer Bauart nicht der Fall ist.
Bitte warten ..
Mitglied: brammer
03.12.2008 um 20:26 Uhr
Hallo,

der Netzbereich der verwendet wird ist
192.168.103.0 bis 192.168.103.127 !! (/25)
D.h. alle liegen in einem Segment...
Du hast /26 berechnet...

Gateway für alle (!) ist 192.168.103.1

Das mit der PVID werde ich morgen überprüfen,
(übrigens dann wohl 4095 nicht 4096).

Danke für den Hinweis!

brammer
Bitte warten ..
Mitglied: schleusenBRATZE
03.12.2008 um 20:42 Uhr
recht hatta.....
in beiden belangen natürlich
schreib mal was bei rausgekommen ist.....
Bitte warten ..
Mitglied: brammer
05.12.2008 um 16:30 Uhr
Hallo,

Lösung war einfach:
die Ports 19 sind reine Management Ports und nicht als Kommunikationsports ausgelegt.

dafür sind die Ports 17 und 18 der Switche gedacht.

Nur das Nortel das nicht öffentlich dokumentiert hat ...

brammer
Bitte warten ..
Ähnliche Inhalte
Router & Routing
VLAN auf HP Switch hat kein Internetzugriff
gelöst Frage von Ch3p4cKRouter & Routing4 Kommentare

Hallo zusammen. Ich hoffe mir kann jemand helfen. Ich bin gerade dabei ein HP Switch zu konfigurieren (HP ProCurve ...

Netzwerkgrundlagen
Kofiguration eines HP 1920 Switches
gelöst Frage von Dragan123Netzwerkgrundlagen26 Kommentare

Hallo zusammen, ich habe mir heute ein Switch zugelegt, welches ich konfigurieren wollte. Das Problem, welches ich habe, ist ...

Switche und Hubs
Switch-Tausch 3com durch HP
Frage von NoobOneSwitche und Hubs3 Kommentare

Hallo Zusammen, wir sind dabei in unserem Betrieb die alten 3com Switche, die am Laufen sind, auszutauschen. Anbei ein ...

Netzwerkmanagement
Wie stelle ich das VLAN im HP-Switch ein?
gelöst Frage von hellobello25Netzwerkmanagement2 Kommentare

Ich hab ein HP 1810-24G und ein Netgear Gs108Ev2 Es geht um folgendes: Beim Netgear kann ich zb port ...

Neue Wissensbeiträge
Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 StundeInternet1 Kommentar

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registierunf von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 7 StundenVerschlüsselung & Zertifikate1 Kommentar

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 18 StundenWindows 103 Kommentare

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 20 StundenSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement16 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

Netzwerkgrundlagen
Hi eine blöde frage. xD
Frage von 132954Netzwerkgrundlagen13 Kommentare

Also: Habe 2012 r2 essentials neuinstalliert, allerdings installiert diese version ja gleich diesen gangen AD kram mit, den hab ...