Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Notebook-Monitor schwarz, externer funktioniert

Frage Microsoft Windows 7

Mitglied: cra.CH

cra.CH (Level 1) - Jetzt verbinden

27.09.2013 um 11:10 Uhr, 5677 Aufrufe, 4 Kommentare

Hallo zusammen

Seit gestern funktioniert bei meinem Notebook (DELL Latitude E6510) der interne Monitor nicht mehr richtig. Beim booten ist alles normal ... Windows 7 startet und beim Login-Screen verschwindet das Bild 3-4 Mal, kommt wieder und bleibt dann aber endgültig weg.

Schliesse ich einen, resp. zwei externe Monitore an, kann ich ganz normal arbeiten ... doch am internen ist nichts mehr zu wollen.

Weiter habe ich versucht, ein Linux-Live-System zu booten, was auf dem internen und externen Monitor problemlos funktioniert.
Der neueste Grafikkartentreiber der Intel-HD-Karte ist bereits installiert ...

Hat jemand eine Idee, was ich hier noch machen könnte? Oder bleibt mir wirklich nur noch das Neu-Aufsetzen?

Besten Dank und viele Grüsse
cra.CH
Mitglied: Bitboy
27.09.2013 um 11:16 Uhr
Hi,

ich würde den Grafiktreiber und eventuell vorhandene Monitortreiber komplett löschen, neustarten, windows sollte nun nen Standardtreiber benutzen und du solltest was auf dem bildschirm sehen. Zuletzt die neueste Version von der Dell seite holen und dann mal schauen obs besser ist.
Bitte warten ..
Mitglied: kontext
27.09.2013 um 11:24 Uhr
Moin cra.CH,

blöde Frage - aber hast du schon mal versuch mittelst Tastenkombination den Monitor zu wechseln?
Klingt fast so als ob Windows die Anzeige "nur" auf dem externen anzeigen will.

Ansonsten den Tipp von Bitboy versuchen.
Alternativ könntest du auch eine Systemwiederherstellung versuchen.

Gruß
kontext
Bitte warten ..
Mitglied: Bange123
27.09.2013 um 11:31 Uhr
Zitat von kontext:
Moin cra.CH,

blöde Frage - aber hast du schon mal versuch mittelst Tastenkombination den Monitor zu wechseln?
Klingt fast so als ob Windows die Anzeige "nur" auf dem externen anzeigen will.

Ansonsten den Tipp von Bitboy versuchen.
Alternativ könntest du auch eine Systemwiederherstellung versuchen.

Gruß
kontext

Wäre auch mein Tipp. Mit WIN + P kannst du die Einstellungen der Reihe nach durchgehen...
Sonst mal im BIOS schauen, da kann man auch manchmal einstellen das der "interne" Monitor deaktiviert wird.
Bitte warten ..
Mitglied: cra.CH
27.09.2013, aktualisiert um 12:58 Uhr
Zitat von Bange123:
> Zitat von kontext:
> ----
> Moin cra.CH,
>
> blöde Frage - aber hast du schon mal versuch mittelst Tastenkombination den Monitor zu wechseln?
> Klingt fast so als ob Windows die Anzeige "nur" auf dem externen anzeigen will.
>
> Ansonsten den Tipp von Bitboy versuchen.
> Alternativ könntest du auch eine Systemwiederherstellung versuchen.
>
> Gruß
> kontext

Wäre auch mein Tipp. Mit WIN + P kannst du die Einstellungen der Reihe nach durchgehen...
Sonst mal im BIOS schauen, da kann man auch manchmal einstellen das der "interne" Monitor deaktiviert wird.


Das habe ich bereits geprüft mit den Fn-Tasten und mit Win-P ... passiert garnichts :/

BIOS kann ich mir nicht vorstellen, denn erstens hat da keiner was daran gemacht und zweitens seh ich ja ein Bild beim starten ... erst wenn Windows den Login-Screen bringt (Meldung mit Ctrl-Alt-Del) wird der Bildschirm schwarz.
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore
gelöst Monitor geräusche bei Schwarz und Weiss Bildern (6)

Frage von CamperGuy zum Thema Grafikkarten & Monitore ...

Windows 10
Anmeldung im Windows Store funktioniert nicht mehr (2)

Frage von Desert-Igel zum Thema Windows 10 ...

Windows Installation
Notebook und PC aufsetzen automatisieren Windows 7 und 10 (10)

Frage von xpxy15 zum Thema Windows Installation ...

Neue Wissensbeiträge
Backup

Veeam-Fehler bei Bandwechsel: Timed out waiting for tape

Tipp von goRaini zum Thema Backup ...

Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (52)

Frage von sabines zum Thema Internet ...

Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (25)

Frage von aschmid zum Thema Router & Routing ...

Windows Server
gelöst Windows 2016 Hyper-V und VHDS (19)

Frage von emeriks zum Thema Windows Server ...