Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Notebook problem

Frage Hardware Grafikkarten & Monitore

Mitglied: Thor1983

Thor1983 (Level 1) - Jetzt verbinden

25.09.2006, aktualisiert 26.09.2006, 3796 Aufrufe, 8 Kommentare

Hallo
ich habe ein Problem bei meinem Notebook in dem Hardware manager kommt bei meiner Grafikkarte ein gelbes ausrufezeichen wenn ich dann auf eigenschaften gehe kommt (Die Treiber für dieses Gerät wurden nicht installiert. (Code 28)) wenn ich denn treiber installiren will kopiert der rechner zwar was aber dann kommt gerät konnte nicht installirt weden zugriff verweigert
was kann ich da machen
Mitglied: Supaman
25.09.2006 um 19:22 Uhr
den RICHTIGEN treiber nehmen.
Bitte warten ..
Mitglied: leknilk0815
25.09.2006 um 19:24 Uhr
Hi,
beschreib mal kurz, wie Du den Treiber installierst.
Normalerweise haben die Treiber ein Setup, wenn man versucht, den Treiber
über den Gerätemanager mit update zu installieren, funkt das nicht.

Gruß - Toni
Bitte warten ..
Mitglied: Midivirus
25.09.2006 um 19:53 Uhr
wie wärs mit einem Computershop?
Bitte warten ..
Mitglied: leknilk0815
25.09.2006 um 20:07 Uhr
wie wärs mit einem Computershop?

@Midivirus:
sorry, aber Deine Kommentare gehen mir langsam aber sicher auf den Senkel!
Wenn Du nicht bereit bist, jemandem einen vernünftigen Tipp zu geben, dann solltest Du in diesem Forum nur lesen, Dich aber jeglicher "Beiträge" enthalten.
Ich kann für Leute, die in einen Shop gehen, nur hoffen, daß sie nicht in ein Geschäft reinstolpern, in dem jemand Deines Kalibers der Inhaber ist.

Kein Gruß - Toni
Bitte warten ..
Mitglied: Thor1983
25.09.2006 um 20:56 Uhr
WENN ich über die setup datei gehe kommt auch eine fehlermeldung
updateDriverForPlugAndPlayDevices:Error
ich habe gerade ausversehen den treiber meines kartenlessers gelöscht da habe ich jetzt das gleiche
problem
Bitte warten ..
Mitglied: leknilk0815
25.09.2006 um 21:35 Uhr
Hi,
probiers mal so:
Im Gerätemanager das Gerät (Grafik und jetzt wohl auch Kartenleser) deinstallieren.
Kartenleser entfernen. Nach dem Reboot für die Grafik den Standard- VGA installieren und nochmal booten. Wenn der VGA drinbleibt, mit dem Setup den korrekten Treiber installieren (bitte prüfen, ob es wirklich der richtige ist!!). Der Kartenleser sollte sich nach dem wiederanschließen eigentlich wieder selbst installieren.
Viel Glück mal vorerst - Gruß - Toni
Bitte warten ..
Mitglied: Thor1983
25.09.2006 um 21:53 Uhr
da kommt jetzt videocontroller (VGA-Kompatibel) mit gelben !
Bitte warten ..
Mitglied: leknilk0815
26.09.2006 um 08:02 Uhr
Hi,
VGA mit Fragezeichen nach Setup??
Bist Du während der Installation eigentlich mit vollen Admin- Rechten angemeldet?
Vielleicht liegts daran...

EDIT:
Es gab früher mal ein Problem bei HP- Laptops, da mußte der Treiber im abgesicherten Modus installiert werden, das OS hat diesen dann im Normalmodus erkannt.
Könnte man mal probieren, natürlich vorher wieder, wie oben, deinstallieren.
Bitte warten ..
Ähnliche Inhalte
Windows Update
gelöst Windows Server 2012 R2 - WSUS Problem (1)

Frage von aladin.inder zum Thema Windows Update ...

Batch & Shell
PowerShell Transkript Problem (5)

Frage von Marabunta zum Thema Batch & Shell ...

Ubuntu
Problem mit MailServer unter Debian - Postfix, Dovecot (4)

Frage von Richard8 zum Thema Ubuntu ...

Router & Routing
gelöst Mikrotik Switching und Routing Problem (11)

Frage von aqui zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Windows 7
gelöst BOOTMGR is missing (auch nach bootrec -RebuildBcd) (21)

Frage von Mipronimo zum Thema Windows 7 ...

Router & Routing
Tipps für Router (ca. 100 clients, VPN) (20)

Frage von oel-auge zum Thema Router & Routing ...

Windows Userverwaltung
Windows Freigabe: Zugriff auf alle Ordner trotz Sicherheitseinstellungen (18)

Frage von Pandreas zum Thema Windows Userverwaltung ...

Exchange Server
gelöst MS Exchange 2016 - Basicconfig Fragen (16)

Frage von maddig zum Thema Exchange Server ...