Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

NT 4.0 Policy Problem

Frage Sonstige Systeme

Mitglied: Longhorn

Longhorn (Level 1) - Jetzt verbinden

01.04.2005, aktualisiert 17.04.2005, 4245 Aufrufe, 3 Kommentare

Hallo

Habe hier eine Nt 4.0 workstation die mir einfach nicht die policy vom Server übernimmt, und zwar gehts darum unsere Intranet Seite aufzurufen da allerdings die Laschen Verbindungen usw.. ausgeblendet sind kann ich den Proxy nicht manuell einstellen, ich hab jetzt alles über die registry eingestellt funktionert aber nicht wirklich die internen Seiten anszusprechen, unser Netz wird mit einem Win 2003 Server betrieben, weiss vielleicht einer einen guten Tipp damit der User auf interne Sites zugreifen kann?
Achja die Einstellungen in der Registry habe ich unter HKEY_CURRENT_USER vorgenommen und zwar bei ProxyOverrride müsste eigentlich theo. gesehen funktionieren.

Gruß
Helmut
Mitglied: meinereiner
01.04.2005 um 09:37 Uhr
Hier mal eine ADM Datei zum Einstellen des Proxies. Einfach die Vorlage mit laden und dann solltest du es einstellen können.

Schaus dir mal an..vielleicht hilft es dir ja weiter..





----------------------------------------------< schnippel >-----------------------------------------------





; --------------------------------------------------------------------------------------------------
CLASS USER
; --------------------------------------------------------------------------------------------------

CATEGORY !!SCC_Custom

CATEGORY !!ProxySettings
KEYNAME "Software\Microsoft\Windows\CurrentVersion\Internet Settings"
POLICY !!ProxySettings
PART !!ProxyEnable CHECKBOX
VALUENAME ProxyEnable
END PART
END POLICY

POLICY !!ProxyServer
PART !!ProxyServerName EDITTEXT REQUIRED
DEFAULT !!DefaultProxyServerName
VALUENAME ProxyServer
END PART
END POLICY

POLICY !!ProxyOverride
PART !!ProxyOverrideName1 EDITTEXT REQUIRED
DEFAULT !!DefaultProxyOverrideName
VALUENAME ProxyOverride
END PART
PART !!ProxyOverrideName2 TEXT END PART
END POLICY

END CATEGORY; Proxy Settings




CATEGORY "Startseite"


POLICY "IE Startseite"
KEYNAME "Software\Microsoft\Internet Explorer\Main"
PART "Startseite z.B. HTTP://Intranet; TEXT END PART
PART "URL" EDITTEXT
VALUENAME "Start Page"
END PART
END POLICY


END CATEGORY




END CATEGORY; SCC Custom

[strings]
SCC_Custom = "Internet Einstellungen"
ProxySettings = "Proxy Settings"
ProxyEnable = "Enable Proxy settings to disallow Internet access"
ProxyServer = "Proxy Server"
ProxyServerName = "Name of Proxy server"
DefaultProxyServerName = "Servername:22222"
ProxyOverride = "Proxy override for internal Intranet sites"
ProxyOverrideName1 = "Name(s) of internal Intranet site(s) that can be accessed."
ProxyOverrideName2 = "Use semi-colons (;) to separate entries."
DefaultProxyOverrideName = "Intranet;<local>"
Bitte warten ..
Mitglied: Longhorn
01.04.2005 um 10:12 Uhr
mmh Danke

Aber ob das greift ist fraglich wo ich doch bei current user eh schon alles eingestellt habe, wie proxy usw..

Evtl. fällt euch noch was ein!
Bitte warten ..
Mitglied: Donnerwetter
17.04.2005 um 05:02 Uhr
Hallo,

gilt das für egal welchen Benutzer, auch für den Admin?
Oder gibt es hier Einschränkungen?

Das User-Profile ist auch eine ntuser.dat oder aber eine ntuser.man?

MfG

Donnerwetter
Bitte warten ..
Ähnliche Inhalte
Backup
Robocopy auf windows nt 4.0
gelöst Frage von simonfcz1996Backup4 Kommentare

Funktioniert robocopy auf Windows NT 4.0? Und wenn ja, ich habe leider keine Ahnung von Robocopy und würde gerne ...

Windows Server
Aufgabneplanung bei Windows NT 4.0 Server?
gelöst Frage von simonfcz1996Windows Server6 Kommentare

Gibt es bei dem alten Windows NT eine Aufgabenplanung, wie bei Windows 7 usw. ?

Windows XP
Microsoft Windows NT 4.0 Workstation inkl. SP6
gelöst Frage von JordanWindows XP7 Kommentare

Hallo zusammen, ich bin verzweifelt auf der Suche nach einem Installationsmedium mit Microsoft Windows NT 4.0 Workstation, das SP6 ...

Windows XP
Windows XP - Mit Windows NT 4.0 erstellte Basisvolumes
Frage von MetacrawlerWindows XP1 Kommentar

Hallo, ich versuche gerade mittels MDT 2013 Update 1 in einer VM eine Windows XP testinstallation durchzuführen. Ich habe ...

Neue Wissensbeiträge
Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 2 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 3 TagenWebbrowser7 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Sicherheit

Teamviewer Sessions können gekapert werden - Update tw. verfügbar

Information von sabines vor 3 TagenSicherheit6 Kommentare

In bestimmten Konstellationen können Teamviewer Sessions gekapert werden, wahrscheinlich aber ein recht unwahrscheinliches Szenario. Da der Teamviewer gerne für ...

Digitiales Fernsehen

Apple TV: Amazon Prime App ist verfügbar

Information von Frank vor 4 TagenDigitiales Fernsehen4 Kommentare

Die Amazon Prime Video App kann ab sofort auf einem Apple TV ab der 3 Generation installiert werden. Einfach ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Windows Server
Server 2012 über Eingabeaufforderung devmgmt.msc geht nicht
gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Server 2012 der im Reparaturmodus startet. Es liegt an einem falschen VirtIO Treiber für ...