Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

NTBackup Automatischer Task startet nicht

Frage Microsoft

Mitglied: zurus

zurus (Level 1) - Jetzt verbinden

12.05.2009, aktualisiert 08:55 Uhr, 4881 Aufrufe, 2 Kommentare

Hallo zusammne

Ich habe ein kleines Problem und hoffe ihr könnt mir weiterhelfen.

Ich habe auf 2 Servern einen NTBackup Job eingerichtet.
Der Job wird über einen Windows Task gestartet.

Starte ich den Task nach der Einrichtung manuell, wird der Task ausgeführt und das Backup läuft.
Jetzt warte ich bis zur nächsten Automatischen Ausführung des Task am nächsten Abend und siehe da:
Der Task startet gar nicht mehr obwohl die Einstellungen des Tasks sagen:

Ausführung Täglich um 22:00 Uhr

Verusche ich nun den Task manuell zu starten, geschieht nichts mehr, so als wäre der Task kaputt.

Bearbeite ich den Task anschließend und gebe z.B nur nochmal das Passwort des BackupUsers ein was noch vorhanden ist, lässt sich der Task manuell wieder starten.
Bei der nächsten automatischen Ausführung des Tasks habe ich jedoch wieder das gleiche Spielchen.

Ich habe die Task sowie die NTBackup Jobs schon komplett neu angelegt = Kein Erfolg
Ich habe anstatt des BackupUsers schon den DomainAdmin hinterlegt = Kein Erfolg.

Das Kuriose ist, das es wirklich auf beiden Servern passiert.

Habt ihr noch eine Idee woran es liegen könnte bzw was ich prüfen sollte.

Vielen Dank im voraus

Gruß
Mitglied: bubifix
12.05.2009 um 13:49 Uhr
Hallo zurus,

Ist auf den Servern ein benutzer angemeldet? Wenn nein, dann sollte der im Task eingetragene User auch als lokaler Admin registriert sein. Eine weitere Fehlerquelle könnte beim Task anlegen vorliegen. Ist dort der Hacken gesetzt "Nur ausführen, wenn angemeldet". Dann muss der Hacken weg.

Gruß

bubifix
Bitte warten ..
Mitglied: ichbindernikolaus
12.05.2009 um 14:14 Uhr
hmm...
..schön zu sehen dass ich nicht alleine bin.

Hier gibts fast dasselbe Problem auf drei Servern (Win2003R2).

Seit vorgestern laufen die Tasks nicht mehr.
Manuelles Starten ist einmal möglich, genau wie von zurus beschrieben (User rauslöschen und wieder einfügen).

Die Tasks existieren so seit fast zwei Jahren.
Daran wurde nicht geändert, an den Servern keine Updates eingespielt usw.
Bitte warten ..
Ähnliche Inhalte
Linux
Thinstation in VirtualBox startet nicht (1)

Frage von the-buccaneer zum Thema Linux ...

E-Mail
gelöst Automatischer Emailversand aus einem bestimmten Ordner (6)

Frage von GoTTn1 zum Thema E-Mail ...

Internet Domänen
Pirate-Bay-Gründer startet anonymen Domain-Service Njalla

Link von sabines zum Thema Internet Domänen ...

Backup
gelöst Backup-Script erweitern mit automatischer bereinigung (6)

Frage von DarkHercules zum Thema Backup ...

Neue Wissensbeiträge
Batch & Shell

Batch - ein paar Basics die man kennen sollte

Tipp von Pedant zum Thema Batch & Shell ...

Microsoft

Restrictor: Profi-Schutz für jedes Window

(6)

Tipp von AlFalcone zum Thema Microsoft ...

Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Windows Server
gelöst Benutzer lässt sich nur an einem Clientcomputer anmelden (17)

Frage von Ammann zum Thema Windows Server ...

Vmware
gelöst Wie würdet Ihr eine ESXi Cluster Farm managen? (11)

Frage von AlFalcone zum Thema Vmware ...

Batch & Shell
gelöst Gruppenzugehörigkeit von AD Usern ermitteln - die Perfektion fehlt (11)

Frage von Stefan007 zum Thema Batch & Shell ...