Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

NTbackup komisches Problem

Frage Microsoft Windows Server

Mitglied: corpse2001

corpse2001 (Level 1) - Jetzt verbinden

13.07.2009, aktualisiert 16:17 Uhr, 6717 Aufrufe, 4 Kommentare

Hallo,

ich habe hier ein merkwürdiges Problem mit einem Win2003 Server was seit kurzem auftritt, vorher lief das Monate lang ohne Probleme.
Der Server mach eine Sicherung auf einen anderen Server (über einen UNC-Pfad) der das dann mit auf ein Band schreibt.
In der Ereignisanzeige steht auch nicht drin was irgentwie hilfreich ist.

Hier mal eins der Sicherungsprotokolle:

Datensicherungsprotokoll vom 10.07.2009 21:00:00  
Sicherungsstatus 
Vorgang: Sicherung 
Aktives Sicherungsziel: Datei 
Mediumname: "Backup_SRV*******.bkf erstellt am 10.07.2009 um 21:00" 
 
Volumeschattenkopie-Erstellung: Versuch 1. 
Sicherung von "C: System" (mit Schattenkopie)  
Sicherungssatz #1 auf Medium #1 
Sicherungsbeschreibung: "SRV******* 10.07.2009 21:00:00" 
Mediumname: "Backup_SRV*******.bkf erstellt am 10.07.2009 um 21:00" 
 
Sicherungsart: Normal 
 
Sicherung begonnen am 10.07.2009 um 21:03. 
Sicherung abgeschlossen am 10.07.2009 um 21:48. 
Verzeichnisse: 7896 
Dateien: 128190 
Bytes: 6.826.126.186 
Zeit:  44 Minuten und  41 Sekunden 
Sicherung von "D: Daten" (mit Schattenkopie)  
Sicherungssatz #2 auf Medium #1 
Sicherungsbeschreibung: "SRV******* 10.07.2009 21:00:00" 
Mediumname: "Backup_SRV*******.bkf erstellt am 10.07.2009 um 21:00" 
 
Sicherungsart: Normal 
 
Sicherung begonnen am 10.07.2009 um 21:51. 
 
Fehler: Das Gerät hat einen Fehler auf eine Anforderung an "Daten auf das Medium schreiben." gemeldet. 
Fehlermeldung: Unbekannter Fehler. 
Möglicherweise ist ein Hardware- oder Medienfehler aufgetreten. 
Überprüfen Sie das Systemereignisprotokoll. 
Der Vorgang wurde beendet. 
Sicherung abgeschlossen am 10.07.2009 um 21:51. 
Verzeichnisse: 3 
Dateien: 1 
Bytes: 158.280 
Zeit:  1 Sekunde 
 
Fehler: D: ist kein gültiges Laufwerk, oder Sie haben keinen Zugriff. 
 
 
---------------------- 
 
Der Vorgang wurde nicht ordnungsgemäß ausgeführt. 
 
----------------------

Mit freundlichen Grüßen
Guido Bruns
Mitglied: Destry
13.07.2009 um 18:06 Uhr
Hallo Guido,

vielleicht ist kein Platz mehr auf dem Band?

Ansonsten mal in der Ereignisanzeige schauen ob eine Fehler mit event-id 9 auftritt. Irgendwas mit SCSI, glaube ich.
Kann ein Hinweis auf defekte Backuphardware sein.

Gruss,
Destry
Bitte warten ..
Mitglied: corpse2001
14.07.2009 um 15:03 Uhr
Hallo Destry,

die Sicherung die den Fehler bringt sichert auf einen anderen Server über einen UNC-Pfad und nicht auf ein Band.
Auf der Platte auf der geschrieben wird ist auf genügend Platz.

Vielleicht noch eine andere Idee?

Bis dann
Bitte warten ..
Mitglied: Destry
15.07.2009 um 16:51 Uhr
Hallo Guido,

yo, z.B.:

- was ist mit einem Hinweis auf defekte Backuphardware?
- bitte kontrolliere auf beiden Maschinen die Ereignisanzeige.
- mache einen Test. Schreibe einen einfachen kleinen Sicherungsjob um zu sehen ob die Übertragung grundsätzlich klappt oder nicht.
- schreibe den Sicherungsjob auf einen anderen Zielserver um. Geht es dort?
- ein Rechteproblem?
- der Klassiker I: vielleicht zu lange Pfadnamen von der Quelle die nicht auf das Ziel geschrieben werden können?
- der Klassiker II: eine gesperrte Datei oder ein gesperrtes Verzeichnis welches zum Abbruch führt.

Das wär's für's Erste.

Gruss,
Destry
Bitte warten ..
Mitglied: corpse2001
07.12.2009 um 16:38 Uhr
Hallo,

habe alles geprüft und es gibt keuine Fehler!
Der o.g. Fehler tritt auch immer nur sporadisch auf.

MfG corpse2001
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Komisches Routing Problem
Frage von Phill93Router & Routing4 Kommentare

Hallo, sitze gerade an meiner Spielwiese und hab ein verzwicktes Problem wo ich nicht mehr weiterkomme. Netzwerkdiagramm: Ich möchte ...

Webbrowser
Komisches Problem Internet Explorer
gelöst Frage von freenodeWebbrowser3 Kommentare

Hallo Kollegen, ich richte gerade einen Laptop für einen Kunden ein. Darauf ist Windows 7 Professional SP1 64Bit installiert. ...

Exchange Server
E-Mail "komisch" dargestellt
Frage von ahstaxExchange Server4 Kommentare

Hallo, ich versuche gerade, einem Problem Herr zu werden. Wir bekommen (pgp-verschlüsselte) E-Mails von einem Kontakt. Diese geht unserem ...

SAN, NAS, DAS
Netzlaufwerk verbinden - komisches Verhalten
Frage von duschgasSAN, NAS, DAS15 Kommentare

Guten Tag, ich habe einen root-Server bei einem Hoster und dort einen Ordner freigegeben. Mit meinem Laptop im WLAN ...

Neue Wissensbeiträge
Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 2 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Sicherheit

Teamviewer Sessions können gekapert werden - Update tw. verfügbar

Information von sabines vor 4 TagenSicherheit6 Kommentare

In bestimmten Konstellationen können Teamviewer Sessions gekapert werden, wahrscheinlich aber ein recht unwahrscheinliches Szenario. Da der Teamviewer gerne für ...

Digitiales Fernsehen

Apple TV: Amazon Prime App ist verfügbar

Information von Frank vor 4 TagenDigitiales Fernsehen4 Kommentare

Die Amazon Prime Video App kann ab sofort auf einem Apple TV ab der 3 Generation installiert werden. Einfach ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Windows Server
Server 2012 über Eingabeaufforderung devmgmt.msc geht nicht
gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Server 2012 der im Reparaturmodus startet. Es liegt an einem falschen VirtIO Treiber für ...