Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

ntbackup startet nicht mehr automatisch

Frage Microsoft Windows Server

Mitglied: moses1980

moses1980 (Level 1) - Jetzt verbinden

17.07.2007, aktualisiert 05.12.2007, 5729 Aufrufe, 6 Kommentare

Hallo,

ich hoffe doch dass ich hier Hilfe finde.

Also, ich starte jeden Tag eine Datensicherung per "ntbackup". hatte auch immer supi geklappt.
Nur jetzt, wenn ich einen neue Job erstelle, der per Task am Abend ausgeührt werden soll, passiert nichts.
Genauer gesagt, ich erstelle einen neuen Job, dann möchte ich das der Job um 20h ausgeführt werden soll, aber das macht der nicht.

Am nächsten Tag sehe ich das der Task noch ausgeführt wird (rechtsklick auf den Task), es tut sich aber nichts.
Die Sicherung wurde nicht ausgeführt. Und wenn ich die Sicherung (Task) mit Hand starte, klappt es.
Der Job wird dann auch gestartet, so wie es soll. Nur automatisch halt nicht.

Hat jemand eine Idee?

Danke, moses
Mitglied: Diskilla
17.07.2007 um 09:37 Uhr
Hast du den Job als Administrator erstellt?? Wenn du das machst, wird der Job ausgeführt ganz geleich mit welchem User du gerade angemeldet bist.
Bitte warten ..
Mitglied: moses1980
17.07.2007 um 09:39 Uhr
Ja, habe ich.
Die Sicherung läuft direkt auf dem Server, und da ist der Admin Dauerbenutzer.
Bitte warten ..
Mitglied: moses1980
23.07.2007 um 07:28 Uhr
Hallo,

kann mir echt niemand hier helfen? Echt schade!
Ich habe gerade gesehen, dass der Sicherungs-Job vom Freitag (20h) immer noch aktiv war,
zumindest der gepl. Task war noch nicht beendet.

Woran kann das wohl liegen, das hatte ich vorher nie.

MfG moses
Bitte warten ..
Mitglied: 57100
04.12.2007 um 16:31 Uhr
Ich glaube ich habe ein ähnliches Problem.

unter windows 2000 server lässt sich neuerdings ntbackup nicht mehr über den geplanten Task vollenden.

Eher das problem das der Prozess zwar gestartet ist, es aber den anschein hat das er garnix tut. Nicht mal diese vorbereitende "Suchaktion" zur berechnung des speichers bla bla.

Das merke ich daran weil sonst für gewöhnlich eben Festplatte und CPU ein wenig arbeiten.
Bitte warten ..
Mitglied: moses1980
05.12.2007 um 08:08 Uhr
Ich habe mal alle geplanten Task´s gelöscht und neu erstellt.
Ich denke dass es an dem ntbackup liegt, zumindest wenn ich über den Assistenten eine Sicherung anlege. Der Task startet ja nur das Programm lässt sich nicht korrekt ausführen.

Und nachdem ich den Task neu angelegt haben - E voilà, es funktioniert.

moses
Bitte warten ..
Mitglied: 57100
05.12.2007 um 11:53 Uhr
Hm.. okay, nice!

ich konnte einen Serverneustart machen.

Anschließend funktionierte es auch, ohne etwas an den Tasks zu ändern

Reboot tut immer gut
Bitte warten ..
Ähnliche Inhalte
Linux
gelöst Google Chrome startet nicht (12)

Frage von Thomas91 zum Thema Linux ...

Grafikkarten & Monitore
PC startet, aber kein Bild (13)

Frage von Linuxguru zum Thema Grafikkarten & Monitore ...

Windows 10
gelöst Windows 10 Rechner startet nicht (4)

Frage von 1410640014 zum Thema Windows 10 ...

Neue Wissensbeiträge
Firewall

PfSense Repository für Version 2.3.x

(2)

Information von Dobby zum Thema Firewall ...

LAN, WAN, Wireless

WPA-2 hat erste Risse: KRACK

(4)

Information von the-buccaneer zum Thema LAN, WAN, Wireless ...

Hardware

GPD Pocket: Winziger Laptop für Wenig Tipper

(1)

Information von pelzfrucht zum Thema Hardware ...

Windows 10

Microsoft veröffentlicht das "Fall Creators Update

(10)

Information von Penny.Cilin zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows Server
gelöst Gruppenrichtlinie greift nicht zu! (23)

Frage von Syosse zum Thema Windows Server ...

Hosting & Housing
Mailserver Software Empfehlungen (20)

Frage von sunics zum Thema Hosting & Housing ...

Windows 7
gelöst Windows 7 Anmeldedomäne festlegen (13)

Frage von flotaut zum Thema Windows 7 ...