Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Microsoft

NTRtScan.exe (Virenschutz) blockiert Laufwerk

Mitglied: Neothechoosen

Neothechoosen (Level 1) - Jetzt verbinden

22.06.2006, aktualisiert 10:19 Uhr, 16392 Aufrufe, 5 Kommentare

Hallo zusammen,

ich habe folgendes Problem mit meinem Fujitsu Siemens Lifebook E8010:

BS:
Windows XP Professional inkl. SP2

Seit einiger Zeit funktioniert mein DVD/CD-RM Combo Laufwerk nicht mehr.
Sobald ich einen Datenträger einlege (egal ob CD oder DVD) funktioniert schon einmal der Autostart nicht.
Wenn ich dann Windows Explorer öffne oder den Arbeitsplatz und auf das Laufwerk klicke hängt sich das Notebook so auf, dass auch mit "Task beenden" nichts mehr geht!!

Meine erste Vermutung war natürlich die Hardware, den Fehler habe ich aber durch einen Austausch ausgeschlossen.

Später habe ich bemerkt, dass das Laufwerk im "Abgesicherten Modus" einwandfrei funktioniert.
Durch langes rumprobieren bin ich darauf gekommen, dass das Laufwerk funktioniert, wenn ich den Prozess "NTRtScan.exe" beende. (Dann funktioniert das Laufwerk fehlerfrei, auch wenn Windows ganz normal gestartet wurde !!!!!!!!)

Das Problem ist, dass dieser Prozess mein Virenschutz (TrendMicro OfficeScan Client) ist, und somit mein Virenschutz inaktiv ist.

Komisch ist, dass vor ein paar Wochen noch beides miteinander funktioniert hat (Laufwerk mit Virenschutz)

Bitte, bitte helft mir, ich weiss wirklich nicht mehr weiter.


Gruß

Neothechoosen
Mitglied: Otacon
22.06.2006 um 08:54 Uhr
Kucke doch mal ob es ein Update gibt bzw. gab! Denn es kommt komischerweise und zu freuden uns Admins (und die es werden wolln ), öfters vor das Vierenprogramupdates Fehler erbringen. Deswegen Updaten versuchen vielleicht ist es halt ein Bug eines Alten Updates und kann nu behoben werden.
Wenn das nicht Hilft an TrendMicro ne Mail schicken und sie darauf Hinweisen, dass es da zu einem Fehler kommt welchen sie bitte beheben möchten.

Viel Glück
Bitte warten ..
Mitglied: Neothechoosen
22.06.2006 um 08:58 Uhr
Das Problem ist, dass drei Kollegen von mir die gleichen Notebooks haben und die gleichen Versionen des Virenschutzes wie ich, bei denen funktioniert alles.
Der Trend Micro Support sagt dass es ein Hardware Problem sein muss.

Gruß

Neothechoosen
Bitte warten ..
Mitglied: Otacon
22.06.2006 um 09:22 Uhr
Die Sache ist (hatte gerade ein änliches Problem mit F-Secure), dass es nicht Unbedingt immer auftreten muss! Wie gesagt F-Secure hat auch bei einigen Bluescreen gegeben und bei anderen identischen Rechner wiederrum nicht.

Und wenn du sagst, dass du das ROM schon geweckselt hast, kann es das eigentlich nicht sein. Aber um alles auszuschliesen teste mal den Ram durch (Linux MemTest 3.x -> 1-2h laufen lassen) und wenn es immernoch nicht geht tausche die Festplatte (mit Image am besten). Das sind die Komponenten die es sein könnten.

Wenn der Speicher keinen Fehler bringt könnte es auch sein das er zu klein ist, einfach mal bissel mehr rein packen.

Und wenn das alles nichts Hilft ist es 100 pro der Scanner. Wie gesagt Updaten und den Leutz aufn "Sack treten " das die den fehler beheben solln.

Achso pack doch mal deine platte in eins der anderen NB's ob es da immernoch den Fehler gibt.
Bitte warten ..
Mitglied: nEmEsIs
22.06.2006 um 10:16 Uhr
hi
währe es net ne einfachere lösung den mal zu deinstallieren und dann nochmal zu installieren als neue hardware da reinzuklopen ??? wenn du trend micro neuinstallierst behebt sich vielleicht das prob.

Mfg Nemesis
Bitte warten ..
Mitglied: Neothechoosen
22.06.2006 um 10:19 Uhr
hi
währe es net ne einfachere lösung
den mal zu deinstallieren und dann nochmal
zu installieren als neue hardware da
reinzuklopen -> SCHON PROBIERT KEIN ERFOLG !!! ??? wenn du trend micro
neuinstallierst behebt sich vielleicht das
prob. -> AUCH SCHON VERSUCHT

Mfg Nemesis
Bitte warten ..
Ähnliche Inhalte
Viren und Trojaner
Virenschutz im Unternehmen
Frage von Kopfg3ldViren und Trojaner32 Kommentare

Hallo zusammen, bin gerade auf der suche, nach einem Virenschutz Programm, mit dem man anhand einer Managment Konsole Rechner ...

Erkennung und -Abwehr
Virenschutz - Meinungen
gelöst Frage von honeybeeErkennung und -Abwehr30 Kommentare

Hallo, im Mai läuft die Kaspersky-Lizenz auf meinem privaten Laptop ab. Da ich Fußballsendungen im Internet schaue, und auch ...

Exchange Server
Virenschutz für Exchange Server 2013
gelöst Frage von HansWerner1Exchange Server19 Kommentare

Hallo zusammen, ich habe mir nun einen Windows Server 2012 R2 angemietet. Auf diesem läuft jetzt ein Exchange-Server 2013. ...

Windows 7
Auf Domäne Client ein Virenschutz notwendig?
gelöst Frage von erich-JWindows 78 Kommentare

Hallo, wir haben in einer Werkstatt einen neuen Diagnosetester bekommen, der in einer Domäne ist. Muss dieser Diagnosetester einen ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 2 TagenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 3 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 3 TagenSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 3 TagenSicherheit12 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
E-Mail
Erfahrungen mit hMailServer gesucht
Frage von it-fraggleE-Mail10 Kommentare

Hallo, meine neue Stelle möchte einen eigenen Mailserver. Ich als Linuxkind war direkt geistig mit Postfix dabei. Leider wollen ...

Firewall
Penetrationstester-Labor - Firewalls
Frage von Oli-nuxFirewall10 Kommentare

Mich würde interessieren warum man beim Einrichten eines Penetrationstester-Labor (VMs) die Firewall der Systeme deaktivieren soll? Hat das nur ...

SAN, NAS, DAS
Wer kennt sich mit QNAP und CISCO aus ?
gelöst Frage von MachelloSAN, NAS, DAS9 Kommentare

Hallo Zusammen hier im Forum, Ich habe ein QNas 451+ und dieses NAS hat zwei GBit Lan Adapter die ...

Netzwerkgrundlagen
IPv6 Inter-VLAN Routing
gelöst Frage von clSchakNetzwerkgrundlagen9 Kommentare

Hi ich befasse mich gerade mit der Implementierung von IPv6 was bisher (in einem VLAN) korrekt funktioniert inkl. DNS ...