Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

NVidia Installationsproblem (Win 7 64bit)

Frage Hardware Grafikkarten & Monitore

Mitglied: LordCalf

LordCalf (Level 1) - Jetzt verbinden

28.07.2011 um 11:27 Uhr, 3948 Aufrufe, 1 Kommentar

Nach Installation nur Standart-VGA GraKa

Ich wollte gestern meinen ASUS UL80VT Laptop mal aktuallisieren, dran Schuld ist "Minecraft" da das wohl angeblich nur mit einem Treiber Update auf Win7 funktionieren soll.

gekauft wurde der Laptop Anfang Dezember 2010 somit eine ungefähre Orientierung für den Treiber der Graka "GeForce G 210M"

habe jetzt bei NViedscha den Treiber 275.33 und 275.50 geladen, vorher alles deinstalliert und mich mit beiden probiert jedoch besteht weiterhin das Problem das die Standart-VGA Graka bei Windows Start geladen wird und nicht die G210M - mich wundert das auch das der Treiber im Gerätemanager ist aber wohl nicht von der Systemsteuerung unter Anzeige/Auflösung ändern angezeigt wird. Ein deaktivieren der Standart-VGA hilft leider auch nicht

Ich hoffe ihr habt eine Lösung dafür oder einen Treibervorschlag der diesen Problem löst.

Grüße Calf
Mitglied: cardisch
28.07.2011 um 13:11 Uhr
Hallo Calf...

Erster Anlaufpunkt für neue Lappi-Triber ist der Hersteller (also Asus), speziell bei Grafikkarten.
NVidia bietet auch Treiber für seine M-Grafikkarten an, die können, müssen aber nicht funktionieren.
Meine Erfahrung (GF 8600M GT) waren bei XP schlecht, bei Vista zogen die Hersteller-Treiber (Belinea).
Es soll sich aber etwas gebessert haben.
Ergo:
Guck bei Asus, danach bei NVidia und such die passenden Treiber raus.

Gruß

Carsten
Bitte warten ..
Ähnliche Inhalte
Ubuntu
gelöst Nvidia-Treiber stört Linux-Login (2)

Frage von Windows10Gegner zum Thema Ubuntu ...

Windows 7
gelöst Win 7 Installation auf einem USB3 AIO (10)

Frage von Marcys zum Thema Windows 7 ...

Windows 7
SUCHE Win 7 Home Prem. ISO OHNE Sp1 (4)

Frage von Motherboard33 zum Thema Windows 7 ...

Windows 7
Win 7 Terminalserver (2)

Frage von Andreas-sca zum Thema Windows 7 ...

Neue Wissensbeiträge
Datenschutz

Gefährdeter Datenschutz: Firefox löscht lokale Datenbanken nicht

Information von BassFishFox zum Thema Datenschutz ...

Firewall

PfSense OpenVPN beschleunigen

Tipp von Dobby zum Thema Firewall ...

Utilities

CCleaner 5.33 mit Malware infiziert

(25)

Information von SeaStorm zum Thema Utilities ...

Windows Server

Exchange Server 2016 Probleme auf Server 2016 mit iOS 11 Mailapp

Information von Oneplus zum Thema Windows Server ...

Heiß diskutierte Inhalte
Utilities
CCleaner 5.33 mit Malware infiziert (25)

Information von SeaStorm zum Thema Utilities ...

Festplatten, SSD, Raid
gelöst Problem mit DELL 815R Server und Windows Bluescreen (24)

Frage von Leo-le zum Thema Festplatten, SSD, Raid ...

JavaScript
gelöst Kopierschutz auf Webseite (13)

Frage von honeybee zum Thema JavaScript ...

Windows Server
Änderung Subnetz an AD Standort (13)

Frage von hansdampf zum Thema Windows Server ...