Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

OAB Synchronisierungsfehler Outlook 2010 und Exchange 2010

Frage Microsoft Exchange Server

Mitglied: platin

platin (Level 1) - Jetzt verbinden

26.06.2012 um 09:25 Uhr, 11102 Aufrufe, 4 Kommentare

Moin,


ich erhalte seit geraumer Zeit im Outlook 2010 immer folgende Meldungen:


08:09:28 Microsoft Exchange-Offlineadressbuch
08:09:28 0X80190197


UND


08:01:02 Microsoft Exchange-Offlineadressbuch
08:01:02 Die Offlineadressbuchdateien werden nicht heruntergeladen. Es wurde kein Server (URL) gefunden.
08:01:02 0X80004005


Was kann ich dagegen unternehmen?


Ich habe bereits einige KB-Artikel zu dem Thema bei Microsoft durchforstet. Jedoch bisher leider ohne Lösung für dieses Problem.

Ich weiß nicht ob es etwas damit zu tun hat, aber ich sehe in meinen Öffentlichen Ordnern mehrere "OAB-Versionen".

Also OAB 2 - OAB 3a etc.

Kann es damit zu tun haben?

Darf man nur eine OAB Version im Exchange haben? Sind die OAB Versionen passend zu den Clientversionen (Outlook 2003, 2007, 2010)?

Danke für die Antworten!

Grüße

platin
Mitglied: Onitnarat
26.06.2012 um 09:39 Uhr
Zitat von platin:
Ich weiß nicht ob es etwas damit zu tun hat, aber ich sehe in meinen Öffentlichen Ordnern mehrere
"OAB-Versionen".

Also OAB 2 - OAB 3a etc.

Kann es damit zu tun haben?

Nein.

Darf man nur eine OAB Version im Exchange haben?

Nein.

Sind die OAB Versionen passend zu den Clientversionen (Outlook 2003, 2007, 2010)?

Korrekt!

Outlook 2010 im Zusammenspiel mit Exchange 2010 holt sich das Adressbuch ja per HTTPS und nicht mehr über die öffentlichen Ordner und ich denke hier liegt das Problem. Welche URLs sind denn dort (im Adressbuch in der Exchangeconsole) angegeben? Sind intern und extern korrekt und jeweils erreichbar?
Ich hatte das Problem auch bei einem Kunden, aber nie eine richtige Lösung gefunden, sorry. Das Offlineadressbuch hatte aber dennoch einwandfrei auf den Clients funktioniert.
Habt Ihr denn Probleme mit dem Adressbuch?
Bitte warten ..
Mitglied: GuentherH
26.06.2012 um 16:26 Uhr
Hallo.

Was sagt den der Outlook Verbindungstest -> Outlook Symbol in der Taskleister - > STRG + rechte Maustaste - > E-Mail Autokonfiguration testen.

LG Günther
Bitte warten ..
Mitglied: marc-1303
28.06.2012 um 14:21 Uhr
Guten Tag Platin

Als erstes muss Du Dir die folgende Frage stellen: Brauche ich wirklich ein Offlineadressbuch?

Das Problem ist seit Längerem bekannt und niemand hat dazu eine Lösung. Es tritt immer dann auf, wenn
Outlook im cached mode betrieben wird. Dazu findes Du hunderte von Foren-Einträgen mit allen möglichen
Lösungsansätzen. Nur leider nützen die alle nichts.

Wenn du die OAB-Frage von oben mit nein beantwortet hast hier die Lösung zu Deinem Problem.
(es ist nur eine Symptombekämpfung, aber Du musst Dich wenigstens nicht mehr ärgern ab der erfolglosen Synchronisation)

1. Registry-Einträge erstellen gemäss http://support.microsoft.com/kb/823580
Microsoft schreibt es gilt nur für Outlook 2003 und 2007. Ich arbeite mit Outlook 2010 und es hilft...
Ich habe bei DownloadOAB den Wert 0 eingestellt.
2. Lokal gespeicherte OAB-Dateien kalt stellen. Vorsichtshalber einfach mal bei geschlossenem Outlook den Ordner
umbenennen, Outlook starten und schauen was passiert. Outlook wird einen neuen Ordner anlegen, dieser bleibt
aber dann leer, weil kein OAB mehr runtergeladen wird.

Den Ordner findest Du unter: C:\Users\USERNAME\AppData\Local\Microsoft\Outlook\Offline Address Books

Ab diesem Zeitpunkt arbeitest Du mit dem Adressbuch direkt vom Server.

Für mich bisher die beste Lösung.

Grüsse
Marc
Bitte warten ..
Mitglied: GuentherH
28.06.2012 um 15:03 Uhr
Hallo.

Brauche ich wirklich ein Offlineadressbuch

Ja, wenn z.B. auf einem Notebook gearbeitet wird

Das Problem ist seit Längerem bekannt

Das ist kein Problem, sondern eine Fehlkonfiguration durch den Admin

niemand hat dazu eine Lösung.

Stimmt ja nicht

es ist nur eine Symptombekämpfung

Das ist der einzige Punkt, bei dem ich dir zustimmen kann

LG Günther
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail
Outlook 2010 Exchange 2013 Zuordnung der Signaturen nicht möglich

Frage von Laufenfeuer zum Thema Outlook & Mail ...

Outlook & Mail
Outlook 2010 mit Exchange 2016 (15)

Frage von slansky zum Thema Outlook & Mail ...

Exchange Server
Outlook 2010 i. V. m. Exchange 2007, "Senden als" funktioniert nicht (1)

Frage von departure69 zum Thema Exchange Server ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(2)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...

Outlook & Mail
Outlook 2010 mit Exchange 2016 (15)

Frage von slansky zum Thema Outlook & Mail ...