Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst OCZ Agility 3 SSD wird von Gigabyte Board nicht erkannt

Mitglied: blattspinat

blattspinat (Level 1) - Jetzt verbinden

05.07.2011 um 16:55 Uhr, 8000 Aufrufe, 5 Kommentare

Moin moin,


ich habe ein Problem mit einem neuen Mainboard + SSD, ich hoffe hier weiß jemand Rat. Die Situation:

System:
OCZ Agility 3 SSD 60GB Link
Gigabyte GA-870A-UD3 Rev 3.1 Link
AMD Phenom II X4 955 Link
Ich denke mal Graka, RAM und HDD spielen keine Rolle.

Alle Komponenten bis auf die SSD werden richtig erkannt.
Die SSD steckt am SATA3_0 Anschluss (Normales SATA Kabel mit geraden Enden an beiden Seiten / ich habe auch andere Anschlüsse ausprobiert) und auch das Stromkabel ist angeschlossen (Eine grüne Kontroll-LED an der SSD leuchtet).
Die HDD steckt am SATA3_1 und wird richtig erkannt.

Im BIOS habe ich den SATA Modus auf AHCI gestellt. Bis auf Boot Priorität habe ich ansonsten nichts angepasst.
Ich hoffe die Angaben genügen. Ich bin für jede mögliche Diagnose dankbar. Wo könnte der Fehler liegen? Fehlen BIOS Einstellungen oder muss man beim Anschluss der SSD noch etwas beachten?


Vielen Dank schonmal,

gruß

blattspinat
Mitglied: Ravers
05.07.2011 um 17:10 Uhr
Versuche mal die SSD an einen SATA2-Port anzuschliessen.

Wenn dies nicht klappt ist ggf. ist die Platte halt defekt. BIOS-Updates des Boards mal überprüfen.

mfg

ravers
Bitte warten ..
Mitglied: aqui
05.07.2011 um 17:30 Uhr
Firmware der SSD Platte auch up to date ?
Bitte warten ..
Mitglied: blattspinat
06.07.2011 um 16:27 Uhr
Vielen Dank für die Antworten.

Auch ein SATA2 Port bringt nicht den gewünschten Erfolg.
Ein BIOS Update wäre mein letzter Ausweg. Möchte dieses eigentlich nur machen wenn es zu argen Problemen kommt (Vielleicht gibt es ja noch eine andere Lösung).

Zur Firmware auf der Platte kann ich nichts sagen, da sie ja nicht erkannt wird.

Noch jemand eine andere Idee?

Danke, gruß
blattspinat
Bitte warten ..
Mitglied: Dani
06.07.2011 um 22:33 Uhr
Moin,
ich hatte mit einer anderen OCZ Platte das selbe Problem. Ich habe einfach die neuste Firmware heruntergeladen, die Festplatte per SATA-Adapter an mein WindowsXP Notebook gehängt und die Firmware hochgezogen.
Danach in den Rechner eingebaut und Windows 7 erkannte die Platte ohne Probleme.


Grüße,
Dani
Bitte warten ..
Mitglied: blattspinat
04.08.2011 um 20:44 Uhr
Nachtrag:

Ich habe die Platte zurückgeschickt und eine neue erhalten. Sie war defekt und nun funktioniert alles

Danke und viele Grüße,

blattspinat
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
SSD wird nicht erkannt
Frage von HansB3rtFestplatten, SSD, Raid27 Kommentare

Hallo, ich habe ein Lenovo W520 mit zwei Kingston ssdnow v100 mit 256 GB. Hier soll Windows 8.1 installiert ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt
Frage von uridium69Festplatten, SSD, Raid14 Kommentare

Moin allerseits Ich habe eine M.2 SSD Steckkarte gekauft, diese ist direkt auf dem Mainboard angesteckt, wird aber weder ...

Festplatten, SSD, Raid
PCIe SSD wird nicht erkannt
Frage von miichiii9Festplatten, SSD, Raid6 Kommentare

Guten Tag liebe Admins Ich habe eine HP Z Turbo Drive g2 (742006-003). Diese werden für Z Stationen von ...

Windows Server

SSD wird nicht erkannt - Hdds im Raid 1 mit OS und SSD

Frage von harryyWindows Server8 Kommentare

Hallo Zusammen, habe ein kleines Problem mit dem einbinden einer Samsung SSD 850Pro in unseren Server. OS: Windows Server ...

Neue Wissensbeiträge
Vmware
VMware Update für den ESXi 5.5 verfügbar
Information von sabines vor 14 StundenVmware

Nach dem ganzen Hickhack um Update mit Microcode Anpassungen und Rückzug, gibt es nun für den ESXi 5.5 ein ...

CPU, RAM, Mainboards

Meltdown und Spectre: Intel zieht Microcode-Updates für Prozessoren zurück

Information von keine-ahnung vor 18 StundenCPU, RAM, Mainboards5 Kommentare

Moin, extrem lutztig. Nur gut, dass ich noch nicht beim Probanden-Bingo mitgemacht habe :-) LG, Thomas

Router & Routing
PfSense als Addon auf QNAP
Information von magicteddy vor 1 TagRouter & Routing7 Kommentare

Moin, für Spielereien eine ganz nette Idee aber ich fürchte das soetwas auch als echte Firewall genutzt wird: In ...

Datenschutz

Teamviewer kommt für IoT-Geräte wie den Raspberry Pi

Information von magicteddy vor 1 TagDatenschutz1 Kommentar

Moin, jetzt werden IoT Geräte endgültig zur Wanze? Anscheinend kann man auf einem Dashboard seine Geräte visualisieren Ich stelle ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Preis für Wartungsvertrag ok?
gelöst Frage von a-za-zNetzwerkmanagement26 Kommentare

Hallo! Mal ne Frage, weil ich mich mit dem akzeptablen Preis für einen Reaktionszeitvertrag nicht auskenne. Meine Firma hat ...

Windows Server
TEMP-Profile
gelöst Frage von Forseti2003Windows Server21 Kommentare

Guten Morgen, wer kennt sie nicht, die lieben Temporären Benutzerprofile, vorallem immer dann, wenn man sie am wenigsten braucht. ...

Multimedia & Zubehör
Welches Tablet für die Verkäufer?
Frage von Hendrik2586Multimedia & Zubehör15 Kommentare

Guten Morgen meine Lieben, vielleicht könnt ihr mir ja helfen. Es geht um unsere Außendienstmitarbeiter /Verkäufer. Sie sollen demnächst ...

Ubuntu
Ubuntu - Routing mit 2 Netzwerkkarten?
Frage von gabrixlUbuntu13 Kommentare

Hei Folgende Situation: Ich habe zwei virtuelle Maschinen: 1 - Server für DHCP, DNS und Routing - Netzwerkkarte 1: ...