Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Office 2003 via GPO geht nicht

Frage Microsoft Microsoft Office

Mitglied: Achilix

Achilix (Level 1) - Jetzt verbinden

22.10.2009 um 13:40 Uhr, 4157 Aufrufe, 3 Kommentare

Admininstallationspunkt, mit intergriertem SP3 und aktuellen Hotfix'es, und dazugehörige MST erstellt
GPO gesetzt, nur leider erfolgt keine Installation während der Useranmeldung

Ich habe, wie schon erwähnt, auf einem lokalen PC alles erstellt. Habe dann von diesem lokalen Pc auf einer virtuellen Maschiene (BS= WinXP mit Office 2000) das ganze getestet und die Inst.Routine wurde ordnungsgemäß abgearbeitet. Lief auch alles glatt und war nutzbar. Nun habe ich das komplette Paket auf einen Server kopiert und wieder auf der gleichen virtuellen Maschiene, welche zuvor via Snapshot zurückgesetzt wurde auf WinXP und Office 2000, das ganze nochmal mittels EIngabeaufforderung gestartet: ging wunderbar!
Jetzt will ich das per GPO auf dieser VM testen, und wenn sich der User anmeldet sehe ich zwar kurz das er das Softwarepaket liest, ist aber nach max 20sec. fertig und macht weiter mit der Anmeldung, jedoch ohne das alte Office zu deinstallieren und das neue drauf zu machen.
Ich habe es dann mit einem anderen zu installierendenm Prog versucht, habe das via GPO verteilt, dieses lief wunderbar auf dieser VM durch.
Ich vermute den Fehler in der GPO, nur konnte ich keinen Unterschied zu der anderen GPO finden, wo das zu installierende Programm auch installiert wurde.
Jemand schon Erfahrung mit diesem Problem, oder es hoffentlich sogar schon gelöst?
Mitglied: dog
22.10.2009 um 13:57 Uhr
Office benötigt Admin-Rechte.
Entsprechend kannst du es nur über eine GPO installieren, die an Computer gebunden nicht - an normale Dom-User.

Grüße

Max
Bitte warten ..
Mitglied: Logan000
22.10.2009 um 15:37 Uhr
Moin Moin

Ich habe leider keine Lösung, da wir unser Office pro Computer verteielt haben.
Aber probier mal folgendes:
Aktiviere in deiner GPO die Einstellung Administrative Vorlagen / Windows-Komponenten / Windows Installer / Immer mit erhöten Rechten installieren
Beachte: Durch Einstellung ist dem Usern u.U. möglich sich permanent mehr Rechte zu verschaffen, als im sonst zur Verfügung stehen.

Welche Bereitstellungsoptionen hast Du gesetzt?
... , jedoch ohne das alte Office zu deinstallieren und das neue drauf zu machen.
Wodurch wird die Deinstallation angestoßen? Hast du das im MST hinterlegt?

Gruß L.
Bitte warten ..
Mitglied: Achilix
10.11.2009 um 11:59 Uhr
vielen Dank für eure Antworten, war jetzt leider mehrer Wochen krank und will nun weiterknobeln, und
ja , ich hab in der MST schon festgelegt, das er das alte Office2000 deinsten soll und dann das neue 2003 drauf, aber das mit den veränderten GPO einstellungen werd ich mal testen, und wegen der Rechte mach ich mir erstmal weniger Gedanken, da wir es eh erst auf der VM testen werden und wenn es dann in den grossen Umlauf geht, denk ich mir schon das man dann immer noch was hinterlegen kann, das nach der Installation die Rechte wieder auf vordefiniert zurück gestellt werden.
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Office 2016 "Das wichtigste zuerst" deaktivieren per GPO (4)

Frage von chb1982 zum Thema Windows Server ...

Windows Server
gelöst Gruppenrichtlinien-Vorlage Office 2013 auf einem DC 2003 (5)

Frage von bluepython zum Thema Windows Server ...

Neue Wissensbeiträge
Administrator.de Feedback

Umgangsformen auf der Seite

(5)

Information von Frank zum Thema Administrator.de Feedback ...

Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(10)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Batch & Shell
Dir tc Befehl unter Windows 10 macht Probleme (12)

Frage von sugram zum Thema Batch & Shell ...

Windows Server
Windows Server 2016 RDS Remoteapp Anzeigefehler (11)

Frage von qlnGenius zum Thema Windows Server ...

Windows Server
Festplatten Ruhezustand Windows Server 2016 (10)

Frage von ahaeuser zum Thema Windows Server ...