Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Office XP, attachments "verschwinden"

Frage Microsoft Outlook & Mail

Mitglied: Cairath

Cairath (Level 1) - Jetzt verbinden

05.01.2006, aktualisiert 23.03.2006, 4645 Aufrufe, 13 Kommentare

Hallo,

wie der Titel schon sagt, wir verwenden Office XP und manchmal, ganz selten, aber genau dann wenn man es nicht braucht, verschwinden attachments.

Aktuellstes Beispiel.

A schickt mal mit 1.zip attachment an B.
Mail kommt an, aber ohne anhang.
A Schickt mal mit .pdf anhang an B.
Mail kommt vollständig an.

B bekommt aber von C mails mit .zip anhang, also kann es nicht generell an .zip files liegen.


Any ideas?
Mitglied: Soldier
05.01.2006 um 09:29 Uhr
Hi.

Vielleicht liegts an unterschiedlichen Virenscannern, welche zip-Dateien als gefährlich einstufen und sofort löschen...

...Grüße
Bitte warten ..
Mitglied: jato11
05.01.2006 um 09:30 Uhr
Hallo Cairath,
werden die Mails mit Outlook empfangen?

Dann wird es die Sicherheitseinstellung von Outlook sein, die Dateien blockiert.

Irgendwo in den Oprtionen muss es dafür einen Haken geben, den Du rausnehmen kannst.
Es gibt auch ein kleines Tool wo man die blockierten Endungen einzeln auswählen kann.

Da ich Office XP nicht mehr nutze kann ich leider keine genaueren Infos geben.
Vielleicht kann Dir dieser Link weiterhelfen.
http://www.docoutlook.de/

Viele Grüße
Torsten
Bitte warten ..
Mitglied: jato11
05.01.2006 um 09:55 Uhr
Hallo nochmal,
falls es an Outlook liegt.
Hier ein Programm zum Einstellen der Dateiendungen.

http://www.add-in-world.com/katalog/olanhang-manager/

Viele Grüße
Torsten
Bitte warten ..
Mitglied: 14078
05.01.2006 um 10:14 Uhr
besteht das problem in einer domain oder @home ?
Bitte warten ..
Mitglied: Cairath
05.01.2006 um 13:13 Uhr
danke für die comments, aber:

der Client empfängt ja auch zip files von anderen Personen.
das ganze läuft über den POP Server des ISP (kein internen Mailserver vorhanden)

das ganze schaut somit recht willkürhlich aus.

Am Virenscanner (AVK 2005) kann es auch nicht liegen, da beide Clients die selbe Version (mit selber Definition) nutzen.
Bitte warten ..
Mitglied: 14078
05.01.2006 um 13:14 Uhr
was ist denn IN den zip files, es gibt genuegend scanner die in zipfiles gepackte .exe files oder anderes nicht durchlassen ( zu recht ).
Bitte warten ..
Mitglied: Cairath
05.01.2006 um 14:13 Uhr
eine .xls also Exel file.

Nicht aussgewöhnliches, weil exelfiles schicken wir täglich hin und her.

bis jetzt war auch noch nie eine exelfile vom AVK gekillt worden.
Bitte warten ..
Mitglied: 14078
05.01.2006 um 14:21 Uhr
das macht alles gar keinen sinn:

du kannst .zip raussenden und die kommen beim empfaenger an
sender kann dir zip schicken, die MAIL kommt an, aber das zip nicht ?
ein anderer sender kann dir mailen und das zip kommt an ?!

entweder wird bei dem sender zip verboten, also haengt bei dem schon oder bei dir ist eine rule gesetzt die dir verbietet .zip zu empfaengen, normalerweise hast du dann noch eine note das etwas geblocked wird. eine domain habt ihr nicht ? also ist kein firmen netzwerk sondern irgendwas gebasteltes zu hause ?
Bitte warten ..
Mitglied: 14078
05.01.2006 um 14:22 Uhr
was passiert wenn du das xls einfach so schickst, ausser das es groesser ist !?
Bitte warten ..
Mitglied: Cairath
05.01.2006 um 18:08 Uhr
also:

wenn ich .xls normal werschicke kommt es problemlos an.
wir haben zwar schon eine Domäne, aber keinen Exchange server. wir verwenden die Mailserver des ISP.

nochmals zusammengefasst:

A schickt mail mit 1.zip anhang an B. ->Mail kommt an, aber ohne anhang.
A schickt mail mit A.xls anhang an B. ->Mail kommt vollständig an.
C schickt mail mit 2.zip anhang an B -> Mail kommt vollständig an.


as i said, das ganze macht absolut keinen Sinn.
Wenn ich es nicht besser wüsste, bzw selber reproduziert habe würde ich es für nen DAU halten, aber ich habe es mit eigenen Augen gesehen.


*kopfschüttel*
Bitte warten ..
Mitglied: 14078
05.01.2006 um 18:53 Uhr
um mal dabei zu bleiben:

was passiert wenn,

A schickt mail mit 1.zip anhang an C. -> ?
Bitte warten ..
Mitglied: Cairath
09.01.2006 um 07:25 Uhr
werd ich mal testen.
Bitte warten ..
Mitglied: Jogele
23.03.2006 um 14:06 Uhr
Hatte das gleiche Problem bei einem XP Rechner vermutlich nach Windows Update
über WSUS.
Mail kamen beim Empfänger an aber keine Anhänge. Es kamen nur Mails mit Anhänge an, wenn man die Empfängeradresse von Hand eingab und nicht über gespeicherte Mailadressen z.B. im Outlook Kontakt, abgerufen hat.

Lösung bei mir: abgespeicherte Adresse nochmals neu eingeben und speichern dann klappte die Sache wieder.

Vielleicht ist euch damit geholfen.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Outlook & Mail
gelöst Sicheres Öffnen von Office-Attachments in Outlook (3)

Frage von donnyS73lb zum Thema Outlook & Mail ...

Microsoft Office
Keine Updates für Office 2016 (13)

Frage von Motte990 zum Thema Microsoft Office ...

Windows Server
gelöst Gruppenrichtlinien-Vorlage Office 2013 auf einem DC 2003 (5)

Frage von bluepython zum Thema Windows Server ...

Microsoft Office
gelöst Vorlagenpfad wird nicht übernommen Office 2013 (6)

Frage von Leo-le zum Thema Microsoft Office ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...